Results 1 to 8 of 8
  1. #1
    True_Loves_Kiss's Avatar
    Join Date
    Feb 2011
    Gender
    female
    Location
    insideu.
    Posts
    35
    Reputation
    10
    Thanks
    0
    My Mood
    In Love

    Exclamation Combat Arms: Start Up Issue

    Well, I just downloaded it yesterday, and when it finally finished downloading I installed it right away. Then I wanted to play it so I turned it on. I clicked on the shortcut and then a pop-up box appeared asking for administrative permission, did that, then i waited and waited and the game never really started up. I tried restarting my computer and that didn't work. I tried turning the game on again, but after that pop-up box appeared again, i gave permission again, and waited and waited and nothing happened. MY GAME JUST WONT START! :/ any help would be appreciated.



    TO RECAP: It's downloaded.

    I installed it

    ...but It just wont play.

  2. #2
    ortax's Avatar
    Join Date
    May 2011
    Gender
    male
    Location
    Brooklyn
    Posts
    1,593
    Reputation
    44
    Thanks
    129
    My Mood
    Breezy
    Uninstall and re-download.
    -Or go to Start>Run>Control Panel>Uninstall a program>Click combat arms> Repair

  3. #3
    True_Loves_Kiss's Avatar
    Join Date
    Feb 2011
    Gender
    female
    Location
    insideu.
    Posts
    35
    Reputation
    10
    Thanks
    0
    My Mood
    In Love
    I already did that before. Same issue.

  4. #4
    Connorcide's Avatar
    Join Date
    Dec 2010
    Gender
    male
    Location
    Leeds
    Posts
    121
    Reputation
    4
    Thanks
    21
    Quote Originally Posted by True_Loves_Kiss View Post
    I already did that before. Same issue.
    Try this:

    Try start-up without hacks -
    Run as administrator if in vista/7 -
    Try re-downloading it or repairing it -

    sorry i just took a couple of wild guesses, sorry if i didnt help mate,

    goodluck

  5. #5
    ortax's Avatar
    Join Date
    May 2011
    Gender
    male
    Location
    Brooklyn
    Posts
    1,593
    Reputation
    44
    Thanks
    129
    My Mood
    Breezy
    I would unistall it and reinstall it.
    -Your missing some files, that could not be repaired

  6. #6
    VashSama's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    you
    Posts
    187
    Reputation
    -3
    Thanks
    25
    My Mood
    Devilish
    Quote Originally Posted by True_Loves_Kiss View Post
    I already did that before. Same issue.
    It sounds like something is blocking it from starting,not that you dont have all the files. Check to make sure it's not blocked for some reason by your AV and firewall and also check DEP settings to make sure it isnt the cause either.
    (Just google DEP "Operating System Inserted Here")

    Quote Originally Posted by Matthew Patel View Post
    Head is head bro, my dick doesn't discriminate.
    Quote Originally Posted by Ethereal View Post
    Yet you bothered to post in it, which leads me to believe that you like that sort of thing..You know..the consumption of dick.

  7. #7
    Nerd_01's Avatar
    Join Date
    May 2011
    Gender
    male
    Location
    Minecraft.
    Posts
    427
    Reputation
    15
    Thanks
    26
    My Mood
    Stressed
    Have you tried using starting combat arms from your combat arms folder instead of the site?
    There's no place like 127.0.0.1.








  8. #8
    Stevenom's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    Summoner's Rift
    Posts
    17,746
    Reputation
    1087
    Thanks
    1,916
    My Mood
    Doubtful
    Goto C:\Nexon\Combat Arms\
    Open this CombatArms_Direct.exe file.
    Press Start Game.
    Wait.