Results 1 to 7 of 7
  1. #1
    Easywheel's Avatar
    Join Date
    Jun 2011
    Gender
    male
    Posts
    8
    Reputation
    10
    Thanks
    1

    Can't inject anything

    My problem is that I somehow can't inject any DLL's. Injectors say that I have injected successfully, but no sign of hacks appear in game. Tried Black Cipher 4 and SCHiM's Hotkey hack. Also can't inject anything to Crossfire (the game)

    Thought that I'd solve my problem by downloading portal injector, but when I try to launch it: "Combat Arms not installed"
    Re-Installed CA to default directory, still not working
    Black Cipher obviously can't either find CA

    Tested SCHiM's Hotkey with numerous injectors, by auto injecting and manually injecting. No sign of progress..

    Operating System is Win 7 x64 SP1. I have latest direct-x and net framework 4.0

    No debug text file in CA directory

    what seems to be the problem?


    Thanks

  2. #2
    Wretched's Avatar
    Join Date
    May 2011
    Gender
    male
    Location
    ☣ ☠ Ⅵ Ⅵ Ⅵ
    Posts
    3,034
    Reputation
    4
    Thanks
    179
    My Mood
    Daring
    Keep on trying different injectors, i never had this problem so idk what else to tell you.
    Maybe try PerX
     

  3. #3
    .::SCHiM::.'s Avatar
    Join Date
    Sep 2010
    Gender
    male
    Posts
    733
    Reputation
    180
    Thanks
    833
    My Mood
    Twisted
    Try remote dll 1.3 (google) My friend has windows 7 and it works on his computer. However this doesn't sound like an ordinary problem to me. Check your security settings, maybe your av/windows is fucking things up for you.

    I'm SCHiM

    Morals derive from the instinct to survive. Moral behavior is survival behavior above the individual level.

    Polymorphic engine
    Interprocess callback class
    SIN
    Infinite-precision arithmetic
    Hooking dynamic linkage
    (sloppy)Kernel mode Disassembler!!!

    Semi debugger




  4. #4
    Vizz's Avatar
    Join Date
    Apr 2009
    Gender
    male
    Location
    Five ★'s
    Posts
    3,245
    Reputation
    112
    Thanks
    1,968
    My Mood
    Bored
    Here are some options:

    - Make sure your CA Folder is installed into your C:/.
    - Try injecting the file manually.
    - Try running the injector 'as admin...'
    - Running CA from from the website or from the Combat Arms folder(CombatArms_Direct.exe).
    - Using a Combat Arms Cleaner, which allows you to delete all the unnecessary files that you don't need in your CA folder: http://www.mpgh.net/forum/292-combat...s-cleaner.html
    - Running 'CombatArms_Direct.exe' and your injector in compatibility modes (Windows XP SP2/Windows 95).

    Good-luck!

  5. #5
    DoctorLove's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    Texas
    Posts
    160
    Reputation
    11
    Thanks
    36
    My Mood
    Breezy
    Quote Originally Posted by Vikash View Post
    Here are some options:

    - Make sure your CA Folder is installed into your C:/.
    - Try injecting the file manually.
    - Try running the injector 'as admin...'
    - Running CA from from the website or from the Combat Arms folder(CombatArms_Direct.exe).
    - Using a Combat Arms Cleaner, which allows you to delete all the unnecessary files that you don't need in your CA folder: http://www.mpgh.net/forum/292-combat...s-cleaner.html
    - Running 'CombatArms_Direct.exe' and your injector in compatibility modes (Windows XP SP2/Windows 95).

    Good-luck!
    Listen to this guy. Run portal injector as admin and you should be fine. Let us know if it works please.

  6. #6
    Easywheel's Avatar
    Join Date
    Jun 2011
    Gender
    male
    Posts
    8
    Reputation
    10
    Thanks
    1
    Have tested everything running as admin and UAC turned off.. I will try the cleaner and some other things suggested here when I get home tomorrow. So I'll get back to this and report what happened.

    Thanks

    EDIT: Oh and injecting to battlefield play4free works like a charm, so this is getting really weird

    Nothing above works.. Still not getting any sign of working. And the portal injector can't find the CA folder. Using Remote DLL 1.3 it says: Failed to allocate memory on remote process. Got banned from CA aswell

    Finally some signs of working! I was able to inject AllYouNeed hack into crossfire and got banned for 3 days after log in.
    And now I manage to crash Combat Arms when pressing hack activation hotkey!
    Last edited by Jabuuty671; 06-06-2011 at 02:29 AM.

  7. #7
    smallnoob23's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    new york
    Posts
    36
    Reputation
    10
    Thanks
    1

    Me 2

    The same thing is happening to me. I cant get problem fixed. I tried all ur methods