Results 1 to 5 of 5
  1. #1
    JustForHacksLolMan's Avatar
    Join Date
    May 2011
    Gender
    male
    Posts
    2
    Reputation
    10
    Thanks
    0

    Unhappy Can't use ANY hacks

    IDK why, but one day when i got my hacks they ALL worked, then the next day (untill today) they stopped working its been about a week or two. I inject my hacks using perX injector then CA crashes once it stops loading and requests you to log in, they all do that BESIDES JA v1.5. DLL it crashes once i open the menu IN GAME. I'm on a Win. XP 32 BIT LOL i just checked and most of my hacks were detected the next day but there is one that still crashes on me.. flamseswro10 it crashes when i open the menu INGAME
    Last edited by JustForHacksLolMan; 06-04-2011 at 12:39 PM.

  2. #2
    -EpicSkillz-'s Avatar
    Join Date
    May 2011
    Gender
    male
    Location
    Glendale California
    Posts
    226
    Reputation
    10
    Thanks
    18
    My Mood
    Blah
    Have you tried injecting Flameswor10 Menu [v4.3] Simplistic? Because that's the only hack not detected as of today/
    http://www.mpgh.net/forum/164-combat...implistic.html



  3. #3
    Stevenom's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    Summoner's Rift
    Posts
    17,746
    Reputation
    1087
    Thanks
    1,916
    My Mood
    Doubtful
    Also use Portal injector.

  4. #4
    Mien's Avatar
    Join Date
    Jan 2011
    Gender
    male
    Location
    Chicago
    Posts
    5,739
    Reputation
    1430
    Thanks
    948
    My Mood
    Amused
    @flameswor10 did say something about 32bit not working for some people..

  5. #5
    Stevenom's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    Summoner's Rift
    Posts
    17,746
    Reputation
    1087
    Thanks
    1,916
    My Mood
    Doubtful
    Quote Originally Posted by hazmat202 View Post
    @flameswor10 did say something about 32bit not working for some people..
    It should be 64Bit not working for some people.