Page 1 of 2 12 LastLast
Results 1 to 15 of 18
  1. #1
    smallnoob23's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    new york
    Posts
    36
    Reputation
    10
    Thanks
    1

    Dns Expired Help?

    When i go to combat arms webpage or start up combat arms it wont let me and sais "DNS service for this domain has expired". How do i fix this?

  2. #2
    i have candy's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Posts
    28
    Reputation
    10
    Thanks
    1
    I think it's a problem on Nexon's side. It looks like they took the site down, or they forgot to renew their domain name. But, I could be wrong.

  3. #3
    zakris's Avatar
    Join Date
    Apr 2011
    Gender
    male
    Location
    Arizona
    Posts
    17
    Reputation
    10
    Thanks
    1
    My Mood
    Paranoid
    yeah i think its on nexons side its happening to alot off ppl

  4. #4
    legit4ever's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Posts
    65
    Reputation
    10
    Thanks
    7
    My Mood
    Lurking
    no it router problem my friend have the same problem its closed this router after try to go to nexon.net work

  5. #5
    smallnoob23's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    new york
    Posts
    36
    Reputation
    10
    Thanks
    1
    Quote Originally Posted by legit4ever View Post
    no it router problem my friend have the same problem its closed this router after try to go to nexon.net work
    I dont understand what ur telling me 2 do

  6. The Following User Says Thank You to smallnoob23 For This Useful Post:

    i have candy (06-07-2011)

  7. #6
    legit4ever's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Posts
    65
    Reputation
    10
    Thanks
    7
    My Mood
    Lurking
    it router problem not nexon

  8. The Following User Says Thank You to legit4ever For This Useful Post:

    i have candy (06-07-2011)

  9. #7
    smallnoob23's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    new york
    Posts
    36
    Reputation
    10
    Thanks
    1
    then how do we fix

  10. #8
    legit4ever's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Posts
    65
    Reputation
    10
    Thanks
    7
    My Mood
    Lurking
    closed your router play with modem

  11. #9
    smallnoob23's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    new york
    Posts
    36
    Reputation
    10
    Thanks
    1
    still not working

  12. #10
    imbeejit's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Posts
    106
    Reputation
    10
    Thanks
    3
    My Mood
    Bored
    Actually you know what's weird? Nexon's site works on my store computer, but not on mine, I think it may have something to do with our computers, or maybe we are ip banned?
    Edit: It has something to do with our ip. If I use a proxy site, nexon's site works. http://3.hidemyass.com/ip-4/encoded/...9uLm5ldA%3D%3D
    Last edited by imbeejit; 06-07-2011 at 04:18 PM.
    _____________________________________________



    Made in Windows Paint/\

  13. #11
    Tony Stark`'s Avatar
    Join Date
    Nov 2009
    Gender
    male
    Location
    Chicago
    Posts
    5,370
    Reputation
    212
    Thanks
    458
    Quote Originally Posted by legit4ever View Post
    closed your router play with modem
    its happening for everyone its not a router

  14. #12
    smallnoob23's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    new york
    Posts
    36
    Reputation
    10
    Thanks
    1
    Quote Originally Posted by Kid Cudi View Post


    its happening for everyone its not a router
    Finally a smart mother fucker. All you others are morons, made me do stupid ass shit.

  15. #13
    [uMad?]Decieved's Avatar
    Join Date
    Apr 2011
    Gender
    male
    Location
    A place where nothing is considered something.
    Posts
    76
    Reputation
    10
    Thanks
    12
    My Mood
    Inspired
    Quote Originally Posted by Kid Cudi View Post


    its happening for everyone its not a router
    ^That.

    It's probably just a problem with Nexon's Server. Typical.
    яєѕιѕтιиg αиσтнєя тαкєѕ συяαgє. fσяgινιиg тαкєѕ συяαgє иσ нυмαи αи ωιтнѕтαи∂ αℓσиє.

    .:::υṉсαl:::.
    MPGH-Nooblet

    Contact me VIA Email : MPGH_Decieved@hotmail.com
    Or just Inbox Me if you have any queries.

  16. #14
    i have candy's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Posts
    28
    Reputation
    10
    Thanks
    1
    Or, you guys just aren't setting your internet up with your modem correctly, because i'm playing hardwired now, and it's working just fine.

  17. #15
    smallnoob23's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    new york
    Posts
    36
    Reputation
    10
    Thanks
    1
    Quote Originally Posted by i have candy View Post
    Or, you guys just aren't setting your internet up with your modem correctly, because i'm playing hardwired now, and it's working just fine.
    it was working perfectly fine before

Page 1 of 2 12 LastLast