Results 1 to 15 of 15
  1. #1
    IHaxYou!'s Avatar
    Join Date
    Jun 2011
    Gender
    male
    Location
    HaxLand
    Posts
    937
    Reputation
    -18
    Thanks
    382
    My Mood
    Cynical

    Lag issues░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░&a

    When I play Combat Arms I get quite a bit of lag.
    Not lag with connecting to the server but FPS lag.
    It is fine when I'm only play with 3 or 4 people but when more people join my FPS drops to about 15 or 20.
    I am not using hacks or mods and I have ran virus scans used CC Cleaner and closed every process that I could but still get lag...
    Last edited by IHaxYou!; 08-06-2011 at 10:30 PM.

  2. #2
    MultiAznGamer's Avatar
    Join Date
    Feb 2011
    Gender
    male
    Posts
    41
    Reputation
    10
    Thanks
    2
    My Mood
    Amused
    how bout Lowering Reso/Graphics, Or gettin Advance System Care ?
    F__k Yeah = Hell no =
    Forums :
    Reach The first Post -
    Reach 10 Post count -
    Reach 25 Post count -
    Reach 50 Post Count -
    Reach 100 Post Count -

    Combat arms :
    Used over 10 Hacks -
    Used over 25 Hacks -
    Made a Mod -
    Made 5 Mods -
    Made 10 Mods -
    Had a Hacker banned -
    Had over 5 hackers Banned -
    Had over 25 Hackers Banned -

    MapleStory :
    Reached Level 30 Legitly -
    Reached Level 70 Legitly -
    Reached Level 120 Legitly -
    Reached level 30 In one Day Legitly -
    Reached level 70 In one Day Legitly -
    Reached Level 120 In one Day Legitly (Impossible?) -






  3. #3
    IHaxYou!'s Avatar
    Join Date
    Jun 2011
    Gender
    male
    Location
    HaxLand
    Posts
    937
    Reputation
    -18
    Thanks
    382
    My Mood
    Cynical
    Quote Originally Posted by MultiAznGamer View Post
    how bout Lowering Reso/Graphics, Or gettin Advance System Care ?
    Done it all.
    Still get lag.

  4. #4
    Kokkaro's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Posts
    230
    Reputation
    2
    Thanks
    11
    My Mood
    Buzzed
    Which graphic card do you have?

  5. #5
    UKnownError's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    ERROR
    Posts
    266
    Reputation
    27
    Thanks
    29
    My Mood
    Breezy
    gamebooster?
    Don't smoke crack kids and always use a condom!XD

  6. #6
    Fabolous's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    192.168.1.01
    Posts
    2,706
    Reputation
    261
    Thanks
    682
    My Mood
    Paranoid
    Best solution to remove this lag is to get a better video card and/or update your video driver

  7. #7
    UKnownError's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    ERROR
    Posts
    266
    Reputation
    27
    Thanks
    29
    My Mood
    Breezy
    ccleaner and gamebooster also defrag your pc
    Don't smoke crack kids and always use a condom!XD

  8. #8
    grin reeferx's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Location
    Killeen, Texas
    Posts
    366
    Reputation
    7
    Thanks
    23
    My Mood
    Psychedelic
    Get a new driver with at least 8gb of memory. Also, newer doesn't always mean better.

  9. #9
    HomeScillet's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    Las Vegas, Nevada.
    Posts
    1,389
    Reputation
    67
    Thanks
    465
    My Mood
    Amused
    Defrag your WHOLE system
    Use Iobit's Game Booster / Advanced system care
    Delete the Videos/Pictures in your CA folder
    Delete the Debug .txt(s)
    Get More RAM
    Get a Better Graphics card
    Or plainly buy a gaming PC
    I can do most of these things for you if you would like through via TeamViewer.
    Need assistance? PM / Mention Me

    Volleyball is life

  10. The Following User Says Thank You to HomeScillet For This Useful Post:

    HD-Excision (08-09-2011)

  11. #10
    ProgrammedToHelp's Avatar
    Join Date
    Aug 2011
    Gender
    male
    Location
    Edmonton
    Posts
    150
    Reputation
    -8
    Thanks
    25
    My Mood
    Devilish
    Quote Originally Posted by IHaxYou! View Post
    When I play Combat Arms I get quite a bit of lag.
    Not lag with connecting to the server but FPS lag.
    It is fine when I'm only play with 3 or 4 people but when more people join my FPS drops to about 15 or 20.
    I am not using hacks or mods and I have ran virus scans used CC Cleaner and closed every process that I could but still get lag...
    game booster, Advanced system care, disable firewall and antivirus but turn back on when u finish playing combat arms

  12. #11
    Cal's Avatar
    Join Date
    Apr 2011
    Gender
    male
    Location
    MPGH faggots.
    Posts
    5,554
    Reputation
    394
    Thanks
    825
    crappy computer.....?

  13. #12
    GamezHacker's Avatar
    Join Date
    Jul 2011
    Gender
    male
    Location
    Between Boobies!
    Posts
    104
    Reputation
    10
    Thanks
    3
    My Mood
    Happy
    NEVER EVER use a laptop for gaming. It will destroy ur laptop and u will have tons of lag. Just go buy 8GB RAM and use CCleaner, Gamebooster, Advanced SystemCare 4, and my BEST program is Auslogics BoostSpeed

  14. #13
    Drake's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Location
    Belgium,Oost-Vlaanderen
    Posts
    12,681
    Reputation
    1801
    Thanks
    4,856
    Quote Originally Posted by GamezHacker View Post
    NEVER EVER use a laptop for gaming. It will destroy ur laptop and u will have tons of lag. Just go buy 8GB RAM and use CCleaner, Gamebooster, Advanced SystemCare 4, and my BEST program is Auslogics BoostSpeed
    im using a 1 Year old laptop and i can easely play games without lagg so youre statement isn't true ....

    OT :
    if you already get such a lagg with only 4 players i suggest you to buy a new computer .

  15. #14
    ProgrammedToHelp's Avatar
    Join Date
    Aug 2011
    Gender
    male
    Location
    Edmonton
    Posts
    150
    Reputation
    -8
    Thanks
    25
    My Mood
    Devilish
    Quote Originally Posted by IHaxYou! View Post
    When I play Combat Arms I get quite a bit of lag.
    Not lag with connecting to the server but FPS lag.
    It is fine when I'm only play with 3 or 4 people but when more people join my FPS drops to about 15 or 20.
    I am not using hacks or mods and I have ran virus scans used CC Cleaner and closed every process that I could but still get lag...
    http://www.mpgh.net/forum/288-combat...ml#post4881578

    that might help try it

  16. #15
    Stevenom's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    Summoner's Rift
    Posts
    17,746
    Reputation
    1087
    Thanks
    1,916
    My Mood
    Doubtful
    Upgrade your computer.
    Those cleaning programs aren't really helpful.
    But you can still use it.
    /closed

Similar Threads

  1. [Outdated] Mod: Fix Lag Issues in 1.9 Pre-Release with this Mod (1.9 Pre-Release)
    By vladek in forum Minecraft Mods
    Replies: 4
    Last Post: 09-26-2011, 01:13 PM
  2. lag issue?
    By Remember in forum Call of Duty Black Ops Discussions
    Replies: 9
    Last Post: 11-11-2010, 03:14 PM
  3. I have very bad lag issues
    By ericrud in forum Combat Arms Discussions
    Replies: 11
    Last Post: 03-09-2010, 05:07 PM
  4. Combat Arms lag Issue
    By nectros in forum Combat Arms Discussions
    Replies: 5
    Last Post: 12-07-2009, 09:16 PM