Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 49
  1. #31
    Threadstarter
    ☬Ξητσρζ Ζσ♍βε δτσηε☬
    Former Staff
    Premium Member
    Lehsyrus's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    Jersey
    Posts
    10,899
    Reputation
    1281
    Thanks
    3,064
    @SmartAlley I know right? Even crossfire hacks don't work for me. It's like if there is an Anti-Cheat, I get fucked.

    So I spray painted "You're an asshole" on the side of my computer. If everyone in the world had my computer, there would be no hacks left, I swear.

  2. #32
    SmartAlley's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Location
    CA General Section
    Posts
    14,370
    Reputation
    577
    Thanks
    1,660
    My Mood
    Hot
    Quote Originally Posted by Lehsyrus View Post
    @SmartAlley I know right? Even crossfire hacks don't work for me. It's like if there is an Anti-Cheat, I get fucked.

    So I spray painted "You're an asshole" on the side of my computer. If everyone in the world had my computer, there would be no hacks left, I swear.
    Try formatting your computer



    (╮-)╮┳━┳ ( ╯□)╯ ┻━┻









  3. #33
    Threadstarter
    ☬Ξητσρζ Ζσ♍βε δτσηε☬
    Former Staff
    Premium Member
    Lehsyrus's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    Jersey
    Posts
    10,899
    Reputation
    1281
    Thanks
    3,064
    Quote Originally Posted by SmartAlley View Post


    Try formatting your computer
    @SmartAlley Nope, reformatting my computer didn't work. I'm installing Windows XP Black, let's see if this works.

  4. #34
    The Dark Knight's Avatar
    Join Date
    Sep 2010
    Gender
    male
    Location
    MPGH
    Posts
    5,646
    Reputation
    95
    Thanks
    701
    rename ur injector to something random and see what happens

  5. #35
    Threadstarter
    ☬Ξητσρζ Ζσ♍βε δτσηε☬
    Former Staff
    Premium Member
    Lehsyrus's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    Jersey
    Posts
    10,899
    Reputation
    1281
    Thanks
    3,064
    Quote Originally Posted by Nexon View Post
    rename ur injector to something random and see what happens
    @Nexon I've tried renaming all of my Injectors. The names I tried are "Penis, whatthefuck, fuckingwork, ifuckinghateyou, wwwwww, thekkk, cheezedudlez" none of them worked. I'm installing like four partitions on my hard drive with different operating systems right now and testing them all out.

  6. #36
    Obama's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    The Black house
    Posts
    22,197
    Reputation
    870
    Thanks
    6,071
    My Mood
    Cool
    What antivirus software do you have?

  7. #37
    Sid's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    New York
    Posts
    10,714
    Reputation
    927
    Thanks
    1,265
    Maybe I can help you.
    This is very odd.

  8. #38
    Threadstarter
    ☬Ξητσρζ Ζσ♍βε δτσηε☬
    Former Staff
    Premium Member
    Lehsyrus's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    Jersey
    Posts
    10,899
    Reputation
    1281
    Thanks
    3,064
    @Obama I had ESET Nod 32 Internet Security Suite and Anti-Virus, I also had a ZoneAlarm Firewall. The mixture worked out pretty well. I uninstalled and deleted all traces of both though to make this work.

    @ThunderJr If you can figure it out go right ahead I'll try anything, right now I'm installing Windows 7 Black EnterpriseN x64 and I'm going to try it out on that real quick.

  9. #39
    Sid's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    New York
    Posts
    10,714
    Reputation
    927
    Thanks
    1,265
    ah.
    @Lehsyrus maybe you should turn off the antivirus(s) or add the injector and dll to the allowed list..

  10. #40
    Obama's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    The Black house
    Posts
    22,197
    Reputation
    870
    Thanks
    6,071
    My Mood
    Cool
    Quote Originally Posted by Lehsyrus View Post
    @Obama I had ESET Nod 32 Internet Security Suite and Anti-Virus, I also had a ZoneAlarm Firewall. The mixture worked out pretty well. I uninstalled and deleted all traces of both though to make this work.

    @ThunderJr If you can figure it out go right ahead I'll try anything, right now I'm installing Windows 7 Black EnterpriseN x64 and I'm going to try it out on that real quick.
    nod32=prison lol

    Whoever figures out your problem will have solved one of the greatest mysteries!

  11. #41
    Sid's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    New York
    Posts
    10,714
    Reputation
    927
    Thanks
    1,265
    Quote Originally Posted by Lehsyrus View Post
    @Obama I had ESET Nod 32 Internet Security Suite and Anti-Virus, I also had a ZoneAlarm Firewall. The mixture worked out pretty well. I uninstalled and deleted all traces of both though to make this work.

    @ThunderJr If you can figure it out go right ahead I'll try anything, right now I'm installing Windows 7 Black EnterpriseN x64 and I'm going to try it out on that real quick.
    Good
    Try installing that and it might work

  12. #42
    The Dark Knight's Avatar
    Join Date
    Sep 2010
    Gender
    male
    Location
    MPGH
    Posts
    5,646
    Reputation
    95
    Thanks
    701
    reboot ur computer and re install CA injector and dll that's all u need in life
    jk
    but if ur still getting this problem try seeing if u can change the comparability mode to ur windows OS

  13. #43
    Obama's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    The Black house
    Posts
    22,197
    Reputation
    870
    Thanks
    6,071
    My Mood
    Cool
    I highly doubt its his operating system

  14. #44
    Sid's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    New York
    Posts
    10,714
    Reputation
    927
    Thanks
    1,265
    Can you post all of your specs here please

  15. #45
    The Dark Knight's Avatar
    Join Date
    Sep 2010
    Gender
    male
    Location
    MPGH
    Posts
    5,646
    Reputation
    95
    Thanks
    701
    hmmmmm... disable his anti-virus should work other then that idk

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. i think the error is alright
    By fiego3 in forum Combat Arms Hacks & Cheats
    Replies: 15
    Last Post: 08-11-2008, 09:30 PM
  2. alright 4 accounts! ONE RETAIL CODE FOR ALL 4!!
    By skenzo in forum Trade Accounts/Keys/Items
    Replies: 5
    Last Post: 03-02-2008, 09:03 AM
  3. Alright Alright Heres my GREAT HACK
    By White Mask in forum WarRock - International Hacks
    Replies: 6
    Last Post: 09-26-2007, 04:54 PM
  4. Just curious....
    By MagikBullet in forum Art & Graphic Design
    Replies: 5
    Last Post: 12-25-2006, 02:39 AM
  5. Alright guys, I'm out.
    By SadisticGrin in forum General
    Replies: 8
    Last Post: 08-15-2006, 06:56 PM