Thread: nothing injects

Results 1 to 10 of 10
  1. #1
    AcidBone's Avatar
    Join Date
    Jan 2011
    Gender
    male
    Location
    Columbus, Ohio, United States
    Posts
    39
    Reputation
    10
    Thanks
    12

    nothing injects

    using perx on win7 x64 no dll will inject. no errors, just nothing injects. ran as admin, auto inject/close on. launched both from the site and from the direct exe.
    "XXXXXXX.DLL IS MISSING"

    Download Missing DLL Files HERE

    X64 users must place missing DLLs in sysWOW64 as well as System32. NEVER place DLLs in the Combat Arms folder no matter what a noob tells you.

  2. #2
    Ed's Avatar
    Join Date
    Apr 2010
    Gender
    female
    Location
    New Zealand
    Posts
    18,295
    Reputation
    1007
    Thanks
    1,163
    My Mood
    In Love
    what hacks have tried?
    also Try using Portal I think it's more reliable I used PerX when I was hacked which was over a year ago





  3. #3
    AcidBone's Avatar
    Join Date
    Jan 2011
    Gender
    male
    Location
    Columbus, Ohio, United States
    Posts
    39
    Reputation
    10
    Thanks
    12
    everything from the non-closed threads. my issue is that they dont inject. i know that they are detected, but they should still inject.

    ill try other injectors but im certain thats not the issue as perx always works for me, minus on this reinstall for some odd reason.
    "XXXXXXX.DLL IS MISSING"

    Download Missing DLL Files HERE

    X64 users must place missing DLLs in sysWOW64 as well as System32. NEVER place DLLs in the Combat Arms folder no matter what a noob tells you.

  4. #4
    Ed's Avatar
    Join Date
    Apr 2010
    Gender
    female
    Location
    New Zealand
    Posts
    18,295
    Reputation
    1007
    Thanks
    1,163
    My Mood
    In Love
    It is most likely the injector or your operating system
    read the first page of the hack and see if it says anything about operating system
    If it doesn't post in the thread asking if anyone has got it working with Win7 64bit





  5. #5
    AcidBone's Avatar
    Join Date
    Jan 2011
    Gender
    male
    Location
    Columbus, Ohio, United States
    Posts
    39
    Reputation
    10
    Thanks
    12
    Quote Originally Posted by John Key View Post
    It is most likely the injector or your operating system
    read the first page of the hack and see if it says anything about operating system
    If it doesn't post in the thread asking if anyone has got it working with Win7 64bit
    i have already made sure the dlls im using work with the os and injector im using. i have already confirmed that the issue is neither as they were working before i reinstalled.

    the issue is some sort of dependency. ive had it before. i just cant remember what the resolution was.
    Last edited by AcidBone; 09-10-2011 at 07:54 PM.
    "XXXXXXX.DLL IS MISSING"

    Download Missing DLL Files HERE

    X64 users must place missing DLLs in sysWOW64 as well as System32. NEVER place DLLs in the Combat Arms folder no matter what a noob tells you.

  6. #6
    Ed's Avatar
    Join Date
    Apr 2010
    Gender
    female
    Location
    New Zealand
    Posts
    18,295
    Reputation
    1007
    Thanks
    1,163
    My Mood
    In Love
    The Process name is Engine.exe
    Do you have that?





  7. #7
    AcidBone's Avatar
    Join Date
    Jan 2011
    Gender
    male
    Location
    Columbus, Ohio, United States
    Posts
    39
    Reputation
    10
    Thanks
    12
    Quote Originally Posted by John Key View Post
    The Process name is Engine.exe
    Do you have that?
    i find this question insulting, considering the information i have provided.

    yes i have the process set. i appreciate the help you are trying to offer but please let someone who understands the issue give it a shot.
    Last edited by AcidBone; 09-10-2011 at 07:58 PM.
    "XXXXXXX.DLL IS MISSING"

    Download Missing DLL Files HERE

    X64 users must place missing DLLs in sysWOW64 as well as System32. NEVER place DLLs in the Combat Arms folder no matter what a noob tells you.

  8. #8
    Ed's Avatar
    Join Date
    Apr 2010
    Gender
    female
    Location
    New Zealand
    Posts
    18,295
    Reputation
    1007
    Thanks
    1,163
    My Mood
    In Love
    Quote Originally Posted by AcidBone View Post
    i find this question insulting, considering the information i have provided.

    yes i have the process set. i appreciate the help you are trying to offer but please let someone who understands the issue give it a shot.
    How is that insulting





  9. #9
    AcidBone's Avatar
    Join Date
    Jan 2011
    Gender
    male
    Location
    Columbus, Ohio, United States
    Posts
    39
    Reputation
    10
    Thanks
    12
    my bad i misunderstood you. yes, i have the process set. the injector closes as the target process opens.
    "XXXXXXX.DLL IS MISSING"

    Download Missing DLL Files HERE

    X64 users must place missing DLLs in sysWOW64 as well as System32. NEVER place DLLs in the Combat Arms folder no matter what a noob tells you.

  10. #10
    HellSpider's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Posts
    103
    Reputation
    30
    Thanks
    125
    My Mood
    Asleep
    Try my injector, SpiderInject. It logs substeps which may provide useful information of the problem.

    http://www.mpgh.net/forum/292-combat...derinject.html

Similar Threads

  1. Nothing injects!! *HELP*
    By CAChamhacker in forum Combat Arms Help
    Replies: 8
    Last Post: 06-17-2010, 10:43 PM
  2. HFV3.0 injected but nothing!!
    By lion75 in forum Battlefield Heroes Hacks
    Replies: 3
    Last Post: 07-27-2009, 01:50 PM
  3. Nothing New
    By D3ATH ANG3L in forum Gunz General
    Replies: 6
    Last Post: 02-19-2006, 12:52 PM
  4. KO can be sql injected
    By sf0d in forum General Game Hacking
    Replies: 2
    Last Post: 01-26-2006, 10:50 PM
  5. DLL injection Failled
    By aynal in forum WarRock - International Hacks
    Replies: 1
    Last Post: 01-15-2006, 10:41 PM