Thread: issue loading

Results 1 to 7 of 7
  1. #1
    soulreap's Avatar
    Join Date
    Apr 2011
    Gender
    male
    Posts
    4
    Reputation
    10
    Thanks
    0

    issue loading

    I've tried loading about 20 differant ddl's and tried 5 differant injector's and when i load the game sometime it would load up and play for a few mins before auto exiting the game and most the time it would just get to the loading screen then auto exit....works fine without injecting anything... any answers for me?

    oh and if it help anymore im using windows xp
    Last edited by aeronyx; 11-20-2011 at 10:08 AM. Reason: Double post.

  2. #2
    aeronyx's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    /210/
    Posts
    11,238
    Reputation
    1211
    Thanks
    4,972
    Have you disabled your Anti Virus?

  3. #3
    soulreap's Avatar
    Join Date
    Apr 2011
    Gender
    male
    Posts
    4
    Reputation
    10
    Thanks
    0
    yes its disabled

  4. #4
    Flengo Jr.'s Avatar
    Join Date
    Oct 2011
    Gender
    female
    Location
    anywhere
    Posts
    608
    Reputation
    113
    Thanks
    197
    My Mood
    Aggressive
    You should use PerX search it on the site and if this does not work Run everything as admin if none of the following works your doing something wrong or the hack is patched. You could be missing a dll file


    http://www.mpgh.net/forum/207-combat...base-yolo.html

    Biggest Leecher in History



    Leeching Libary - NEOHACKS

    Is this so neo[/SPOILER]

  5. #5
    soulreap's Avatar
    Join Date
    Apr 2011
    Gender
    male
    Posts
    4
    Reputation
    10
    Thanks
    0
    Well I freashly installed perX and MPGH CA NA PUB (v1.5) (FIXED) and game loaded... but no hack, and when i first stared using MPGH CA NA PUB (v1.5) (FIXED) it worked but after about 5 mins it would auto exit... now with some injectors game loads but no hack and some other injectors the game dont get pass loading i even tried using G.H.Bsys and does the same thing... not sure what to do v.v if anything i might need installed to make them go through or any idea's what i can do to make them work let me know.
    Last edited by soulreap; 11-09-2011 at 11:15 PM.

  6. #6
    iRap's Avatar
    Join Date
    Oct 2011
    Gender
    male
    Posts
    161
    Reputation
    10
    Thanks
    6
    Hey, this might affect you

    http://i40.tinypic.com/10xvvxl.png

  7. #7
    aeronyx's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    /210/
    Posts
    11,238
    Reputation
    1211
    Thanks
    4,972
    Quote Originally Posted by soulreap View Post
    Well I freashly installed perX and MPGH CA NA PUB (v1.5) (FIXED) and game loaded... but no hack, and when i first stared using MPGH CA NA PUB (v1.5) (FIXED) it worked but after about 5 mins it would auto exit... now with some injectors game loads but no hack and some other injectors the game dont get pass loading i even tried using G.H.Bsys and does the same thing... not sure what to do v.v if anything i might need installed to make them go through or any idea's what i can do to make them work let me know.
    Run the injector as Administrator.

Similar Threads

  1. [Help Request] Console loading issues
    By kibana in forum Vindictus Help
    Replies: 4
    Last Post: 10-18-2011, 06:18 PM
  2. HTML Information Loading Issue
    By Sydney in forum Visual Basic Programming
    Replies: 11
    Last Post: 01-03-2011, 09:43 AM
  3. Loading Issue
    By utsha96 in forum Combat Arms Help
    Replies: 23
    Last Post: 09-14-2010, 04:36 PM
  4. CURSE Issue......
    By Beer_Hunter in forum General
    Replies: 8
    Last Post: 09-03-2006, 08:15 PM
  5. Loading Interface... Problems =(
    By doratehexploda in forum Gunz General
    Replies: 13
    Last Post: 06-03-2006, 06:29 AM