Results 1 to 14 of 14
  1. #1
    Louzy's Avatar
    Join Date
    Nov 2011
    Gender
    male
    Posts
    17
    Reputation
    10
    Thanks
    0
    My Mood
    Flirty

    Help Please . . .

    This installation always tends to not go on from here.. Wait for hours and hours and still doesn't get installed. Anyone know how to solve this problem? Thanks
    Attached Thumbnails Attached Thumbnails
    11-12-01 17.28.51.png  

    Last edited by aeronyx; 12-04-2011 at 03:41 PM.

  2. #2
    Ixxz's Avatar
    Join Date
    Feb 2011
    Gender
    male
    Posts
    102
    Reputation
    13
    Thanks
    22
    My Mood
    Fine
    Have you tried downloading Combat Arms the 'old-fashioned' way? Goto
    http://combatarms.nexon.net, and navigate to the "GameClient and Updates" section you got the loader from(sorry, direct link was censored, and click on the download link just underneath the article about the loader. If that doesn't work either, try downloading the CA setup through download.cnet.com, and just updating it.
    @Louzy
    Last edited by Ixxz; 12-01-2011 at 11:24 PM.

  3. #3
    Louzy's Avatar
    Join Date
    Nov 2011
    Gender
    male
    Posts
    17
    Reputation
    10
    Thanks
    0
    My Mood
    Flirty
    Please elaborate on the Navigate to the "GameClient and Updates" I can't find that section

    EDIT : nvm foound it, lemme try :] thanks!

    PS . Nope now instead of as it use to it say " PMB.exe " and it was stuck on that. Now its stuck on " PMB.cpl "
    Last edited by aeronyx; 12-04-2011 at 02:35 PM. Reason: triple post...

  4. #4
    Ixxz's Avatar
    Join Date
    Feb 2011
    Gender
    male
    Posts
    102
    Reputation
    13
    Thanks
    22
    My Mood
    Fine
    Quote Originally Posted by Louzy View Post
    PS . Nope now instead of as it use to it say " PMB.exe " and it was stuck on that. Now its stuck on " PMB.cpl "
    Odd, never had that error before. Have you tried downloading the setup from download.cnet.com?

  5. #5
    Louzy's Avatar
    Join Date
    Nov 2011
    Gender
    male
    Posts
    17
    Reputation
    10
    Thanks
    0
    My Mood
    Flirty
    Nope, what shold i search on it?

  6. #6
    Ixxz's Avatar
    Join Date
    Feb 2011
    Gender
    male
    Posts
    102
    Reputation
    13
    Thanks
    22
    My Mood
    Fine
    Oops, I misread your original post. Is it the install that's failing? I thought it was the loader, but at least that rules out corruption. :P Try disabling your antivirus.
    @Louzy
    Last edited by Ixxz; 12-03-2011 at 10:45 PM.

  7. #7
    [SMA] Paradise`'s Avatar
    Join Date
    Nov 2011
    Gender
    male
    Location
    NOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOB
    Posts
    8,929
    Reputation
    1727
    Thanks
    2,978
    My Mood
    Amused
    Quote Originally Posted by Louzy View Post
    This installation always tends to not go on from here.. Wait for hours and hours and still doesn't get installed. Anyone know how to solve this problem? Thanks
    Turn off your Anti Virus, and Firewall, uninstall Pando Media Booster, and fresh install Combat Arms, also make sure you delete the Nexon Directory also.

    Refund Services Still RESUMED!

  8. #8
    Louzy's Avatar
    Join Date
    Nov 2011
    Gender
    male
    Posts
    17
    Reputation
    10
    Thanks
    0
    My Mood
    Flirty
    Quote Originally Posted by -DTX- View Post
    Turn off your Anti Virus, and Firewall, uninstall Pando Media Booster, and fresh install Combat Arms, also make sure you delete the Nexon Directory also.
    I don't got no pando media booster to uninstall. But i'll try doing it again with my firewall off.

  9. #9
    Louzy's Avatar
    Join Date
    Nov 2011
    Gender
    male
    Posts
    17
    Reputation
    10
    Thanks
    0
    My Mood
    Flirty
    EDIT : I had my anti-virus off..Fire wall off.. and uninstalled Pando media booster. Couldn't find no nexon directory to delete though. It still gives me the same problem. Stops the installation at PMB.exe

  10. #10
    [SMA] Paradise`'s Avatar
    Join Date
    Nov 2011
    Gender
    male
    Location
    NOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOB
    Posts
    8,929
    Reputation
    1727
    Thanks
    2,978
    My Mood
    Amused
    Quote Originally Posted by Louzy View Post
    EDIT : I had my anti-virus off..Fire wall off.. and uninstalled Pando media booster. Couldn't find no nexon directory to delete though. It still gives me the same problem. Stops the installation at PMB.exe
    Try reinstalling this.. http://cdn.pandonetworks.com/pando/pmb/PMBInstSafe.exe

    Refund Services Still RESUMED!

  11. The Following User Says Thank You to [SMA] Paradise` For This Useful Post:

    Louzy (12-04-2011)

  12. #11
    Louzy's Avatar
    Join Date
    Nov 2011
    Gender
    male
    Posts
    17
    Reputation
    10
    Thanks
    0
    My Mood
    Flirty
    It's finally downloading the normal way. Thanks Alot. - Thanked - :]

  13. #12
    epickills123's Avatar
    Join Date
    Dec 2011
    Gender
    male
    Posts
    21
    Reputation
    10
    Thanks
    0
    dowload from outside mirror full exe. or make a friend pass u via TW

  14. #13
    [SMA] Paradise`'s Avatar
    Join Date
    Nov 2011
    Gender
    male
    Location
    NOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOB
    Posts
    8,929
    Reputation
    1727
    Thanks
    2,978
    My Mood
    Amused
    Quote Originally Posted by Louzy View Post
    It's finally downloading the normal way. Thanks Alot. - Thanked - :]
    Anytime..Request Solved. @aeronyx

    Refund Services Still RESUMED!

  15. #14
    aeronyx's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    /210/
    Posts
    11,238
    Reputation
    1211
    Thanks
    4,972
    /Solved .

Similar Threads

  1. [Help Request] Help Please ! Crossfire PH or whatever
    By maek0witzki33 in forum CrossFire Help
    Replies: 10
    Last Post: 05-28-2013, 09:18 PM
  2. [Help Request] Black Cipher Help [please help]
    By zubni in forum Combat Arms Help
    Replies: 25
    Last Post: 05-14-2011, 08:50 PM
  3. [Help Request] New. Help Please :)
    By xclutchx in forum Vindictus Help
    Replies: 8
    Last Post: 05-05-2011, 02:52 PM
  4. [Help Request] help please
    By alpha3po in forum Combat Arms Help
    Replies: 6
    Last Post: 05-01-2011, 05:29 PM
  5. [Help Request] [ANSWERED]crossfire Help Please.
    By ownedpjer in forum CrossFire Help
    Replies: 2
    Last Post: 04-30-2011, 03:53 AM