Results 1 to 10 of 10
  1. #1
    kingsubscriber's Avatar
    Join Date
    Feb 2012
    Gender
    male
    Posts
    6
    Reputation
    10
    Thanks
    0

    WHAT AM I DOING WRONG!!!!!

    okay so im running injector as admin. I TRIED EVERY INJECTOR. then i got to combat direct and run as admin. Then when its up i put process are engine or engine exe. than click auto inject. so any way it says injection succesfull. Im using a brand new hack from the hack section ptw, not patched. But when i click insert to get up menu nothing happens. can anyone plz help?

  2. #2
    Paladin's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Location
    In my swamp, taking a fat ogre shit
    Posts
    7,564
    Reputation
    744
    Thanks
    1,534
    My Mood
    Yeehaw
    Link your hack, @kingsubscriber.



  3. #3
    kingsubscriber's Avatar
    Join Date
    Feb 2012
    Gender
    male
    Posts
    6
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by Paladin View Post
    Link your hack, @kingsubscriber.
    http://www.mpgh.net/forum/164-combat...ted-1-0-a.html

  4. #4
    Stevenom's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    Summoner's Rift
    Posts
    17,746
    Reputation
    1087
    Thanks
    1,916
    My Mood
    Doubtful
    YOU'RE DOING EVERYTHING WRONG

  5. #5
    Drake's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Location
    Belgium,Oost-Vlaanderen
    Posts
    12,681
    Reputation
    1801
    Thanks
    4,855
    1.open the injector as admin .
    2. change the settings to ;
    -Close after injection
    -auto inject .
    3. browse for the hack .
    4. open combat arms .
    5. Start the game .

    that's about it .

  6. #6
    kingsubscriber's Avatar
    Join Date
    Feb 2012
    Gender
    male
    Posts
    6
    Reputation
    10
    Thanks
    0

    okay plz help...

    i know i asked before... but listen. im doing evrythign everyone says
    IT EVEN SAYS "injection succesful". Then when i go to open it in game it doesent open up
    I play combat arms NA. im using http://www.mpgh.net/forum/164-combat...ted-1-0-a.html. Im using a injector off of the psammers and tools section that doesent say patched. I RUN EVERYTHING AS ADMIN. theres even a feature that says start combat arms in my injector. do i need to run in widnow mode or something? im injection the DLL and all..i used every setting, manual inject, and auto then close. it all doesent make sense......it says succesful but nothing happens. Ive been frustrated because everyone says the same thing, run as admin etc. can someone just plz help me?

  7. #7
    Kprizzy's Avatar
    Join Date
    Sep 2010
    Gender
    male
    Location
    MTOWN USA
    Posts
    6,599
    Reputation
    95
    Thanks
    292
    My Mood
    Angelic
    You pressing insert ingame, lobby or menu?

  8. #8
    Drake's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Location
    Belgium,Oost-Vlaanderen
    Posts
    12,681
    Reputation
    1801
    Thanks
    4,855
    No need to make a new thread .
    also try updating your directx to the lastest version .
    and run this on your computer ; http://www.mpgh.net/forum/186-combat...ing-fixit.html .


    also don't you need to play combat arms brasil since you live in south america ?

  9. #9
    | ∞ |'s Avatar
    Join Date
    Nov 2009
    Gender
    male
    Location
    In a white van.
    Posts
    3,302
    Reputation
    239
    Thanks
    301
    Try using this hack: http://www.mpgh.net/forum/164-combat...om-v1-0-a.html and a PerX injector. It's working fine for me.

  10. #10
    [SMA] Paradise`'s Avatar
    Join Date
    Nov 2011
    Gender
    male
    Location
    NOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOB
    Posts
    8,929
    Reputation
    1727
    Thanks
    2,978
    My Mood
    Amused
    Just download Portal Injector Run As Admin, and inject the hack like that.

    Refund Services Still RESUMED!

Similar Threads

  1. [Help Request] plz help me
    By kareemooo2 in forum CrossFire Help
    Replies: 5
    Last Post: 06-19-2011, 04:04 AM
  2. [Help Request] omfg plz help me my acc is suspended
    By sk8mark11 in forum Combat Arms Help
    Replies: 32
    Last Post: 06-08-2011, 02:55 PM
  3. [Help Request] Syntax error plz help
    By pizza127 in forum Call of Duty Modern Warfare 2 GSC Modding Help/Discussion
    Replies: 12
    Last Post: 06-02-2011, 01:51 AM
  4. [Help Request] runtime error. plz help me '-'
    By qqhhqqli in forum Vindictus Help
    Replies: 6
    Last Post: 05-17-2011, 12:01 AM
  5. [SOLVED] Okay guys plz help meh wit hak!!!
    By x_XSlyboyX_x in forum CrossFire Help
    Replies: 6
    Last Post: 08-24-2010, 09:18 AM