Results 1 to 5 of 5
  1. #1
    DestroyerZ's Avatar
    Join Date
    Mar 2012
    Gender
    male
    Posts
    64
    Reputation
    10
    Thanks
    1
    My Mood
    Amazed

    Resent blue screen reboot came back with no sound

    I recently had a blue screen issue that seems to have killed my sound device. When the system rebooted it came back saying the I have no sound device installed.

    I reinstall my sound drivers but it didn't solve the problem ...

    Playing combat arms with no sound is boring ...
    Last edited by DestroyerZ; 03-30-2012 at 09:35 PM.

  2. #2
    aeronyx's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    /210/
    Posts
    11,238
    Reputation
    1211
    Thanks
    4,972
    Make sure your computer's sound output port is being used.

    Meaning: Plug in your headphones.

  3. #3
    DestroyerZ's Avatar
    Join Date
    Mar 2012
    Gender
    male
    Posts
    64
    Reputation
    10
    Thanks
    1
    My Mood
    Amazed
    I am not so crazy ...

    Everything is plug in ...

    It say I have no sound device installed. I reinstall my drivers 5 times but the problem is not solve.

    I re

  4. #4
    DestroyerZ's Avatar
    Join Date
    Mar 2012
    Gender
    male
    Posts
    64
    Reputation
    10
    Thanks
    1
    My Mood
    Amazed
    up :S

    /too short

  5. #5
    .REZ's Avatar
    Join Date
    Jun 2011
    Gender
    male
    Location
    Real life
    Posts
    10,389
    Reputation
    1110
    Thanks
    2,214
    My Mood
    Psychedelic
    Get a new computer /solved.

Similar Threads

  1. When i start CA with edited .REZ i get the blue screen of death
    By geewizzer1 in forum Combat Arms Mod Discussion
    Replies: 2
    Last Post: 11-29-2009, 02:32 AM
  2. i left for a while and came back with these
    By yourtiy in forum Showroom
    Replies: 4
    Last Post: 10-07-2008, 11:15 PM
  3. Reason Why Dabe Came Back For A Whole 5 Mins
    By BluSpex in forum General
    Replies: 5
    Last Post: 09-02-2007, 05:45 AM
  4. i'm leaving mpgh, just came back to say bye
    By ace76543 in forum General
    Replies: 13
    Last Post: 08-24-2007, 11:57 PM
  5. i came up with a NEW warrock icon
    By patrick8099 in forum WarRock - International Hacks
    Replies: 3
    Last Post: 07-25-2007, 08:38 AM