Thread: Sound is bugged

Results 1 to 3 of 3
  1. #1
    jjamesonthekid's Avatar
    Join Date
    Nov 2010
    Gender
    male
    Posts
    8
    Reputation
    10
    Thanks
    0

    Sound is bugged

    everything was fine and dandy until i wanted everything optimized. I started CA up and with no hacks and changed the video settings to low and the resolution from 1064x800 to 1360x766 (i think) and pressed OK. Then the sound started freezing and stalling. Please help.

  2. #2
    aeronyx's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    /210/
    Posts
    11,238
    Reputation
    1211
    Thanks
    4,972
    Change it back .

  3. #3
    jjamesonthekid's Avatar
    Join Date
    Nov 2010
    Gender
    male
    Posts
    8
    Reputation
    10
    Thanks
    0
    i tried still the same, i even tried turning bgm off but that just stopped the music from lagging, the clicking sounds pre-game and the gunshots in-game still lagged

Similar Threads

  1. [Detected] XMEN Pub Hack V3.0 [With Sounds + Bugs Fixed + More Weapon hacks ]
    By puckedo in forum CrossFire PH Discussions
    Replies: 24
    Last Post: 05-11-2012, 11:54 PM
  2. [Release] XMEN Pub Hack V3.0 [With Sounds + Bugs Fixed + More Weapon hacks ]
    By Ryuzaki™ in forum CrossFire Philippines Hacks
    Replies: 213
    Last Post: 05-11-2012, 08:10 PM
  3. No sounds....Different sound bug..
    By manuel90 in forum Combat Arms Help
    Replies: 7
    Last Post: 08-02-2010, 02:00 AM
  4. Holophonic Sounds
    By Dave84311 in forum General
    Replies: 3
    Last Post: 01-08-2006, 03:20 PM

Tags for this Thread