Results 1 to 7 of 7
  1. #1
    colton1111's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Posts
    216
    Reputation
    2
    Thanks
    11
    My Mood
    Fine

    Unhappy Hacks not working

    I don't know why, but I can't get any CA hacks to work. It doesn't give me an error, I don't get a message, and my game isn't fazed in any way. I use PerX injector and I did both auto and manual inject. The program closed but the hack doesn't get injected.

    Ok so I got the hacks to inject, but with Xipher, I get an error saying that I'm missing, "Address: 0xa1557e" I can't find anything for it. Any help?
    Last edited by colton1111; 06-19-2012 at 12:32 AM.

  2. #2
    iAndrew's Avatar
    Join Date
    Jun 2012
    Gender
    male
    Location
    California
    Posts
    44
    Reputation
    10
    Thanks
    2
    My Mood
    Tired
    Did you run PerX as administrator?

  3. The Following User Says Thank You to iAndrew For This Useful Post:

    colton1111 (06-19-2012)

  4. #3
    colton1111's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Posts
    216
    Reputation
    2
    Thanks
    11
    My Mood
    Fine
    Quote Originally Posted by iAndrew View Post
    Did you run PerX as administrator?
    Oh I'm going to feel so pathetic if that's why it's not working...

  5. #4
    YellowFever's Avatar
    Join Date
    Feb 2011
    Gender
    male
    Posts
    11,910
    Reputation
    488
    Thanks
    1,934
    My Mood
    Twisted
    Quote Originally Posted by colton1111 View Post


    Oh I'm going to feel so pathetic if that's why it's not working...
    It's a common mistake, so don't beat yourself up.
    .





    Member Since: 20/02/2011
    Donator Since: 12/08/2011
    Minion Since: 04/10/2012

  6. #5
    ~Shadow's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    STL
    Posts
    3,063
    Reputation
    33
    Thanks
    410
    My Mood
    Happy
    Try the following.

    1. Run both CA and the Perx Injector as Admin
    2. Clean out the CA folder with any old Dlls.
    3. Only use Auto. Never use Manual Injection.

  7. #6
    Taurok's Avatar
    Join Date
    Jun 2012
    Gender
    male
    Location
    where am i?
    Posts
    92
    Reputation
    10
    Thanks
    50
    Try cleaning your CA folder and disabling your antivirus.

  8. #7
    Xipher's Avatar
    Join Date
    Jul 2011
    Gender
    male
    Location
    Melbourne, AU.
    Posts
    1,784
    Reputation
    472
    Thanks
    1,688
    My Mood
    Innocent
    If the menu is not showing up in game i suggest you read this

    http://www.mpgh.net/forum/186-combat...ic-fixing.html

Similar Threads

  1. Strife's Hack not working? Read this
    By killkill4 in forum Combat Arms Hacks & Cheats
    Replies: 67
    Last Post: 09-13-2008, 06:36 PM
  2. Strife's hack not working after 9-11? Read this!
    By AgentElmo in forum Combat Arms Hacks & Cheats
    Replies: 20
    Last Post: 09-13-2008, 11:31 AM
  3. Money Hack not working?
    By SundeStorm in forum Combat Arms Hacks & Cheats
    Replies: 3
    Last Post: 08-07-2008, 09:43 AM
  4. [Help] My hacks not working
    By ilovepie21 in forum Visual Basic Programming
    Replies: 4
    Last Post: 03-09-2008, 08:13 AM
  5. Hacks not working
    By crazy4her in forum WarRock - International Hacks
    Replies: 12
    Last Post: 06-07-2007, 04:25 AM