Thread: Injector help

Results 1 to 3 of 3
  1. #1
    slimdog1970's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0

    Injector help

    I'm running an Alienware m7700i on xp 32 bit laptop... I've tried just about every injector on your list to run the hacks I have for CA. When i got to open then i get a message (failed to initialize properly c0x0000135 click ok to terminate app... I've opened all of these injectors as Admin.. Any idea of what I'm doing wrong? any help please!!!!

  2. #2
    YellowFever's Avatar
    Join Date
    Feb 2011
    Gender
    male
    Posts
    11,910
    Reputation
    488
    Thanks
    1,934
    My Mood
    Twisted
    Wrong section @.REZ


    OT: Have you tried Portal injector?
    .





    Member Since: 20/02/2011
    Donator Since: 12/08/2011
    Minion Since: 04/10/2012

  3. #3
    Egghead1019's Avatar
    Join Date
    Jun 2012
    Gender
    male
    Location
    United States
    Posts
    441
    Reputation
    10
    Thanks
    169
    My Mood
    Amazed
    It's probably a registry error. Try this. Click run and type regedit. Navigate to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\SysPlant and click DWORD then change the value to 4 and reboot. Give it a shot no promises it will work.

Similar Threads

  1. [Help Request] Injectors*help*
    By Ohian in forum Combat Arms Help
    Replies: 2
    Last Post: 11-10-2011, 08:38 PM
  2. [Help Request] injector help?
    By vietvictor01 in forum Combat Arms Help
    Replies: 4
    Last Post: 11-06-2011, 10:04 PM
  3. [Help Request] Injector help
    By ZachBliss12 in forum Combat Arms Help
    Replies: 3
    Last Post: 09-06-2011, 03:51 PM
  4. [Help Request] injector help
    By khaled13 in forum CrossFire Help
    Replies: 1
    Last Post: 07-18-2011, 07:30 AM
  5. [Help Request] Injector Help
    By rubice24 in forum CrossFire Help
    Replies: 1
    Last Post: 06-20-2011, 09:32 AM