Results 1 to 8 of 8
  1. #1
    WuvYou's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0

    CA[NA] Crashing CA After A Few Minutes

    Hi guys just looking for some quick help, I have this issue with injecting hacks then they crash in about 4-6minutes I just did a windows update with Control Panel on my Computer, didn't help , i'm on Windows Vista 32bit (hate on vista idc) any help will work

    EDIT : It works fine without hacks.
    Last edited by WuvYou; 09-14-2012 at 04:44 PM.

  2. #2
    Gmaulrusher's Avatar
    Join Date
    Nov 2010
    Gender
    male
    Posts
    24
    Reputation
    10
    Thanks
    1
    Hack is detected .

  3. #3
    Navan's Avatar
    Join Date
    Dec 2011
    Gender
    male
    Posts
    22
    Reputation
    10
    Thanks
    0
    Play legit, don't think hacking will change the way you play Combat arms. One way or the other, you'll get banned at the end.

    Yours,
    Navan

  4. #4
    Flengo's Avatar
    Join Date
    May 2010
    Gender
    male
    Location
    Ontario, Canada
    Posts
    15,691
    Reputation
    3319
    Thanks
    11,105
    My Mood
    Happy
    Which hack were you using?

    Try using the simple PE Cipher on the hack and then inject it.

    Try also using a different injector, and enable auto-close on injection.

    If everything still crashes, the hack may be detected.


    I Read All Of My PM's & VM's
    If you need help with anything, just let me know.
     
     
    VM | PM

    Publicist Since 04.04.2015
    Middleman Since Unknown - Unknown
    Global Moderator Since 08.01.2013
    Donator Since 05.29.2013

    Minion+ Since 04.18.2013

    District 187 Minion Since 04.04.2013
    Steam Minion Since 02.26.2013
    WarRock Minion Since 02.19.2013
    A.V.A Minion Since 02.13.2013
    DayZ Minion Since 01.21.2013
    Combat Arms Minion Since 12.26.2012
    Contributor Since 11.16.2012
    Member Since 05.11.2010


  5. #5
    Implify's Avatar
    Join Date
    Nov 2010
    Gender
    male
    Location
    Jigsaw's Pants
    Posts
    8,383
    Reputation
    629
    Thanks
    974
    The hack is most likely detected

  6. #6
    WuvYou's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by comando2056 View Post
    Which hack were you using?

    Try using the simple PE Cipher on the hack and then inject it.

    Try also using a different injector, and enable auto-close on injection.

    If everything still crashes, the hack may be detected.
    Ive been using the up-to-date hacks, Master131's Injector and Portal, Ive Cipher'd, and same issue, the only hacks that work for me are the Simples. Nightmare's hacks close , USSR's Closes, Tokoloco's VIP wont even start with any injectors, Is it because im on Vista x32Bit? NOTE: I only use up-to-date hacks.

  7. #7
    Flengo's Avatar
    Join Date
    May 2010
    Gender
    male
    Location
    Ontario, Canada
    Posts
    15,691
    Reputation
    3319
    Thanks
    11,105
    My Mood
    Happy
    Then the hacks are either not working or detected officially then.
    @Kid Cudi @.REZ


    I Read All Of My PM's & VM's
    If you need help with anything, just let me know.
     
     
    VM | PM

    Publicist Since 04.04.2015
    Middleman Since Unknown - Unknown
    Global Moderator Since 08.01.2013
    Donator Since 05.29.2013

    Minion+ Since 04.18.2013

    District 187 Minion Since 04.04.2013
    Steam Minion Since 02.26.2013
    WarRock Minion Since 02.19.2013
    A.V.A Minion Since 02.13.2013
    DayZ Minion Since 01.21.2013
    Combat Arms Minion Since 12.26.2012
    Contributor Since 11.16.2012
    Member Since 05.11.2010


  8. The Following User Says Thank You to Flengo For This Useful Post:

    [MPGH].REZ (09-15-2012)

  9. #8
    .REZ's Avatar
    Join Date
    Jun 2011
    Gender
    male
    Location
    Real life
    Posts
    10,389
    Reputation
    1110
    Thanks
    2,214
    My Mood
    Psychedelic
    Use a hack that's not detected or don't use hacks at all.
    /solved
    /closed

Similar Threads

  1. [HELP] my D3D d/c after few minutes
    By jeff00 in forum Combat Arms Coding Help & Discussion
    Replies: 5
    Last Post: 10-20-2010, 09:50 PM
  2. Game crashes after a few minutes when D3D is used.
    By Tekkn0logik in forum Combat Arms Hack Coding / Programming / Source Code
    Replies: 18
    Last Post: 09-08-2010, 12:00 PM
  3. [Help] warrock crashes after a few seconds?? ( lazy admins)
    By prosniper in forum WarRock Discussions
    Replies: 15
    Last Post: 08-02-2010, 06:07 PM
  4. [Help] warrock crashes after a few seconds??
    By prosniper in forum WarRock Discussions
    Replies: 15
    Last Post: 08-02-2010, 01:04 AM
  5. WarRock crashes after a few minutes when using D3D hack
    By taylan in forum C++/C Programming
    Replies: 5
    Last Post: 03-17-2010, 09:11 AM