Results 1 to 5 of 5
  1. #1
    staticmymatic's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Posts
    77
    Reputation
    10
    Thanks
    10
    My Mood
    Angelic

    Engine.exe - No entry point found

    when i start up combat arms with any hack, it gives me an error with the window:

    Engine.exe - No entry point found

  2. #2
    Implify's Avatar
    Join Date
    Nov 2010
    Gender
    male
    Location
    Jigsaw's Pants
    Posts
    8,383
    Reputation
    629
    Thanks
    974
    Maybe the hack is detected? In this case, which hack are you trying to use?

  3. #3
    Flengo's Avatar
    Join Date
    May 2010
    Gender
    male
    Location
    Ontario, Canada
    Posts
    15,695
    Reputation
    3319
    Thanks
    11,108
    My Mood
    Happy
    Its an error with the hack and your operating system.


    I Read All Of My PM's & VM's
    If you need help with anything, just let me know.
     
     
    VM | PM

    Publicist Since 04.04.2015
    Middleman Since Unknown - Unknown
    Global Moderator Since 08.01.2013
    Donator Since 05.29.2013

    Minion+ Since 04.18.2013

    District 187 Minion Since 04.04.2013
    Steam Minion Since 02.26.2013
    WarRock Minion Since 02.19.2013
    A.V.A Minion Since 02.13.2013
    DayZ Minion Since 01.21.2013
    Combat Arms Minion Since 12.26.2012
    Contributor Since 11.16.2012
    Member Since 05.11.2010


  4. #4
    [SMA] Paradise`'s Avatar
    Join Date
    Nov 2011
    Gender
    male
    Location
    NOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOB
    Posts
    8,929
    Reputation
    1727
    Thanks
    2,978
    My Mood
    Amused
    I personally think that you are not injecting correctly, download Portal Injector and use that to inject your hack and see if that fixes your issue.
    Portal Injector Download: http://www.mpgh.net/forum/292-combat...edibility.html

    Refund Services Still RESUMED!

  5. #5
    Flengo's Avatar
    Join Date
    May 2010
    Gender
    male
    Location
    Ontario, Canada
    Posts
    15,695
    Reputation
    3319
    Thanks
    11,108
    My Mood
    Happy
    Quote Originally Posted by Mr Allen View Post
    I personally think that you are not injecting correctly, download Portal Injector and use that to inject your hack and see if that fixes your issue.
    Portal Injector Download: http://www.mpgh.net/forum/292-combat...edibility.html
    If you inject it too late, either nothing happens or the game will crash without an error. HS Detection, it will crash with the ending banner.

    And its not possible to inject too early.

    But yeah, I guess its worth a try using another injector


    I Read All Of My PM's & VM's
    If you need help with anything, just let me know.
     
     
    VM | PM

    Publicist Since 04.04.2015
    Middleman Since Unknown - Unknown
    Global Moderator Since 08.01.2013
    Donator Since 05.29.2013

    Minion+ Since 04.18.2013

    District 187 Minion Since 04.04.2013
    Steam Minion Since 02.26.2013
    WarRock Minion Since 02.19.2013
    A.V.A Minion Since 02.13.2013
    DayZ Minion Since 01.21.2013
    Combat Arms Minion Since 12.26.2012
    Contributor Since 11.16.2012
    Member Since 05.11.2010


Similar Threads

  1. [Help Request] Engine.exe - Entry Point Not Found
    By Bl@zin in forum Combat Arms Help
    Replies: 7
    Last Post: 12-22-2011, 06:17 PM
  2. [Help] GetAsyncKeyState Entry point not found.
    By blaise10 in forum Visual Basic Programming
    Replies: 5
    Last Post: 04-20-2011, 11:20 AM
  3. engine.exe i found out how to get it open in a debugger
    By lolz2much in forum Combat Arms Hacks & Cheats
    Replies: 59
    Last Post: 07-31-2009, 02:35 PM
  4. Unable to Open process (Engine.exe)
    By xTwilightD in forum Combat Arms Hacks & Cheats
    Replies: 12
    Last Post: 10-26-2008, 12:55 PM
  5. Replies: 0
    Last Post: 12-28-2007, 12:48 AM