Results 1 to 4 of 4
  1. #1
    dayzguru's Avatar
    Join Date
    Apr 2013
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    0

    Lost Connection With Server

    hey,

    Im just learning how to hack with CA and i was directed to use Portal's injector. Easy enough to use and I do get it to inject my hacks. The issue Im having is that when I try to play with hacks, it always says "lost connection with server, please try again" at the loading screen. I can never actually get in the game. Any suggestions?

  2. #2
    B4NDiT26's Avatar
    Join Date
    Apr 2012
    Gender
    male
    Posts
    1,010
    Reputation
    26
    Thanks
    32
    My Mood
    Shocked
    Maybe you're using a patched hack ?

  3. #3
    BoxHead1080's Avatar
    Join Date
    Sep 2011
    Gender
    male
    Posts
    3,138
    Reputation
    98
    Thanks
    402
    My Mood
    Amused
    Try to use a different hack, If it still happens restart your internet, If that does not fix it then talk to Nexon.

  4. #4
    Cryptonic's Avatar
    Join Date
    Apr 2010
    Gender
    male
    Location
    United Provinces of Canada
    Posts
    1,221
    Reputation
    44
    Thanks
    176
    My Mood
    Bored
    If you can play ca without hacks, and that doesn't happen, then it's just the hack. If not... then try to reinstall ca.
    My Projects

    Basic Nexon Account Generator | [Source]FvClickBot | UltimateClean - Advanced CA Cleaner




     
    Quote Originally Posted by traiphoenix View Post
    this hack not working
    Quote Originally Posted by CAFlames View Post
    your brain not working
    Quote Originally Posted by iReapzi View Post
    What about the horny 15 year olds?
    Quote Originally Posted by PepsiXHacker View Post
    Well, they're the ones with mods of naked viper.
    Quote Originally Posted by iReapzi View Post
    Why would they want mods of naked viper, not like the can see her body in game
    Quote Originally Posted by AVGN View Post
    http://www.mpgh.net/forum/210-combat...exy-viper.html
    Quote Originally Posted by iReapzi View Post
    Brb questioning my sexuality.
    Quote Originally Posted by AVGN View Post
    Quote Originally Posted by PepsiXHacker View Post
    Dat bod.


    Previous name "PepsiXHacker"

Similar Threads

  1. [Solved] Lost Connection With Server error
    By aLcohoL_95 in forum Combat Arms EU Help
    Replies: 1
    Last Post: 07-21-2011, 01:53 PM
  2. Lost Connection To Server.
    By muumimamma in forum Alliance of Valiant Arms (AVA) Help
    Replies: 10
    Last Post: 06-23-2011, 04:36 PM
  3. You have lost connection with the server...
    By TweaKx in forum Combat Arms Help
    Replies: 19
    Last Post: 11-14-2010, 12:09 PM
  4. connecting with server issues
    By josephlwu in forum CrossFire Discussions
    Replies: 5
    Last Post: 07-17-2010, 02:03 AM
  5. Lost connection to server ?
    By accepted12 in forum Combat Arms Hacks & Cheats
    Replies: 9
    Last Post: 08-20-2008, 08:47 PM