Results 1 to 5 of 5
  1. #1
    ursine's Avatar
    Join Date
    Jul 2013
    Gender
    male
    Posts
    7
    Reputation
    10
    Thanks
    0
    My Mood
    Amused

    Wink To ANYONE With Win7 & CA Crashes! [Must Read]

    So, I've been seeing people that have Windows 7 Crashes in Combat Arms, well I'm here to fix that for you right now.
    I have a Windows 7 laptop, yes Combat Arms runs very fine for me.. The Crashes caused by Combat Arms is most likely because you guys use a 800x600 view of CA, if not a bit lower. I seemed that if I ran CA on 1024x768, it works PERFECT! I have not even crashed since, so how about the Win7 users try that out and see if it works, yeah?

    Give me a thanks if it worked for anybody with Windows 7 and crashes on Combat Arms. Thanks for reading

  2. #2
    *cuong*'s Avatar
    Join Date
    Aug 2012
    Gender
    male
    Location
    Jamaicia queens.
    Posts
    187
    Reputation
    10
    Thanks
    2
    My Mood
    Lonely
    Hello, it's true i do run 800x600 and i'm juts wondering i use to crash ever since 2010 and i just fixed it by setting engine.exe and blackcipher prioty to low and it worked fine but i had al il lag just ltittle bit but now when i do that it doesnt lag at all but crash

  3. #3
    ursine's Avatar
    Join Date
    Jul 2013
    Gender
    male
    Posts
    7
    Reputation
    10
    Thanks
    0
    My Mood
    Amused
    Quote Originally Posted by *cuong* View Post
    Hello, it's true i do run 800x600 and i'm juts wondering i use to crash ever since 2010 and i just fixed it by setting engine.exe and blackcipher prioty to low and it worked fine but i had al il lag just ltittle bit but now when i do that it doesnt lag at all but crash
    I seem to crash now.. You think if I'm to do what you did, I will not crash but lag a little?

  4. #4
    *cuong*'s Avatar
    Join Date
    Aug 2012
    Gender
    male
    Location
    Jamaicia queens.
    Posts
    187
    Reputation
    10
    Thanks
    2
    My Mood
    Lonely
    Quote Originally Posted by ursine View Post
    I seem to crash now.. You think if I'm to do what you did, I will not crash but lag a little?
    yeh i basicly never crashed when i set blackcipher and engine.exe prioty 2 and lag isnt even noticable. Try it and tell me if it worked because ever since the may update it didnt work for me ;(

  5. #5
    liller13's Avatar
    Join Date
    Aug 2012
    Gender
    male
    Posts
    65
    Reputation
    10
    Thanks
    2
    i have am desktop pc -.-

Similar Threads

  1. Clarify for anyone with any questions (again)
    By luongoo in forum Combat Arms Hacks & Cheats
    Replies: 3
    Last Post: 05-10-2009, 06:16 AM
  2. Clarify for anyone with any quetions
    By luongoo in forum Combat Arms Hacks & Cheats
    Replies: 22
    Last Post: 03-19-2009, 01:30 PM
  3. Hacks not working anyone with answer please look at this post.
    By Dema1998 in forum Combat Arms Hacks & Cheats
    Replies: 0
    Last Post: 12-31-2008, 06:34 PM
  4. [TUT]Anyone with a error on CApub
    By king.joker.9 in forum Combat Arms Hacks & Cheats
    Replies: 6
    Last Post: 09-01-2008, 12:51 PM
  5. to anyone with a facebook account
    By ace76543 in forum General
    Replies: 6
    Last Post: 01-10-2007, 12:02 AM