Page 2 of 2 FirstFirst 12
Results 16 to 24 of 24
  1. #16
    skadi12's Avatar
    Join Date
    Aug 2009
    Gender
    female
    Posts
    58
    Reputation
    10
    Thanks
    0
    lol i find it really amusing

    HAIL THY ALL MIGHTY LUCIFER!!!!

  2. #17
    pain's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Location
    In the Heavens Above for I Am God
    Posts
    1,121
    Reputation
    10
    Thanks
    178
    My Mood
    Angelic
    hey hey... as long as its here lets keep on track are there any solutions to this problem?

    Because i also have it and i fucking Hate it.
    The Ultimate Riddle: A man is inside of a room sized box, the walls ceiling and floor are all made of solid concrete. Inside the room with the man is a wooden table and a saw, How does he get out? Pm me the answer. ^^

    Respect List: Obama, DoubleDutch, Dead Bones Brook, [MPGH]imsohoooood and all members of Mr.awesome

  3. #18
    Katie_Perry's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Posts
    3,089
    Reputation
    31
    Thanks
    175
    My Mood
    Sneaky
    Your Net is either slow or computer. DOnt worry, i had slow net at that time (25kp/s Very Slow! =O) and i waited about 5-10mins..Then it worked, but after that it sdidnt slow down anymore.

  4. #19
    LelouchX's Avatar
    Join Date
    May 2009
    Gender
    male
    Location
    Singapore
    Posts
    221
    Reputation
    10
    Thanks
    47
    My Mood
    Sleepy
    Well, i had problems at there too but i reinstalled it and it is perfectly fine now. O_O I think reinstalling is faster than sitting there and waiting for something to happen.

  5. #20
    deathninjak0's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Posts
    1,512
    Reputation
    12
    Thanks
    294
    My Mood
    Cool
    LOL just be patient, I think its your internet...its not that fast maybe...

  6. #21
    HackPack's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Posts
    630
    Reputation
    10
    Thanks
    28
    Quote Originally Posted by skadi12 View Post
    its an easy fix peerguardian 2 ( google )

    fixed my problem with that it might not for you not sure but if it does then so be it

    HAIL THY ALL MIGHTY LUCIFER!!! HAIL MAHA KHALI!!!!
    PG2 blocks access from Nexon b/c they are supposdly an anti-p2p...

    i only use PG2 when i browse the net and stuffs.

    back to topic, it happens to me sometimes, all i do is hit windows key and return and everything is working fine after.<could be something else.
    bye

  7. #22
    sidman11's Avatar
    Join Date
    Nov 2008
    Gender
    male
    Location
    inside my house..i think....
    Posts
    67
    Reputation
    10
    Thanks
    10
    My Mood
    Cynical
    disable firewall/anti-virus, try connecting to a less crowded server (at peak times i get this bug when connecting to alpha, connecting to bravo is flawless and less lag anyways...)
    this SHOULD fix the problem...

  8. #23
    romor24's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Location
    Fair Oaks CA
    Posts
    252
    Reputation
    10
    Thanks
    32
    My Mood
    Tired
    Its called play a differnt game until later in hte day itll work then








    Thank me if I helped in any way!
    http://www.mpgh.net/forum/2-general/...ake-athon.html
    I got in 4th o well

    Quote Originally Posted by Dave84311 View Post
    I'm a nexon spy.
    OH NO DAVE!! NOT YOU TOO!~

  9. #24
    Luke420's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Location
    The Computer :/
    Posts
    6,711
    Reputation
    436
    Thanks
    803
    My Mood
    Cold
    Quote Originally Posted by timebomb99 View Post
    I am stuck at that screen!
    any1 else having this problem?
    ctrl+alt + del then start manager now close ca then try agen it some times loads like shit!
    Last edited by Luke420; 08-10-2009 at 12:40 PM. Reason: ah fuck i am slow today

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 6
    Last Post: 07-01-2010, 06:57 AM
  2. Replies: 10
    Last Post: 06-30-2010, 12:47 PM
  3. Connecting to server. Please wait...
    By nihonto in forum Combat Arms Help
    Replies: 3
    Last Post: 10-07-2009, 08:02 AM
  4. Connecting to server please wait screen FROZEN!
    By Poif in forum Combat Arms Help
    Replies: 8
    Last Post: 08-24-2009, 12:59 PM
  5. hanging at "Connecting to server...Please Wait"
    By chiefstah in forum Combat Arms Hacks & Cheats
    Replies: 20
    Last Post: 08-17-2009, 09:15 AM

Tags for this Thread