Results 1 to 6 of 6
  1. #1
    Glaceon's Avatar
    Join Date
    May 2009
    Gender
    male
    Posts
    1,904
    Reputation
    111
    Thanks
    498
    My Mood
    Cold

    CANA "Connecting to server" Bug.

    Lately I been trying to play CA Nexon and I've experienced this bug when you go on the server list it says
    "User setting"
    "Connecting to server......Please wait"
    And then nothing....
    The game dosen't crash or anything it just stay to it's state and does nothing else...
    I tried Flushing my DNS Cache , Setting priorities to w/e
    Run as admin , Even the steam version does that... and i reinstalled then both...

  2. #2
    Johnrawrzz's Avatar
    Join Date
    Jul 2013
    Gender
    male
    Location
    New York
    Posts
    154
    Reputation
    12
    Thanks
    76
    My Mood
    Cool
    http://www.mpgh.net/forum/186-combat...-crashing.html

    That's my thread to fix your problem (:

  3. #3
    Glaceon's Avatar
    Join Date
    May 2009
    Gender
    male
    Posts
    1,904
    Reputation
    111
    Thanks
    498
    My Mood
    Cold
    Quote Originally Posted by Johnrawrzz View Post
    http://www.mpgh.net/forum/186-combat...-crashing.html

    That's my thread to fix your problem (:
    If it works ima kiss U

  4. #4
    Johnrawrzz's Avatar
    Join Date
    Jul 2013
    Gender
    male
    Location
    New York
    Posts
    154
    Reputation
    12
    Thanks
    76
    My Mood
    Cool
    Quote Originally Posted by Glaceon View Post
    If it works ima kiss U
    lol, does it work? (:

  5. The Following User Says Thank You to Johnrawrzz For This Useful Post:

    Glaceon (08-05-2013)

  6. #5
    Glaceon's Avatar
    Join Date
    May 2009
    Gender
    male
    Posts
    1,904
    Reputation
    111
    Thanks
    498
    My Mood
    Cold
    Quote Originally Posted by Johnrawrzz View Post
    lol, does it work? (:
    God dangit it worked

  7. #6
    Johnrawrzz's Avatar
    Join Date
    Jul 2013
    Gender
    male
    Location
    New York
    Posts
    154
    Reputation
    12
    Thanks
    76
    My Mood
    Cool
    haha you welcome ^.^

Similar Threads

  1. connection to server has ended?
    By cyanmage in forum Combat Arms Hacks & Cheats
    Replies: 5
    Last Post: 10-25-2008, 11:52 AM
  2. Connection to server has ended?
    By thisisakevin in forum Combat Arms Hacks & Cheats
    Replies: 9
    Last Post: 10-24-2008, 09:40 PM
  3. Connection to Server.
    By kirapwns in forum Combat Arms Hacks & Cheats
    Replies: 1
    Last Post: 10-24-2008, 04:18 PM
  4. Lost connection to server ?
    By accepted12 in forum Combat Arms Hacks & Cheats
    Replies: 9
    Last Post: 08-20-2008, 08:47 PM
  5. Unable to connect to server
    By slows in forum Combat Arms Hacks & Cheats
    Replies: 1
    Last Post: 08-12-2008, 02:25 PM