Results 1 to 12 of 12
  1. #1
    GhilleB0mb's Avatar
    Join Date
    Aug 2013
    Gender
    male
    Posts
    9
    Reputation
    10
    Thanks
    0
    My Mood
    Amused

    Connection to Server problem read

    Hello I got done downloading and installing this game. Haven't played in a while. And well it says connecting to server after I login nothing happened.... it stays like that FOREVER. I have 4bars... home wifi. And uhh I've tried replacing theme black cipher files.. I tried flushing my DNS too with cmd. I can't seem to get this workiglng and I bought a monthly VIP for the game and my month is running out in kinda wanna use it been 3 days :/ help? I also disabled my virus stuff and my firewall. Still not work.. HELPPOO

  2. #2
    GhilleB0mb's Avatar
    Join Date
    Aug 2013
    Gender
    male
    Posts
    9
    Reputation
    10
    Thanks
    0
    My Mood
    Amused
    Whoever can help me fix it. like if you can come up with a solution that actually works i will give $5.00 USD Via Paypal. Just someone i need a fix to this problem ASAP my montly vip subscription is running out and i wana use it ughhhh >__<

  3. #3
    Bumboxe's Sheep's Avatar
    Join Date
    Jun 2012
    Gender
    male
    Location
    C++
    Posts
    1,223
    Reputation
    43
    Thanks
    85
    My Mood
    Amused
    Quote Originally Posted by GhilleB0mb View Post
    Whoever can help me fix it. like if you can come up with a solution that actually works i will give $5.00 USD Via Paypal. Just someone i need a fix to this problem ASAP my montly vip subscription is running out and i wana use it ughhhh >__<
    umm yea ok try this Combat Arms -


    http://www.mpgh.net/forum/signaturepics/sigpic1320452_1.gif





  4. #4
    GhilleB0mb's Avatar
    Join Date
    Aug 2013
    Gender
    male
    Posts
    9
    Reputation
    10
    Thanks
    0
    My Mood
    Amused
    I did that... read my first post when i said "And uhh I've tried replacing theme black cipher files.." yeah i did that... didnt work. fml


    Last edited by GhilleB0mb; 08-09-2013 at 07:25 PM.

  5. #5
    Bumboxe's Sheep's Avatar
    Join Date
    Jun 2012
    Gender
    male
    Location
    C++
    Posts
    1,223
    Reputation
    43
    Thanks
    85
    My Mood
    Amused
    Quote Originally Posted by GhilleB0mb View Post
    I did that... read my first post when i said "And uhh I've tried replacing theme black cipher files.." yeah i did that... didnt work. fml


    same thing for me and i dont know what to do


    http://www.mpgh.net/forum/signaturepics/sigpic1320452_1.gif





  6. #6
    GhilleB0mb's Avatar
    Join Date
    Aug 2013
    Gender
    male
    Posts
    9
    Reputation
    10
    Thanks
    0
    My Mood
    Amused
    :/ im screweeeed someone out there comon i give 5 bucks

  7. #7
    rainermolla's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Posts
    5
    Reputation
    10
    Thanks
    0
    My Mood
    Drunk
    Quote Originally Posted by GhilleB0mb View Post
    :/ im screweeeed someone out there comon i give 5 bucks
    Same thing happening with me, its a problem with the hackshield - gotta w8 till the next patch

  8. #8
    GhilleB0mb's Avatar
    Join Date
    Aug 2013
    Gender
    male
    Posts
    9
    Reputation
    10
    Thanks
    0
    My Mood
    Amused
    There's gotta be a fix -_________________________________________________-

  9. #9
    Needhelp420's Avatar
    Join Date
    Aug 2013
    Gender
    male
    Posts
    17
    Reputation
    10
    Thanks
    0
    i swear this problem is driving me nuts..

  10. #10
    IrisOO7's Avatar
    Join Date
    Aug 2013
    Gender
    male
    Posts
    29
    Reputation
    10
    Thanks
    1
    My Mood
    Fine
    Here is the solution that worked for me.

    http://www.mpgh.net/forum/186-combat...-crashing.html

  11. #11
    GhilleB0mb's Avatar
    Join Date
    Aug 2013
    Gender
    male
    Posts
    9
    Reputation
    10
    Thanks
    0
    My Mood
    Amused
    Holy Shiiiiiiittt. It worked.... O: dammmmmmmmm Niceeeeeeeeeeeee uhhh i have Paypal i promised 5 dollars how u want me to give it to u. im new with paypal soooooo ;P

  12. #12
    YellowFever's Avatar
    Join Date
    Feb 2011
    Gender
    male
    Posts
    11,910
    Reputation
    488
    Thanks
    1,934
    My Mood
    Twisted
    Quote Originally Posted by GhilleB0mb View Post
    Holy Shiiiiiiittt. It worked.... O: dammmmmmmmm Niceeeeeeeeeeeee uhhh i have Paypal i promised 5 dollars how u want me to give it to u. im new with paypal soooooo ;P
    Help on this site is not predicated on money based exchanges.
    .





    Member Since: 20/02/2011
    Donator Since: 12/08/2011
    Minion Since: 04/10/2012

Similar Threads

  1. unable to connect to host : my server problem
    By 7amodi in forum Call of Duty Modern Warfare 3 Help
    Replies: 1
    Last Post: 02-15-2013, 05:29 PM
  2. [Solved] Connecting to Server ,Please Wait [Problem]
    By Hyperios in forum CrossFire Help
    Replies: 17
    Last Post: 08-23-2012, 01:14 AM
  3. Replies: 0
    Last Post: 03-26-2012, 05:16 AM
  4. [Release] Joining Server.. Problem? READ this, I have the solution
    By gold guy44 in forum Battlefield 3 (BF3) Hacks & Cheats
    Replies: 7
    Last Post: 10-02-2011, 10:56 AM
  5. Failed to connect to Host server PROBLEM
    By kl050196 in forum CrossFire Help
    Replies: 14
    Last Post: 02-09-2011, 02:11 PM