Results 1 to 6 of 6
  1. #1
    BoxHead1080's Avatar
    Join Date
    Sep 2011
    Gender
    male
    Posts
    3,138
    Reputation
    98
    Thanks
    402
    My Mood
    Amused

    Losing connection

    So after the last patch nexon did I can't stay on CA more than about 5 minutes.
    I don't get "Lost connection" error I just can't connect to any games. I have no idea why this is happening I know it's not on my end.

  2. #2
    [SMA] Paradise`'s Avatar
    Join Date
    Nov 2011
    Gender
    male
    Location
    NOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOB
    Posts
    8,932
    Reputation
    1727
    Thanks
    2,978
    My Mood
    Amused
    Try flushing your DNS Cache. This may help you solve the lost connection issue.

    1)Open CMD (Run as Admin)
    2)Type /flushdns with the "/" included.
    3)Restart your PC and try CA again.

    Let us know if this worked, if it doesn't I may have another solution. Good Luck!

    Refund Services Still RESUMED!

  3. #3
    BoxHead1080's Avatar
    Join Date
    Sep 2011
    Gender
    male
    Posts
    3,138
    Reputation
    98
    Thanks
    402
    My Mood
    Amused
    Quote Originally Posted by Scumbag View Post
    Try flushing your DNS Cache. This may help you solve the lost connection issue.

    1)Open CMD (Run as Admin)
    2)Type /flushdns with the "/" included.
    3)Restart your PC and try CA again.

    Let us know if this worked, if it doesn't I may have another solution. Good Luck!
    Still doing the same thing.

  4. #4
    [SMA] Paradise`'s Avatar
    Join Date
    Nov 2011
    Gender
    male
    Location
    NOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOB
    Posts
    8,932
    Reputation
    1727
    Thanks
    2,978
    My Mood
    Amused
    Quote Originally Posted by Dr. John Zoidberg View Post

    Still doing the same thing.
    Have you tried playing CA on Steam?

    Refund Services Still RESUMED!

  5. #5
    BoxHead1080's Avatar
    Join Date
    Sep 2011
    Gender
    male
    Posts
    3,138
    Reputation
    98
    Thanks
    402
    My Mood
    Amused
    Quote Originally Posted by Scumbag View Post


    Have you tried playing CA on Steam?
    That doesn't work either.

  6. #6
    [SMA] Paradise`'s Avatar
    Join Date
    Nov 2011
    Gender
    male
    Location
    NOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOBNOOB
    Posts
    8,932
    Reputation
    1727
    Thanks
    2,978
    My Mood
    Amused
    Quote Originally Posted by Dr. John Zoidberg View Post

    That doesn't work either.
    Have you tried playing in different servers, then the ones your getting the lost connection or your getting them in all the servers?

    Edit: Found this: http://combatarms.nexon.net/home/new...ontentNo=00H1f Check if that works.
    Last edited by [SMA] Paradise`; 08-14-2013 at 01:22 AM.

    Refund Services Still RESUMED!

Similar Threads

  1. Ganja Client randomly loses connection sometimes?
    By asdfdude in forum RuneScape Discussions
    Replies: 2
    Last Post: 02-02-2014, 10:02 AM
  2. [Help] How to make people lose connection?
    By Shogun2 in forum General Game Hacking
    Replies: 9
    Last Post: 09-14-2012, 05:36 PM
  3. [Help Request] Lose Internet Connection While Playing
    By _L96A1- in forum Combat Arms Help
    Replies: 3
    Last Post: 07-31-2011, 04:56 AM
  4. losing server connection
    By Krinta in forum Combat Arms Hacks & Cheats
    Replies: 6
    Last Post: 01-01-2009, 07:56 PM
  5. Why does Combat Arms keep losing connection to the server?!
    By Shamrock in forum Combat Arms Hacks & Cheats
    Replies: 8
    Last Post: 12-30-2008, 04:56 PM