Thread: Need help

Results 1 to 6 of 6
  1. #1
    razac1996's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Posts
    27
    Reputation
    10
    Thanks
    4

    Need help

    Ive tried everything I can, so now I need help.
    I used to use the Xfire wallhack until a few days ago when it stopped working for me for some reason(?).
    So I've looked around for other wroking chams, TNT, etc.
    But every injector, Ive tried them all, thinks that combat arms is running when it isnt and auto injects and the times that stuff DOES inject, when I press Insert/Delet the mini menus dont come up.
    Ive tried all injectors and set all compatibility settings, i have done it all and I need help.
    I run Vista 64bit and I DO Run as admin.
    Please help.

  2. The Following User Says Thank You to razac1996 For This Useful Post:

    DonMadawg (08-25-2009)

  3. #2
    Evilninja's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    Azeroth
    Posts
    92
    Reputation
    10
    Thanks
    53
    My Mood
    Amused
    Hmm not sure, maybe you could try reinstalling the injector or the TNT Hack?
    If I have helped you at all please, press the thanks button over there!

  4. The Following User Says Thank You to Evilninja For This Useful Post:

    DonMadawg (08-25-2009)

  5. #3
    razac1996's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Posts
    27
    Reputation
    10
    Thanks
    4
    Done it.
    No luck.

  6. The Following User Says Thank You to razac1996 For This Useful Post:

    DonMadawg (08-25-2009)

  7. #4
    DonMadawg's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Location
    miami
    Posts
    1,135
    Reputation
    8
    Thanks
    100
    My Mood
    Mellow
    Yea same here man no luck



  8. #5
    BARON's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Posts
    2,304
    Reputation
    11
    Thanks
    514
    wate maybe ur anti-virus is interfering with it.

    it downloaded a new update probably and it thinks it's a virus now and blocks it.

  9. #6
    TrojanMan!'s Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    Upper Michigan
    Posts
    440
    Reputation
    14
    Thanks
    63
    First off, for future reference there is a Help section located towards the top of the page near Clan advertisement.


    As for your problem, before you try to inject open Task Manager and goto processes and look for Engine.exe, if it is running select it and end it. If it isn't running try to remove and reinstall the injectors. After that if it still doesn't work make sure you check ant-virus settings and try to run the injector while the anti-virus is disabled.



    Web Developer Pride

Similar Threads

  1. [Help Request] Need Help
    By shane11 in forum CrossFire Help
    Replies: 49
    Last Post: 05-03-2011, 05:29 AM
  2. [Help Request] Need help finding a Vindictus injector
    By VpChris in forum Vindictus Help
    Replies: 2
    Last Post: 05-01-2011, 11:51 PM
  3. [Help Request] need help with mod
    By .:MUS1CFR34K:. in forum Call of Duty Modern Warfare 2 GSC Modding Help/Discussion
    Replies: 4
    Last Post: 05-01-2011, 01:40 PM
  4. [Help Request] I need help~~!!!!
    By c834606877 in forum Alliance of Valiant Arms (AVA) Help
    Replies: 1
    Last Post: 05-01-2011, 02:12 AM
  5. [Help Request] need help with modding
    By BayBee Alyn in forum Combat Arms Help
    Replies: 0
    Last Post: 04-27-2011, 10:06 PM