Results 1 to 12 of 12
  1. #1
    mralex69x's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    Quebec.
    Posts
    335
    Reputation
    5
    Thanks
    13
    My Mood
    Yeehaw

    Angry CA Sound Problem...

    Sorry if that been already posted but i didnt find it away dont flame..Ok so the problem is in some map i dont have any sound...If anyone can help me out Thx.!

  2. #2
    trex's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    In a house in AUSTRALIA FTW!!!
    Posts
    684
    Reputation
    16
    Thanks
    84
    My Mood
    Amused
    Yeah, this happens to me sometimes. Its just that ur computer probably sucks, or is lagging coz it sucks.


  3. #3
    Tynas's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Posts
    77
    Reputation
    10
    Thanks
    3
    My Mood
    Amazed
    Try restarting CA?

  4. #4
    trex's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    In a house in AUSTRALIA FTW!!!
    Posts
    684
    Reputation
    16
    Thanks
    84
    My Mood
    Amused
    Yeah, u can either restart ca, or just wait and the next game or 2 will fix it.


  5. The Following User Says Thank You to trex For This Useful Post:

    mralex69x (08-28-2009)

  6. #5
    mralex69x's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    Quebec.
    Posts
    335
    Reputation
    5
    Thanks
    13
    My Mood
    Yeehaw
    Okey lol Thank you dude :P Thanked^

  7. #6
    satindemon4u's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Posts
    1,192
    Reputation
    12
    Thanks
    260
    My Mood
    Lonely
    No need to restart CA.

    It happens every once in a while. Usually stops after i go into a new round.

  8. #7
    SmokeyBear's Avatar
    Join Date
    May 2009
    Gender
    male
    Posts
    2,676
    Reputation
    26
    Thanks
    316
    its probably because u lagged into the game...it happens to everybody once in a while

  9. #8
    Banned4life's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    New York
    Posts
    1,256
    Reputation
    12
    Thanks
    111
    My Mood
    Buzzed
    i have that problem too just restart combat if that doesnt work reinstall or system restore

  10. #9
    Ghty82's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    Combat Arms Section, Sydney, Australia
    Posts
    1,451
    Reputation
    11
    Thanks
    128
    My Mood
    Angelic
    Yep just restart CA or wait till it fixes itself



    "I dream of a world where people are not judged by their post count but by their content of character." Me
    "Ask not what MPGH can do for you, But what you can do for your MPGH!"

  11. #10
    satindemon4u's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Posts
    1,192
    Reputation
    12
    Thanks
    260
    My Mood
    Lonely
    You dont need a system restore. -.-

    damn, thats your answer for everything huh?

  12. #11
    SmokeyBear's Avatar
    Join Date
    May 2009
    Gender
    male
    Posts
    2,676
    Reputation
    26
    Thanks
    316
    Quote Originally Posted by satindemon4u View Post
    You dont need a system restore. -.-

    damn, thats your answer for everything huh?
    i had to system restore becasuse the sound didnt work, so banned4life is right

  13. #12
    satindemon4u's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Posts
    1,192
    Reputation
    12
    Thanks
    260
    My Mood
    Lonely
    I just dont see any way that a system restore is needed for thisssssssss....

    im not saying he is wrong.

    Saying that is his answer for everything.

Similar Threads

  1. [HELP] Sound problem
    By poolwizard in forum Combat Arms Mod Discussion
    Replies: 5
    Last Post: 01-05-2010, 04:42 PM
  2. [HELP] Sound problem
    By poolwizard in forum Combat Arms Mod Discussion
    Replies: 0
    Last Post: 01-03-2010, 02:26 PM
  3. [Help] Sound problem
    By Magicer in forum CrossFire Hacks & Cheats
    Replies: 16
    Last Post: 11-21-2009, 09:16 AM
  4. [TUT]How to fix the no sound problem
    By mikenesh5 in forum Combat Arms Hacks & Cheats
    Replies: 10
    Last Post: 08-25-2009, 08:43 AM
  5. plz help me....... sound problem
    By panchaboy in forum WarRock - International Hacks
    Replies: 4
    Last Post: 11-26-2007, 09:25 PM

Tags for this Thread