Results 1 to 15 of 15
  1. #1
    Mat17's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    mtl
    Posts
    288
    Reputation
    10
    Thanks
    99
    My Mood
    Relaxed

    Combat arms Problem

    Hey guys , i got an Problem in Ca .

    when i log , all works normaly but when i get on the Servers List its says: Connecting to the server ... Plz wait... I wait 5 min, nothing happened ...
    I try it again... NOTHING. its annoying . any help?

    PS: I ALREADY UNINSTALL CA FROM MY COMPUTER AND I RE-INSTALLED WITH THE V28 SETUP . PLZ HELP ME ,THX

  2. #2
    Disturbed's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Posts
    10,405
    Reputation
    1063
    Thanks
    2,559
    I had the same problem yesterday, but remember the golden rule for windows.

    WHEN IN DOUBT, REBOOT!


  3. #3
    satindemon4u's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Posts
    1,192
    Reputation
    12
    Thanks
    260
    My Mood
    Lonely
    Could be cause of a patch or something.

    Check the main site.

  4. #4
    Disturbed's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Posts
    10,405
    Reputation
    1063
    Thanks
    2,559
    IF IT WAS BECAUSE OF PATCHING, THE LAUNCHER WOULDNT OPEN.


  5. #5
    NoloveSC's Avatar
    Join Date
    May 2009
    Gender
    male
    Location
    Los Angeles, CA
    Posts
    1,746
    Reputation
    12
    Thanks
    121
    My Mood
    Twisted
    Its probally your computer not responding, this happend to me not to long ago. I just restart my CPU and it usally works.

    I think we need a neighborhood watch.
    I think thats what happened, you got robbed and the neighborhood watched!
    ------------------------------------------------------
    Press Thanks if i helped.
    Current Status: Offline.

  6. #6
    bob678's Avatar
    Join Date
    Nov 2008
    Gender
    male
    Posts
    55
    Reputation
    10
    Thanks
    7
    My Mood
    Psychedelic
    either restart CA one or two times, or like they said restart your computer, also if it continues alt-tab out of CA and just goof around on here or something for like 5 minutes and then check back.

  7. #7
    Banned4life's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    New York
    Posts
    1,256
    Reputation
    12
    Thanks
    111
    My Mood
    Buzzed
    try system restore

  8. #8
    satindemon4u's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Posts
    1,192
    Reputation
    12
    Thanks
    260
    My Mood
    Lonely
    seriously banned. Stop recommending that......

    Anyway, right now its patching. That could be the problem now. Try a clean reinstall.

  9. #9
    Ghty82's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    Combat Arms Section, Sydney, Australia
    Posts
    1,451
    Reputation
    11
    Thanks
    128
    My Mood
    Angelic
    The install does not seem to be the problem. As for system restore that is a ridiculous suggestion as it fixes nothing! Use an i.p changer to reset the connection or do it manually



    "I dream of a world where people are not judged by their post count but by their content of character." Me
    "Ask not what MPGH can do for you, But what you can do for your MPGH!"

  10. #10
    kay911kay's Avatar
    Join Date
    Aug 2009
    Gender
    female
    Posts
    788
    Reputation
    14
    Thanks
    57
    My Mood
    Amused
    i Think this has been happeneing to alot of ppl it happened to me also once or twice

  11. #11
    Banned4life's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    New York
    Posts
    1,256
    Reputation
    12
    Thanks
    111
    My Mood
    Buzzed
    did u try System restore?

  12. #12
    satindemon4u's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Posts
    1,192
    Reputation
    12
    Thanks
    260
    My Mood
    Lonely
    No SHUT THE FUCK UP YOU SPAMMING BITCH.

    Dont system restore.

    Reinstall
    Change ip
    Contact them

  13. #13
    Banned4life's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    New York
    Posts
    1,256
    Reputation
    12
    Thanks
    111
    My Mood
    Buzzed
    Quote Originally Posted by satindemon4u View Post
    No SHUT THE FUCK UP YOU SPAMMING BITCH.

    Dont system restore.

    Reinstall
    Change ip
    Contact them
    READ THE FUCKING POST U DUMB FUCK he said he reinstalled changing IP does no shit u dumb fuck also contracting them wont solve the problem either. U calling me a spammer ur spamming like fuck

  14. #14
    Mat17's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    mtl
    Posts
    288
    Reputation
    10
    Thanks
    99
    My Mood
    Relaxed
    Wow calm down all okay now no i didth do nothing i just wait 1 day and it worked guys lol

  15. #15
    Mat17's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    mtl
    Posts
    288
    Reputation
    10
    Thanks
    99
    My Mood
    Relaxed
    oh, and thanks for all

Similar Threads

  1. combat arms problem
    By braderz58 in forum Combat Arms Help
    Replies: 23
    Last Post: 11-23-2009, 06:20 PM
  2. Combat Arms Problem?
    By pureskillx33 in forum Combat Arms Hacks & Cheats
    Replies: 0
    Last Post: 06-16-2009, 11:28 PM
  3. Combat arms Problem ! [Need help]
    By Mat17 in forum Combat Arms Hacks & Cheats
    Replies: 5
    Last Post: 05-30-2009, 11:10 AM
  4. COMBAT ARMS PROBLEM
    By munibmackhan in forum Combat Arms Hacks & Cheats
    Replies: 2
    Last Post: 12-24-2008, 11:20 AM
  5. [HELP] Combat Arms Problem, please help?
    By Blitzenzorr in forum Combat Arms Hacks & Cheats
    Replies: 6
    Last Post: 11-07-2008, 05:11 PM

Tags for this Thread