Results 1 to 2 of 2
  1. #1
    xNotoriouSxGuNx's Avatar
    Join Date
    Jun 2014
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    0

    Help with injector. -____- Please? :c

    Hey everyone, I'm not new to hacking or injectors, but for some reason I just can't seem to inject anything into Combat Arms. I've followed every tutorial to a tee, but nothing seems to work. I've named the process as: Engine.exe, I've scrambled the .dll files, and tried a ton of other things; however, it still won't inject. I use Extreme Injector v3 and run it as administrator, and check the "Auto" inject box. Can someone please shed a little light on why I can't get anything to inject? -.- I know there aren't really any hacks out atm, but I still want to fix this now. Thanks!

  2. #2
    | ∞ |'s Avatar
    Join Date
    Nov 2009
    Gender
    male
    Location
    In a white van.
    Posts
    3,302
    Reputation
    239
    Thanks
    301
    The hack might be detected which is why it wouldn't show up. Or, try turning off auto inject and manually inject it. The best time to inject is right after the HackShield splash screen shows up.

Similar Threads

  1. Need Help with injectors please
    By ggCenogames in forum WarRock Help
    Replies: 5
    Last Post: 09-04-2013, 02:24 PM
  2. [Solved] please help with injector!!!
    By xex roy in forum Combat Arms Help
    Replies: 2
    Last Post: 01-05-2013, 11:46 AM
  3. please help with injector
    By xmatarirex in forum Alliance of Valiant Arms (AVA) Help
    Replies: 2
    Last Post: 09-29-2012, 06:27 AM
  4. [Help Request] Help with injectors
    By dfjyo in forum CrossFire Help
    Replies: 2
    Last Post: 07-11-2011, 10:23 AM
  5. [Help Request] Help with injector
    By rubice24 in forum CrossFire Help
    Replies: 1
    Last Post: 06-14-2011, 03:56 PM