Results 1 to 11 of 11
  1. #1
    Sydney-Life2009's Avatar
    Join Date
    Nov 2008
    Gender
    male
    Posts
    24
    Reputation
    23
    Thanks
    3

    CA Crashing on Startup

    I press play game, it gets to the loading screen where the guy is running and you can press spacebar to jump. After a couple seconds the game just closes, no error messages, nothing. I'm not using any hacks or anything and it just closes on me.

    What's going on?

    Win7 x64 bit
    8gb RAM
    Radeon graphics

  2. #2
    G v2's Avatar
    Join Date
    Aug 2014
    Gender
    male
    Posts
    48
    Reputation
    10
    Thanks
    2
    I get this also! I need to check my CA Account

  3. #3
    Sydney-Life2009's Avatar
    Join Date
    Nov 2008
    Gender
    male
    Posts
    24
    Reputation
    23
    Thanks
    3
    I've tried reinstalling but it's not working. No idea whats going on.

  4. #4
    | ∞ |'s Avatar
    Join Date
    Nov 2009
    Gender
    male
    Location
    In a white van.
    Posts
    3,302
    Reputation
    239
    Thanks
    301
    You most likely have a firewall blocking ip the connection

  5. #5
    ~Just IN~'s Avatar
    Join Date
    Dec 2009
    Gender
    male
    Location
    self thread xbox360nolife() {
    Posts
    518
    Reputation
    11
    Thanks
    52
    My Mood
    Doh
    Yeah, something is blocking the connection to nexon, or there is something modified/removed in the game files.

  6. #6
    Sydney-Life2009's Avatar
    Join Date
    Nov 2008
    Gender
    male
    Posts
    24
    Reputation
    23
    Thanks
    3
    No it's not the firewall :/ It's on the exception list for both AV FW and windows firewall.

  7. #7
    | ∞ |'s Avatar
    Join Date
    Nov 2009
    Gender
    male
    Location
    In a white van.
    Posts
    3,302
    Reputation
    239
    Thanks
    301
    Quote Originally Posted by Sydney-Life2009 View Post
    No it's not the firewall :/ It's on the exception list for both AV FW and windows firewall.
    Have you tried reinstalling the game?

  8. #8
    Sydney-Life2009's Avatar
    Join Date
    Nov 2008
    Gender
    male
    Posts
    24
    Reputation
    23
    Thanks
    3
    Quote Originally Posted by Sydney-Life2009 View Post
    I've tried reinstalling but it's not working. No idea whats going on.
    Yes I have.

  9. #9
    | ∞ |'s Avatar
    Join Date
    Nov 2009
    Gender
    male
    Location
    In a white van.
    Posts
    3,302
    Reputation
    239
    Thanks
    301
    Quote Originally Posted by Sydney-Life2009 View Post
    Yes I have.
    Sorry. Didn't see that post. Have you tried removing everything nexon related, including the pando media booster.

  10. #10
    Sydney-Life2009's Avatar
    Join Date
    Nov 2008
    Gender
    male
    Posts
    24
    Reputation
    23
    Thanks
    3
    I've done a full uninstall (Including PMB) and reinstall and still isn't working :/

  11. #11
    | ∞ |'s Avatar
    Join Date
    Nov 2009
    Gender
    male
    Location
    In a white van.
    Posts
    3,302
    Reputation
    239
    Thanks
    301
    Quote Originally Posted by Sydney-Life2009 View Post
    I've done a full uninstall (Including PMB) and reinstall and still isn't working :/
    Have you tried updating your video drivers? Btw, quote me next time so I can see a notification and respond faster

Similar Threads

  1. [Tutorial] [Solved] Warrock Crash On Startup [Solved]
    By D e a t h h a u n t S in forum WarRock Tutorials
    Replies: 7
    Last Post: 06-05-2011, 11:22 PM
  2. [Solved] Call of Duty Mw2 crashing on startup
    By edey in forum Call of Duty Modern Warfare 2 Help
    Replies: 4
    Last Post: 05-17-2011, 03:06 PM
  3. [Help]App Crashing, no startup[Solved]
    By jajarem64 in forum Visual Basic Programming
    Replies: 16
    Last Post: 10-27-2010, 11:47 PM
  4. Combat Arms Crashing At Startup
    By yosty in forum Combat Arms Help
    Replies: 2
    Last Post: 10-18-2010, 06:49 AM