Results 1 to 3 of 3
  1. #1
    skatsta0o0's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Location
    hjbuhb
    Posts
    11
    Reputation
    10
    Thanks
    0

    Exclamation i need help please

    every time i try to download an injector.. i get this shitty thing that says i need like a net framework 2.0.57 something around that.. what should i do

  2. #2
    anibal92234's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Posts
    443
    Reputation
    9
    Thanks
    36
    My Mood
    Amazed
    Just download the framework

    here this is the new one just download it here

    Download details: .NET Framework 3.5

  3. #3
    Ryan's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Posts
    7,924
    Reputation
    411
    Thanks
    998
    My Mood
    Relaxed
    Google it and download it.
    Simple.

Similar Threads

  1. [Help Request] Necesito Ayuda Porfavor(I need Help Please)
    By omega8815 in forum Vindictus Help
    Replies: 18
    Last Post: 06-22-2011, 02:04 PM
  2. need help please come in
    By rino1992 in forum WarRock - International Hacks
    Replies: 0
    Last Post: 12-02-2007, 04:32 AM
  3. I need help please
    By weener in forum WarRock - International Hacks
    Replies: 2
    Last Post: 08-01-2007, 08:37 PM
  4. need help please come here
    By rino1992 in forum WarRock - International Hacks
    Replies: 8
    Last Post: 06-06-2007, 11:30 AM
  5. Need Help Please!
    By pimpineggs in forum Hack Requests
    Replies: 3
    Last Post: 01-14-2007, 03:22 AM