Results 1 to 9 of 9
  1. #1
    winordie11's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Posts
    34
    Reputation
    10
    Thanks
    1
    My Mood
    Inspired

    Combat arms loading problem

    I'm having some problems, I start combat arms then when the HSupdate.exe comes up it loads to 2 bars then just freezes, I checked the task manager it had Engine.exe up but it wasn't showing, it wasn't showing any type of lag at all. My operating system is Microsoft Windows XP Home Edition, My processor is Genuine Intel(R) CPU T1300


    Thanks for your time
    PS: I have re downloaded combat arms, turned off my firewall, and there is no error code, any ideas?
    Last edited by winordie11; 10-23-2009 at 06:33 PM.

  2. #2
    rabownz's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Location
    Us/Az/Phx
    Posts
    227
    Reputation
    10
    Thanks
    29
    My Mood
    Lonely
    Redownload ca.

  3. #3
    winordie11's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Posts
    34
    Reputation
    10
    Thanks
    1
    My Mood
    Inspired
    I've tried that twice

  4. #4
    lol1423's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Posts
    14
    Reputation
    10
    Thanks
    1
    My Mood
    Bored
    Download the Manual Patch (Look farther down for it)
    They offer this for people that have this sort of problem.
    To install the manual patch run the program and make sure that it installs to your install folder (it prompts you incase you don't have standard before install)
    Last edited by lol1423; 10-24-2009 at 11:26 AM.

  5. The Following User Says Thank You to lol1423 For This Useful Post:

    winordie11 (10-24-2009)

  6. #5
    winordie11's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Posts
    34
    Reputation
    10
    Thanks
    1
    My Mood
    Inspired
    Checking if it's up and running right now thanks for your patience!

  7. #6
    smallzclan's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Location
    ask my isp?
    Posts
    85
    Reputation
    10
    Thanks
    2
    My Mood
    Amazed
    Quote Originally Posted by winordie11 View Post
    My operating system is Microsoft Windows XP Home Edition, My processor is Genuine Intel(R) CPU T1300
    um, have you played CA on this computer before? it does sound like a patch problem. you can also go in to the CA directory>Hshield>update>autoup and you can try to patch the update that way as well.

    if it doesnt work, come on back, well try again.


    I shoot....you better run (if i get aimbot your screwed)

  8. #7
    calvinc14's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    NZ
    Posts
    267
    Reputation
    9
    Thanks
    9
    My Mood
    Aggressive
    When did this start happening?, a couple of days ago?

    If so, Fuck Sheild Pro, updated itself...

    Soo... It may have effected ur ca...
    # waffles?!

  9. #8
    winordie11's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Posts
    34
    Reputation
    10
    Thanks
    1
    My Mood
    Inspired
    I've noticed, I do not have autoup

  10. #9
    Katie_Perry's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Posts
    3,089
    Reputation
    31
    Thanks
    175
    My Mood
    Sneaky
    Quote Originally Posted by winordie11 View Post
    I've noticed, I do not have autoup
    You can find it in your CATemp folder.

Similar Threads

  1. Combat Arms Launcher Problem
    By blackdragon4661 in forum Combat Arms Hacks & Cheats
    Replies: 7
    Last Post: 04-01-2009, 07:01 PM
  2. Combat arms error problem
    By czudej in forum Combat Arms Hacks & Cheats
    Replies: 1
    Last Post: 01-11-2009, 05:56 PM
  3. Combat Arms Hack Problem
    By tbjdragonz in forum Trade Accounts/Keys/Items
    Replies: 15
    Last Post: 01-10-2009, 07:44 PM
  4. combat arms conection problem
    By 08AMA in forum General
    Replies: 12
    Last Post: 01-01-2009, 02:36 PM
  5. combat arms hack problem
    By patrick13mars in forum Combat Arms Hacks & Cheats
    Replies: 4
    Last Post: 10-25-2008, 03:40 PM

Tags for this Thread