Thread: PROBLEM

Results 1 to 3 of 3
  1. #1
    sfmx21's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Posts
    2
    Reputation
    10
    Thanks
    0

    PROBLEM

    After the new patch, I run CA And it say's ''threat detected'' It's in the ''C:\Nexon\Combat Arms\Engine.Exe''

    How the fuck id that a virus?
    And if I turn my AVG Anti Virus off and try run CA, It automaticly comes up with ''Combat arms has stoped working''
    ?
    I have Windows Vista?
    Help anyone?

  2. #2
    -James's Avatar
    Join Date
    Nov 2008
    Gender
    male
    Location
    MEETING TRUNKY ON XBOX. OH WAIT, HE DOESNT HAVE IT
    Posts
    4,942
    Reputation
    41
    Thanks
    817
    My Mood
    Bashful
    /Moved to help section

  3. #3
    ROUGHS3X's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Location
    MPGH's resident persona non grata.
    Posts
    3,368
    Reputation
    38
    Thanks
    481
    My Mood
    Amused
    Uncheck your compatibility mode, make sure your AV is off, and make sure your firewall is allowing CA to run. If all of those are done and you get the ca has stopped working error try to manual install the patch again this time with compatibility mode off.

Similar Threads

  1. To All GunZ Down 02-07-06 PROBLEM
    By WertyRO in forum Gunz General
    Replies: 18
    Last Post: 02-09-2006, 08:41 PM
  2. Problem
    By lambda in forum Gunz General
    Replies: 3
    Last Post: 02-08-2006, 12:36 PM
  3. hacking problems
    By iwillkillyou in forum WarRock - International Hacks
    Replies: 11
    Last Post: 02-04-2006, 05:37 PM
  4. WPE problem...
    By styx23 in forum General Game Hacking
    Replies: 8
    Last Post: 01-18-2006, 08:51 PM
  5. Problem Wit Hacking Programs
    By f5awp in forum General Gaming
    Replies: 5
    Last Post: 01-10-2006, 06:44 AM