View Poll Results: Did this thread help you? (Vote only after you have been helped.)

Voters
48. This poll is closed
  • Yes! I have XP and the MPGH Pub works now!

    8 16.67%
  • No. I have XP and the MPGH Pub still doesn't work.

    12 25.00%
  • Yes! I have Vista and the MPGH Pub works now!

    4 8.33%
  • No. I have Vista and the MPGH Pub still doesn't work.

    16 33.33%
  • Yes! I have 7 and the MPGH Pub works now!

    2 4.17%
  • No. I have 7 and the MPGH Pub still doesn't work.

    6 12.50%
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 46 to 60 of 66
  1. #46
    grantados233's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    10
    Reputation
    10
    Thanks
    0
    My Mood
    Mellow
    [img=http://img134.imageshack.us/img134/6495/systeminfov.jpg]

    I hav Vista 64 bit and Webroot antivirus. the AHN.asi and settings are in the OS>Nexon>Caombat Arms folder, the game starts and runs as normal...no hack shows up.
    Last edited by grantados233; 11-17-2009 at 08:30 PM. Reason: link messed up (dont want other ppl seeing my system info)

  2. #47
    ROUGHS3X's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Location
    MPGH's resident persona non grata.
    Posts
    3,368
    Reputation
    38
    Thanks
    481
    My Mood
    Amused
    Quote Originally Posted by grantados233 View Post
    [img=http://img134.imageshack.us/img134/6495/systeminfov.jpg]

    I hav Vista 64 bit and Webroot antivirus. the AHN.asi and settings are in the OS>Nexon>Caombat Arms folder, the game starts and runs as normal...no hack shows up.
    Have you run CA as admin?

  3. #48
    iDESTROY101's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    19
    Reputation
    10
    Thanks
    0
    mine goes on for a few minutes than shuts down im using windows vitsa 32bit
    this is my info:
    OS Name Microsoft® Windows Vista™ Home Basic
    Version 6.0.6001 Service Pack 1 Build 6001
    Other OS Description Not Available
    OS Manufacturer Microsoft Corporation
    System Name MINA-PC2
    System Manufacturer HP-Pavilion
    System Model FQ453AA-ABA a6683w
    System Type X86-based PC
    Processor AMD Sempron(tm) Dual Core Processor 2200, 2000 Mhz, 2 Core(s), 2 Logical Processor(s)
    BIOS Version/Date Phoenix Technologies, LTD 5.14, 02/05/2008
    SMBIOS Version 2.4
    Windows Directory C:\Windows
    System Directory C:\Windows\system32
    Boot Device \Device\HarddiskVolume1
    Locale Canada
    Hardware Abstraction Layer Version = "6.0.6001.18000"
    User Name MINA-PC2\Philip
    Time Zone Eastern Standard Time
    Installed Physical Memory (RAM) 2.00 GB
    Total Physical Memory 1.87 GB
    Available Physical Memory 858 MB
    Total Virtual Memory 3.98 GB
    Available Virtual Memory 2.50 GB
    Page File Space 2.17 GB
    Page File C:\pagefile.sys


    HELP !

  4. #49
    ShayneB's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Posts
    64
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by InHuman View Post
    I can help people through teamviewr
    at certain times tho so pm me and i'll see when I have time
    can u help me through teamview?

  5. #50
    b911csi's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Location
    Burlison
    Posts
    17
    Reputation
    10
    Thanks
    1
    My Mood
    Buzzed
    i need help my game keeps crashing what do i do but the hacks work i get in a game for about 1 min then my game crashes to windoes and gives me the end banner what do i do plzz help
    Last edited by b911csi; 11-22-2009 at 03:56 PM.

  6. #51
    comkid's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    6
    Reputation
    10
    Thanks
    0
    My Mood
    Angry
    1. I do not recieve any error messages
    2. Crash to Desktop; after pressing Game Start, loads the Combat Arms (black screen)
    3. I have tried using a DLL file and an injector without the files in the Combat Arms folder, whilst that lets the game load and let's me play, I can't load the MENU for hacking, if I use the files in the Combat Arms folder the number 2 happens, even if I load DLL and it has files in the folder number 2 still happens.
    4. I use 4gB RAM, Windows 7 Ultimate 32-bit and Combat Arms NA.

    P.S. I have Teamviewer

  7. #52
    ronnieswain123's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Location
    EFRGTAWE
    Posts
    23
    Reputation
    10
    Thanks
    3
    Can someone teamview me please

  8. #53
    b911csi's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Location
    Burlison
    Posts
    17
    Reputation
    10
    Thanks
    1
    My Mood
    Buzzed
    i need help my game keeps crashing what do i do but the hacks work i get in a game for about 1 min then my game crashes to windoes and gives me the end banner what do i do plzz help. i dont know if this is y or not i got an acer computer may that be my problem if so how can i fix

  9. #54
    Hardcor_e's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    0
    1. Error message or messages that you receive
    2. Type of incident(crash to desktop, never starts, disconnects in a game, etc)
    3. Solutions you have tried

    1. It says that Combat Arms has stopped working
    2. I am able to sign in and select a server but then Combat Arms shuts down and the error message comes up
    3. Restarting my computer, running CCleaner, uninstalled Combat Arms then reinstalled
    Last edited by Hardcor_e; 11-23-2009 at 01:53 PM.

  10. #55
    bigbluebird's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Posts
    13
    Reputation
    10
    Thanks
    3
    i need some help:// anyone who can help me and has team veiwer i would appriciate if you would help me.

    i did EVERYthing you guys said. didn't miss a thing did svp2 and direct ex and i renamed the file i re-downloaded combat arms. all this stuff

    and when i go to start up my game i get four engine errors. (i tried to upload the pictures and it wouldnt let me xD)

    but they say " the instruction at "0x01555ec0" refrenced memory at "0x01555ec0" the momory could not be "read" and the numbers change with each one theres "0x01554b10"
    "0x0155124f"
    "0x00000048"

    if anyone could help me again i would appricate it. i have team veier. to get ahold of my pm me. pelase help

  11. #56
    b911csi's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Location
    Burlison
    Posts
    17
    Reputation
    10
    Thanks
    1
    My Mood
    Buzzed
    i have teamviewer i need help plzz help me i have made t to where the hack works but the game keeps crashing if u can help plz message me?

  12. #57
    pnopoleank's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    South Carolina, USA
    Posts
    6
    Reputation
    10
    Thanks
    0
    My Mood
    Bored
    1. Error message or messages that you receive:

    An error has occured with the hack prevention function. (Error Code = 204)
    The program is shutting down.

    2. Type of incident(crash to desktop, never starts, disconnects in a game, etc):

    My HShield loads but after that my game never starts and the error message occurs.

    3. Solutions you have tried:

    I have tried turning off the UAC, installing Vista servicepack2 32bit, allowing CombatArms through DEP, turning off all firewalls, allowing the program through all firewalls, compatibility 95, 2000, xp, run as administrator(with/without), reinstalling, running CCleaner, and renaming the .asi.


    http://img230.imageshack.us/img230/4...nformation.jpg
    Last edited by pnopoleank; 11-24-2009 at 08:19 PM. Reason: forgot a solution that I tried

  13. #58
    soulraiser66's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Posts
    9
    Reputation
    10
    Thanks
    0
    Not workin here either, tried everything that has been said in every page and still nothing, I used to have them working perfectly fine like...a year ago lol I think my computer is just failing but if someone could TV me that would be cool even though they are updating tomorrow o.O lol all well ill try and figure it out in the next 15 mins if not im sleepin xP

    EDIT: OK, I realized like an epic failzor noob I was renaming and deleting the .asi at the end, now when I hit game start the MPGH site pops up then nothing happens after that :P
    Last edited by soulraiser66; 11-25-2009 at 02:20 AM. Reason: epic failing

  14. #59
    robo2oo9's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    7
    Reputation
    10
    Thanks
    1

    ok will start but shuts down.

    I try to inject the .dll file and the second i even start the injector combat closes. i also has the 4 files in and same problem, removed and worked... im thinking maybe its the hackshield thats preventing this. possibility or any other fix?

  15. #60
    robo2oo9's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    7
    Reputation
    10
    Thanks
    1
    Quote Originally Posted by robo2oo9 View Post
    I try to inject the .dll file and the second i even start the injector combat closes. i also has the 4 files in and same problem, removed and worked... im thinking maybe its the hackshield thats preventing this. possibility or any other fix?
    also tried the new code same thing doesnt start. I really think if the hackshield was changed like you had to for gordons.... maybe that could work? Any suggestions?

Page 4 of 5 FirstFirst ... 2345 LastLast

Similar Threads

  1. [Release] MPGH Public Hack Version 1
    By sidnietje in forum WarRock - International Hacks
    Replies: 45
    Last Post: 01-14-2008, 10:00 PM
  2. MPGH Public Hack
    By Dave84311 in forum WarRock - International Hacks
    Replies: 102
    Last Post: 10-25-2007, 02:31 PM
  3. [Release]MPGH Public Hack v1.0 (15 min)
    By killer2334 in forum WarRock - International Hacks
    Replies: 2
    Last Post: 09-18-2007, 10:11 AM
  4. MPGH Public hack?
    By thez6668 in forum WarRock - International Hacks
    Replies: 5
    Last Post: 09-08-2007, 04:25 PM
  5. [release] Mpgh Public Hack - Sidnietje
    By sidnietje in forum WarRock - International Hacks
    Replies: 56
    Last Post: 06-04-2007, 10:35 AM