View Poll Results: Does this ever happen to you?

Voters
3. This poll is closed
  • Yes

    3 100.00%
  • No

    0 0%
Results 1 to 6 of 6
  1. #1
    SniperJJS13's Avatar
    Join Date
    Apr 2009
    Gender
    male
    Location
    Inside your mom
    Posts
    401
    Reputation
    11
    Thanks
    128
    My Mood
    Grumpy

    Engine.exe still running problem

    I was just wondering if any of you ever have the problem where even after you exit out of combat arms, engine.exe is still running in the processes. I'm using XP. If any of you have the same problem please respond.

  2. #2
    RoflMyWaffle's Avatar
    Join Date
    May 2009
    Gender
    male
    Location
    Gone fishin'
    Posts
    774
    Reputation
    11
    Thanks
    39
    My Mood
    Breezy
    Ctrl Atl Del to turn it off with task manager.
    And it happens almost every time u close
    combat arms but just wait 5 secs and its fine

  3. #3
    Mauled's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Posts
    2,430
    Reputation
    212
    Thanks
    196
    My Mood
    Amazed
    yea sane it happens to me aswell

  4. #4
    Mc565's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Location
    127.0.0.1
    Posts
    5,492
    Reputation
    390
    Thanks
    1,471
    This should be in help?

    mc565mpgh@hotmail.com

    -Thanks to De La Ghetto
    <3


  5. #5
    darthmala's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    "American Idiot" by Green Day
    Posts
    224
    Reputation
    10
    Thanks
    36
    My Mood
    Mellow
    You can either wait it out or go to task manager to turn it off.
    It doesn't do much harm anyways.
    It's not just XP, you can see it do the same on all operating system.

  6. #6
    Mc565's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Location
    127.0.0.1
    Posts
    5,492
    Reputation
    390
    Thanks
    1,471
    Or just restart? Thank me if i helped

    mc565mpgh@hotmail.com

    -Thanks to De La Ghetto
    <3


Similar Threads

  1. PROBLEMS [Engine.exe system Error
    By puffynoob in forum Combat Arms Help
    Replies: 5
    Last Post: 08-17-2010, 01:33 PM
  2. Replies: 3
    Last Post: 10-20-2009, 10:25 AM
  3. Unable to Open process (Engine.exe)
    By xTwilightD in forum Combat Arms Hacks & Cheats
    Replies: 12
    Last Post: 10-26-2008, 12:55 PM
  4. Fix For Engine.exe problem.
    By GeoForReal in forum Combat Arms Hacks & Cheats
    Replies: 7
    Last Post: 09-01-2008, 11:02 AM
  5. Unable to open or attach Engine.exe
    By stonie in forum Combat Arms Hacks & Cheats
    Replies: 5
    Last Post: 08-02-2008, 11:57 AM