Results 1 to 4 of 4
  1. #1
    Motion HD's Avatar
    Join Date
    May 2010
    Gender
    female
    Posts
    192
    Reputation
    10
    Thanks
    12
    My Mood
    Mellow

    IS something wrong with ca?

    Like i login fine but when is elect a server it goes connecting and stays like that it doesnt freeze just stays like that ?? Whats wrong with it S:?

  2. #2
    MissRandomSpam's Avatar
    Join Date
    Aug 2009
    Gender
    female
    Location
    @ Barbie's House
    Posts
    2,342
    Reputation
    50
    Thanks
    584
    just close ca and restart it again until it works
    its because the laggy nexon servers

  3. #3
    flameswor10's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Posts
    12,528
    Reputation
    981
    Thanks
    10,405
    My Mood
    In Love
    Nexfail lag
    No I do not make game hacks anymore, please stop asking.

  4. #4
    kickthehacker's Avatar
    Join Date
    Apr 2010
    Gender
    male
    Location
    Houston
    Posts
    169
    Reputation
    11
    Thanks
    73
    My Mood
    Twisted
    no you need to turn off your xfire ! try that i had the same prob but when i turned it off it works great !

Similar Threads

  1. There's something wrong with Crossfire on my computer..
    By danny2661 in forum CrossFire Help
    Replies: 7
    Last Post: 10-20-2010, 11:13 PM
  2. Something wrong with my client?
    By MannixThePirate in forum CrossFire Help
    Replies: 0
    Last Post: 10-20-2010, 11:09 AM
  3. [HELP] Something Wrong with Modding tools.
    By Sphearow412 in forum Combat Arms Mod Discussion
    Replies: 6
    Last Post: 01-21-2010, 01:54 PM
  4. is there something wronge with this?
    By theexploited1 in forum General
    Replies: 6
    Last Post: 09-15-2009, 04:32 AM
  5. something wrong with the hacks
    By gerry123456 in forum WarRock - International Hacks
    Replies: 2
    Last Post: 12-31-2008, 08:42 PM