Page 1 of 2 12 LastLast
Results 1 to 15 of 24
  1. #1
    Hagerad's Avatar
    Join Date
    May 2009
    Gender
    male
    Location
    Erm i should know this one..... Come on think..... Aww i got nutin
    Posts
    2,623
    Reputation
    4
    Thanks
    284
    My Mood
    Confused

    fraps = no sound.

    when i record with fraps i get no sound and yes i have it set to record sound anyone else have this problem. and plz dont say proof or gtfo cause if i do try to prove it u could say i got rid of audio.
    Ex warrock minion


  2. #2
    SmartAlley's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Location
    CA General Section
    Posts
    14,370
    Reputation
    577
    Thanks
    1,660
    My Mood
    Hot
    Fraps is very easy to use so I recommend you to try all the options (the few ones) till you get your sound. If you can get the sound, then check your Sound Management Application.



    (╮°-°)╮┳━┳ ( ╯°□°)╯ ┻━┻









  3. #3
    Jailbroken671's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Location
    13 28 N, 144 47 E
    Posts
    9,021
    Reputation
    704
    Thanks
    2,054
    My Mood
    Devilish
    Quote Originally Posted by SmartAlley View Post
    Fraps is very easy to use so I recommend you to try all the options (the few ones) till you get your sound. If you can get the sound, then check your Sound Management Application.
    Check record Vista sounds.
    It works!

  4. #4
    Hagerad's Avatar
    Join Date
    May 2009
    Gender
    male
    Location
    Erm i should know this one..... Come on think..... Aww i got nutin
    Posts
    2,623
    Reputation
    4
    Thanks
    284
    My Mood
    Confused
    i have xp...
    thanks for trying but nutin so far.
    Ex warrock minion


  5. #5
    SmartAlley's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Location
    CA General Section
    Posts
    14,370
    Reputation
    577
    Thanks
    1,660
    My Mood
    Hot
    Then try taking a look to your multimedia settings...



    (╮°-°)╮┳━┳ ( ╯°□°)╯ ┻━┻









  6. #6
    Jailbroken671's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Location
    13 28 N, 144 47 E
    Posts
    9,021
    Reputation
    704
    Thanks
    2,054
    My Mood
    Devilish
    Quote Originally Posted by Hagerad View Post
    i have xp...
    thanks for trying but nutin so far.
    doesnt matter, it should change to XP.

  7. #7
    Hagerad's Avatar
    Join Date
    May 2009
    Gender
    male
    Location
    Erm i should know this one..... Come on think..... Aww i got nutin
    Posts
    2,623
    Reputation
    4
    Thanks
    284
    My Mood
    Confused
    Quote Originally Posted by cheeko671 View Post

    doesnt matter, it should change to XP.
    dont see anything that says xp.....
    proof:
    Ex warrock minion


  8. #8
    SmartAlley's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Location
    CA General Section
    Posts
    14,370
    Reputation
    577
    Thanks
    1,660
    My Mood
    Hot
    I told you to select all the options.

    BTW what version is your Fraps?
    Did you try reinstalling?



    (╮°-°)╮┳━┳ ( ╯°□°)╯ ┻━┻









  9. #9
    Hagerad's Avatar
    Join Date
    May 2009
    Gender
    male
    Location
    Erm i should know this one..... Come on think..... Aww i got nutin
    Posts
    2,623
    Reputation
    4
    Thanks
    284
    My Mood
    Confused
    Quote Originally Posted by SmartAlley View Post
    I told you to select all the options.

    BTW what version is your Fraps?
    Did you try reinstalling?
    newest ver 3.2.3 reinstalled 4 times.
    Ex warrock minion


  10. #10
    Wax.'s Avatar
    Join Date
    May 2010
    Gender
    male
    Location
    Sexi Land, Wanna join me?
    Posts
    4,918
    Reputation
    285
    Thanks
    615
    My Mood
    Chatty
    Proof Or GTFO.

    Joking, However I had this same problem at one point, you must do one of the follow.

    -Reinstall your Mic.
    -Reinstall Fraps.
    -Try to use VC on MSN.
    -Change your voice settings.
    -Set to the correct thing in fraps.



    Windows File--------Anime Lord--------Wax.

    Donate To Me


  11. #11
    SmartAlley's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Location
    CA General Section
    Posts
    14,370
    Reputation
    577
    Thanks
    1,660
    My Mood
    Hot
    I think his problem is in his multimedia settings...



    (╮°-°)╮┳━┳ ( ╯°□°)╯ ┻━┻









  12. #12
    Wax.'s Avatar
    Join Date
    May 2010
    Gender
    male
    Location
    Sexi Land, Wanna join me?
    Posts
    4,918
    Reputation
    285
    Thanks
    615
    My Mood
    Chatty
    Quote Originally Posted by SmartAlley View Post
    I think his problem is in his multimedia settings...
    Yea he might need to turn some things on or just totally redo the settings and set back to default.



    Windows File--------Anime Lord--------Wax.

    Donate To Me


  13. #13
    Hagerad's Avatar
    Join Date
    May 2009
    Gender
    male
    Location
    Erm i should know this one..... Come on think..... Aww i got nutin
    Posts
    2,623
    Reputation
    4
    Thanks
    284
    My Mood
    Confused
    Quick question how do i get to those settings then smartall
    Ex warrock minion


  14. #14
    SmartAlley's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Location
    CA General Section
    Posts
    14,370
    Reputation
    577
    Thanks
    1,660
    My Mood
    Hot
    Quote Originally Posted by Hagerad View Post
    Quick question how do i get to those settings then smartall
    Easy!

    Do you have your Sound Drivers?
    If you do, just reinstall them, then make sure your multimedia is working (try testing windows sunds, try testing your mic)

    If you dont have the drivers, download them.





    (╮°-°)╮┳━┳ ( ╯°□°)╯ ┻━┻









  15. The Following User Says Thank You to SmartAlley For This Useful Post:

    Hagerad (07-22-2010)

  16. #15
    Wax.'s Avatar
    Join Date
    May 2010
    Gender
    male
    Location
    Sexi Land, Wanna join me?
    Posts
    4,918
    Reputation
    285
    Thanks
    615
    My Mood
    Chatty
    Quote Originally Posted by SmartAlley View Post


    Easy!

    Do you have your Sound Drivers?
    If you do, just reinstall them, then make sure your multimedia is working (try testing windows sunds, try testing your mic)

    If you dont have the drivers, download them.


    Depends on what system and OS he has, and if he has the drivers disk and what not, if it is a dell you can go on dell.com and get them. /yea



    Windows File--------Anime Lord--------Wax.

    Donate To Me


Page 1 of 2 12 LastLast

Similar Threads

  1. [SOLVED] Fraps wont record sound!
    By kkm1212 in forum CrossFire Help
    Replies: 15
    Last Post: 12-05-2010, 12:45 PM
  2. How Can i Record the sound with Fraps?
    By elias1899 in forum CrossFire Discussions
    Replies: 1
    Last Post: 06-22-2010, 07:29 AM
  3. [Release] Windows Vista Sound Pack
    By stingray001 in forum General
    Replies: 12
    Last Post: 07-05-2006, 06:01 PM
  4. Holophonic Sounds
    By Dave84311 in forum General
    Replies: 3
    Last Post: 01-08-2006, 03:20 PM