Page 40 of 63 FirstFirst ... 30383940414250 ... LastLast
Results 586 to 600 of 939
  1. #586
    weaselm01's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Location
    Bisbar Village, Russian Federation
    Posts
    1,216
    Reputation
    12
    Thanks
    290
    My Mood
    Bored
    Quote Originally Posted by kongjoer View Post
    im running vista its always worked for me till today ohh well
    i guess i am just awesome like that

    oh well

  2. #587
    feshau122's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Posts
    146
    Reputation
    10
    Thanks
    30
    My Mood
    Drunk
    ay dude ive been using these chams for a while now and were working great but today i do it just as any other day and it d/c me after bout 1 minute after i sign in. does this happen to anyone else that uses vista?

  3. #588
    deathninjak0's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Posts
    1,512
    Reputation
    12
    Thanks
    294
    My Mood
    Cool
    Quote Originally Posted by feshau122 View Post
    ay dude ive been using these chams for a while now and were working great but today i do it just as any other day and it d/c me after bout 1 minute after i sign in. does this happen to anyone else that uses vista?
    no, I put the NBproductions.dll at the end of the injector dll's.

  4. #589
    A0ex's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Location
    In Junk Flea :D
    Posts
    46
    Reputation
    10
    Thanks
    1
    WORKING ON CM Windows 200

    ON EU TOO

  5. #590
    mjuj's Avatar
    Join Date
    Sep 2008
    Gender
    male
    Location
    Evanston,IL
    Posts
    142
    Reputation
    10
    Thanks
    6
    My Mood
    Cool
    nah it works for xp my friend uses this hack for xp but he wont tell me how he gets it to work.
    Last edited by mjuj; 08-09-2009 at 10:05 PM.

  6. #591
    Offspring316's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    Just groovin
    Posts
    71
    Reputation
    10
    Thanks
    4
    I'm having a problem. I downloaded the hacks with just my anti-virus turned OFF, which worked fine. However, when I went to try to extract the hack.rar, it came up with a WinRar Diagnostics Message which I've dealt with before. In the past If I got a message like the one I got today all I would have to do is turn off my anti-virus. Yet, that didn't work. So, I decided to turn off my Firewall and Anti-spyware too. That didn't work either. I still get the WinRar Diagnostics Message. That says the file is corrupt or whatever. I would like to know how to resolve this issue.

  7. #592
    Dextral's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Location
    Helloworld.java
    Posts
    742
    Reputation
    52
    Thanks
    72
    My Mood
    Hungover
    D/C'es once i go into game any suggestions?? I turned off the Antivirus..

  8. #593
    geti's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    behind you
    Posts
    141
    Reputation
    10
    Thanks
    14
    My Mood
    Amused
    it works fine for me still i used thaqt CA simple file deleter thing lol
    i dont get d/ced any cheers to the person that came up with that magical app

  9. #594
    geti's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    behind you
    Posts
    141
    Reputation
    10
    Thanks
    14
    My Mood
    Amused
    well f**k me i get disconnected now even with the hack detection fix prgram :l
    guess ill have to wait for a solution

    P.S. soon plz :3?

  10. #595
    mjuj's Avatar
    Join Date
    Sep 2008
    Gender
    male
    Location
    Evanston,IL
    Posts
    142
    Reputation
    10
    Thanks
    6
    My Mood
    Cool
    will someone try this on xp?

  11. #596
    madman1324's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Posts
    4
    Reputation
    10
    Thanks
    0
    My Mood
    Fine
    Was working fine for quite a few days until today. I run it exactly how I did previous times and never ever disconnected, even with hours of game play. But now it just does not work. Fixes please???

  12. #597
    spyder95's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Posts
    4
    Reputation
    10
    Thanks
    0
    My Mood
    Aggressive
    yo dude my i cnt extract the tnt hack.dll

  13. #598
    Corndog's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Location
    Salem, NH
    Posts
    10,139
    Reputation
    526
    Thanks
    2,906
    disable your antivirus if you cant extract.

  14. #599
    hate2loose's Avatar
    Join Date
    Aug 2008
    Posts
    1
    Reputation
    10
    Thanks
    0
    I followed the instruction: I run Perx.exe as an administrator. I changed "what to inject" to Engine.exe...I added both dll injections in the order suggested in the list...I launched the game as a administrator in normal mode or compatibility mode Windows XP service pack 2, and even windows 2000... I click on "game start" and I do see the injection taking place... when i get to the login page of the game... I press "insert" but nothing happens i dont see the hack window box on the top left of the screen... not sure what Im doing wrong... any suggestions?

  15. #600
    convolution's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Posts
    104
    Reputation
    10
    Thanks
    2
    My Mood
    Worried
    WHAT OS: VISTA
    WHAT SP: SP1
    WHAT THE CA SETTINGS ARE: UAV turn OFF, COMPAT=2000
    WHAT ERROR MESSAGE YOU GET: NONE
    [Or if it d/c's]HOW FAR IN IT DISCONNECTS: 5 seconds into the game, THE CHAMS WORK

    So why do I DC?
    any reply would be nice

Page 40 of 63 FirstFirst ... 30383940414250 ... LastLast

Similar Threads

  1. [RELEASE] XP ONLY Chams, No Fog, Wirefram
    By Grim in forum Combat Arms Hacks & Cheats
    Replies: 628
    Last Post: 10-07-2009, 10:29 PM
  2. [Undetected] XP Only Chams!!
    By Poif in forum Combat Arms Hacks & Cheats
    Replies: 7
    Last Post: 08-28-2009, 10:50 PM
  3. Only chams hack.
    By Pixipixel in forum Combat Arms Europe Hacks
    Replies: 76
    Last Post: 03-30-2009, 09:32 AM
  4. [TUT]Vista Users:Get chams working agian
    By Screenlooker in forum Combat Arms Hacks & Cheats
    Replies: 11
    Last Post: 08-11-2008, 12:00 AM
  5. [Release for new patch] Simple Stamina Only
    By bagpiperdude90 in forum WarRock - International Hacks
    Replies: 11
    Last Post: 10-13-2007, 04:49 PM

Tags for this Thread