Page 18 of 31 FirstFirst ... 8161718192028 ... LastLast
Results 256 to 270 of 454
  1. #256
    cuzz666's Avatar
    Join Date
    Apr 2009
    Gender
    male
    Posts
    53
    Reputation
    10
    Thanks
    3
    plzz someon tell me how i get it work on windows xp 32 bit

    btw tanx

  2. #257
    610sk8ter's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Location
    61ZERO
    Posts
    157
    Reputation
    11
    Thanks
    40
    My Mood
    Psychedelic
    Quote Originally Posted by jorgeamen View Post
    omg nothing help me
    is really strange
    I have win7
    The hack inject to valkiria but when i press insert nothing happens
    plz help
    Follow my tutorial



    Quote Originally Posted by cuzz666 View Post
    plzz someon tell me how i get it work on windows xp 32 bit

    btw tanx
    This is a windows 7 release, stop asking stupid questions.

    Quote Originally Posted by jijee View Post
    Hmm this early morning it worked fine but now it doesn't... I do think it's patched! ~15 minutes ago...
    Works fine still just tested must be your machine.
    Last edited by 610sk8ter; 01-04-2010 at 11:05 AM.

  3. #258
    sk1ll0r2k's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    Germany
    Posts
    22
    Reputation
    10
    Thanks
    1
    Yeah but if they have service pack 2 and net framework 3 or 3,5 on windows xp 32 bit it must work like for me it works perfect.

  4. #259
    jijee's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Location
    Canada
    Posts
    177
    Reputation
    10
    Thanks
    42
    My Mood
    Bored
    Nah for me it's just an error that pops out from no where with lots of numbers and letters... but worked fine this morning...

  5. #260
    IsaWyOu's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Posts
    21
    Reputation
    10
    Thanks
    1
    My Mood
    Brooding
    Quote Originally Posted by jijee View Post
    Nah for me it's just an error that pops out from no where with lots of numbers and letters... but worked fine this morning...
    Same For me

  6. #261
    610sk8ter's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Location
    61ZERO
    Posts
    157
    Reputation
    11
    Thanks
    40
    My Mood
    Psychedelic
    Quote Originally Posted by jijee View Post
    Nah for me it's just an error that pops out from no where with lots of numbers and letters... but worked fine this morning...
    Have you tried rebooting your computers? Does it do it without the hack injected? Its working fine for me, so its not detected or patched yet. I don't think its wide spread enough yet for it to be patched in a few days.

  7. #262
    IsaWyOu's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Posts
    21
    Reputation
    10
    Thanks
    1
    My Mood
    Brooding
    Quote Originally Posted by 610sk8ter View Post
    Have you tried rebooting your computers? Does it do it without the hack injected? Its working fine for me, so its not detected or patched yet. I don't think its wide spread enough yet for it to be patched in a few days.
    YA I INJECT HACK AND APPER something with writes and numbers and game shutdown all close

    can you help me
    I use XP

  8. #263
    610sk8ter's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Location
    61ZERO
    Posts
    157
    Reputation
    11
    Thanks
    40
    My Mood
    Psychedelic
    Quote Originally Posted by IsaWyOu View Post
    I use XP
    Learn english bro,

    This release is for WINDOWS 7 it just happens to work for some people with vista and xp. If it doesn't work for you tough luck, go pay for VIP with de.bug if you want a working hack for all versions of windows.

  9. #264
    IsaWyOu's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Posts
    21
    Reputation
    10
    Thanks
    1
    My Mood
    Brooding
    is working on Windowx Vista ultimate ty

  10. #265
    yanov11's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Posts
    64
    Reputation
    10
    Thanks
    3
    My Mood
    Breezy
    i need help pl0x.

    yesterday i played with the hacks in my Windows XP and it worked good because someone told me to download net. 3.5 and dierct X augost 2009 and with both of the programmers it work.
    but today i do the same and its not working at all.
    i tried to unistall then install the direct X August 2009 and its not working .

    pl0x help me

  11. #266
    jorgeamen's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Posts
    30
    Reputation
    10
    Thanks
    0
    My Mood
    Stressed
    Quote Originally Posted by 610sk8ter View Post
    Follow my tutorial

    YouTube - ALLIANCE OF VALIANT ARMS - How to use The D3D Hack



    This is a windows 7 release, stop asking stupid questions.



    Works fine still just tested must be your machine.
    OK but my buttom the insert is the same to impPnt
    and the hack don't go

  12. #267
    610sk8ter's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Location
    61ZERO
    Posts
    157
    Reputation
    11
    Thanks
    40
    My Mood
    Psychedelic
    Quote Originally Posted by jorgeamen View Post
    OK but my buttom the insert is the same to impPnt
    and the hack don't go
    I don't know what to tell you man, if it says Insert it should work. Maybe you don't have the proper .Net FrameWork, Make sure you have 3.5.

  13. #268
    Ground_Zero's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Posts
    19
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by 610sk8ter View Post
    Don't listen to that idiot 1ups, just look at this pic.
    wtffff????

    i did ms... bleh~ and mine doesn't even have disable or enable UAC

  14. #269
    Ground_Zero's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Posts
    19
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by fahimisgay View Post
    i need help in the injecter you add the file AVAD3D.dll and in process name you put AVA.exe right??? and i pressed inject and it says wait for process.... but its not doing anything its taking so long...
    once you press inject you start up ava~...

    then it should say something like (file name) injected

  15. #270
    Ground_Zero's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Posts
    19
    Reputation
    10
    Thanks
    0
    stupid question (i don't know anything about comp-_-)

    windows 7 and windows 7 ultimate different???????

Page 18 of 31 FirstFirst ... 8161718192028 ... LastLast

Similar Threads

  1. [Release] Chams/No Fog/Full Bright/Wire Frame/Crosshair (Repost)
    By DaN* in forum Combat Arms Europe Hacks
    Replies: 12
    Last Post: 11-05-2009, 10:29 AM
  2. Chams,Crosshair,More Hack Pack
    By startdriveturn in forum Combat Arms Hacks & Cheats
    Replies: 70
    Last Post: 08-11-2009, 04:30 PM
  3. wallhack, chams, crosshair, no fog, no sky, (RE-RELEASE)
    By morzan364 in forum Combat Arms Hacks & Cheats
    Replies: 40
    Last Post: 08-06-2009, 09:50 AM
  4. New release hack for cf {{chams,crosshair,wireframe,wallhack}}
    By kizzme_not in forum CrossFire Hacks & Cheats
    Replies: 19
    Last Post: 06-23-2009, 07:09 PM
  5. Wallhack, White Chams, No Fog, Full Bright
    By konakona in forum Combat Arms Hacks & Cheats
    Replies: 19
    Last Post: 04-15-2009, 05:20 PM