Page 30 of 31 FirstFirst ... 2028293031 LastLast
Results 436 to 450 of 454
  1. #436
    610sk8ter's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Location
    61ZERO
    Posts
    157
    Reputation
    11
    Thanks
    40
    My Mood
    Psychedelic
    Quote Originally Posted by fazliserin View Post
    guys this is not working anymore!!
    its pached!!
    you will get d.c after 2 min!!!
    GTFO you don't know shit about anything even if that were to happen that doesn't mean its patched god damn it I hate fuckin choobs.

  2. #437
    tamamander12's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Posts
    42
    Reputation
    10
    Thanks
    2
    My Mood
    Angelic
    patched. menu no up. run as admin and nuthin

  3. #438
    CRWEcho's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    6
    Reputation
    10
    Thanks
    0
    shut the hell up 1ups you are annoying

  4. #439
    warriorfar9's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    south carilina usa
    Posts
    33
    Reputation
    10
    Thanks
    1
    My Mood
    Psychedelic
    well i tried it run as administrator used my own injector and i injected pressed insert and nothing im using da faith injector cause valk dont work wit my computer

  5. #440
    CRWEcho's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    6
    Reputation
    10
    Thanks
    0
    ok, i dont think mine is even in AVA.exe... it's under REACTOR.exe... should i open it from the reactor or not?

  6. #441
    610sk8ter's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Location
    61ZERO
    Posts
    157
    Reputation
    11
    Thanks
    40
    My Mood
    Psychedelic
    Quote Originally Posted by CRWEcho View Post
    ok, i dont think mine is even in AVA.exe... it's under REACTOR.exe... should i open it from the reactor or not?
    lul the process you want to inject into is AVA.exe not REACTOR.exe

    to see how to do it all properly heres a vid.


  7. #442
    dragonnite's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Posts
    13
    Reputation
    10
    Thanks
    2
    this works still i jsut get dc after each game dunno if its a 64bit thing

  8. #443
    610sk8ter's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Location
    61ZERO
    Posts
    157
    Reputation
    11
    Thanks
    40
    My Mood
    Psychedelic
    Quote Originally Posted by dragonnite View Post
    this works still i jsut get dc after each game dunno if its a 64bit thing
    It never disconnected me after a game, [I'm on Vista X64] usually if the hack is detected GameGuard Disconnects you with in 2 - 5 mins of connecting to the server. You may just have a crap connection or just a shitty router. [aka hardware problems]

  9. #444
    dragonnite's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Posts
    13
    Reputation
    10
    Thanks
    2
    mm i ono it only happens when i inject it... doesnt crash when i dont inject the hax

  10. #445
    AgentElmo's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    Massachusetts
    Posts
    504
    Reputation
    10
    Thanks
    48
    works but a little buggy. best is only to activate chams, cross hair, and no fog.


    Siggy made by me.

  11. #446
    Dinams's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    0
    What do i put in Process Name?

    Edit: Nevermind

    It isnt working here, everytime when i enter the game a error message appears and i cant even play it, i use Vista
    Last edited by Dinams; 01-10-2010 at 08:46 AM.

  12. #447
    Ekatah's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Posts
    13
    Reputation
    10
    Thanks
    1
    Quote Originally Posted by 610sk8ter View Post
    It never disconnected me after a game, [I'm on Vista X64] usually if the hack is detected GameGuard Disconnects you with in 2 - 5 mins of connecting to the server. You may just have a crap connection or just a shitty router. [aka hardware problems]
    It isn't detected, it just that before/after a game, it minimizes for about a second for some of us :P And if you alt/tab out of the game after pressing insert, it doesn't work :P You can inject the hax, and not press insert, and it works fine.

  13. #448
    gurgonis's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Location
    nowhere
    Posts
    5
    Reputation
    10
    Thanks
    0
    My Mood
    Bored
    remove this !!!
    Last edited by gurgonis; 01-10-2010 at 06:19 PM.

  14. #449
    tamamander12's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Posts
    42
    Reputation
    10
    Thanks
    2
    My Mood
    Angelic
    I think its patched. insert doesnt work

  15. #450
    gurgonis's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Location
    nowhere
    Posts
    5
    Reputation
    10
    Thanks
    0
    My Mood
    Bored
    remove this !!!
    Last edited by gurgonis; 01-10-2010 at 06:19 PM.

Page 30 of 31 FirstFirst ... 2028293031 LastLast

Similar Threads

  1. [Release] Chams/No Fog/Full Bright/Wire Frame/Crosshair (Repost)
    By DaN* in forum Combat Arms Europe Hacks
    Replies: 12
    Last Post: 11-05-2009, 11:29 AM
  2. Chams,Crosshair,More Hack Pack
    By startdriveturn in forum Combat Arms Hacks & Cheats
    Replies: 70
    Last Post: 08-11-2009, 05:30 PM
  3. wallhack, chams, crosshair, no fog, no sky, (RE-RELEASE)
    By morzan364 in forum Combat Arms Hacks & Cheats
    Replies: 40
    Last Post: 08-06-2009, 10:50 AM
  4. New release hack for cf {{chams,crosshair,wireframe,wallhack}}
    By kizzme_not in forum CrossFire Hacks & Cheats
    Replies: 19
    Last Post: 06-23-2009, 08:09 PM
  5. Wallhack, White Chams, No Fog, Full Bright
    By konakona in forum Combat Arms Hacks & Cheats
    Replies: 19
    Last Post: 04-15-2009, 06:20 PM