Page 9 of 31 FirstFirst ... 789101119 ... LastLast
Results 121 to 135 of 454
  1. #121
    Ekatah's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Posts
    13
    Reputation
    10
    Thanks
    1
    Exactly what I get :P But it doesn't actually work in game :P I've got mine set to a 100 delay, both boxes unchecked ^_^

  2. #122
    1ups's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Location
    Look at my join date :)
    Posts
    188
    Reputation
    11
    Thanks
    36
    Quote Originally Posted by Ekatah View Post
    Exactly what I get :P But it doesn't actually work in game :P I've got mine set to a 100 delay, both boxes unchecked ^_^
    I'm telling yall right now, This hack is complicated for vista and probably won't work for us.

  3. #123
    Ekatah's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Posts
    13
    Reputation
    10
    Thanks
    1
    Complicated for Vista? >_> I'm on XP D:

  4. #124
    yanov11's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Posts
    64
    Reputation
    10
    Thanks
    3
    My Mood
    Breezy
    i get THIS when i use the hack:

    Created By Faith.
    ======================
    Windows XP Detected
    Setting Debug Privileges.
    Waiting for Process
    Process ID Found: 4332
    [Valkyrie] Injecting.
    Injected: AVAD3D.dll
    but when it enter to the game it does not show me the IJJI symbol at start at it exit me

  5. #125
    sk1ll0r2k's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    Germany
    Posts
    22
    Reputation
    10
    Thanks
    1
    Hmm for me it works fine on xp 32 and 64 bit but i realy want to know why some people cant use it -.-

  6. #126
    1ups's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Location
    Look at my join date :)
    Posts
    188
    Reputation
    11
    Thanks
    36
    Quote Originally Posted by Ekatah View Post
    Complicated for Vista? >_> I'm on XP D:
    oh, well then you should have said xp not vista, the other guys injection status said vista. you shouldn't have any problems with xp. just as long as you have .net 3.5 and your Dll. in the same folder as your injector, your set.

  7. #127
    Ekatah's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Posts
    13
    Reputation
    10
    Thanks
    1
    Ok, I pressed Insert when I was actually playing, as in, shotting things. And it worked Fine. I thank you all <3
    Just don't AltTab out to post that it worked.... :P

  8. #128
    1ups's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Location
    Look at my join date :)
    Posts
    188
    Reputation
    11
    Thanks
    36
    Quote Originally Posted by Ekatah View Post
    Ok, I pressed Insert when I was actually playing, as in, shotting things. And it worked Fine. I thank you all <3
    you should click thanks not say it...

  9. The Following User Says Thank You to 1ups For This Useful Post:

    Ekatah (01-03-2010)

  10. #129
    yanov11's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Posts
    64
    Reputation
    10
    Thanks
    3
    My Mood
    Breezy
    Quote Originally Posted by 1ups View Post
    oh, well then you should have said xp not vista, the other guys injection status said vista. you shouldn't have any problems with xp. just as long as you have .net 3.5 and your Dll. in the same folder as your injector, your set.

    can u help me with mine?
    i get THIS when i use the hack:

    Created By Faith.
    ======================
    Windows XP Detected
    Setting Debug Privileges.
    Waiting for Process
    Process ID Found: 4332
    [Valkyrie] Injecting.
    Injected: AVAD3D.dll
    but when it enter to the game it does not show me the IJJI symbol at start at it exit me

  11. #130
    warryty's Avatar
    Join Date
    Feb 2008
    Gender
    male
    Posts
    28
    Reputation
    10
    Thanks
    2
    this hack is fake

  12. #131
    Ekatah's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Posts
    13
    Reputation
    10
    Thanks
    1
    Quote Originally Posted by 1ups View Post
    you should click thanks not say it...
    The thanks button hadn't loaded yet, slow down D:

  13. #132
    1ups's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Location
    Look at my join date :)
    Posts
    188
    Reputation
    11
    Thanks
    36
    Quote Originally Posted by yanov11 View Post
    can u help me with mine?
    i get THIS when i use the hack:

    Created By Faith.
    ======================
    Windows XP Detected
    Setting Debug Privileges.
    Waiting for Process
    Process ID Found: 4332
    [Valkyrie] Injecting.
    Injected: AVAD3D.dll
    but when it enter to the game it does not show me the IJJI symbol at start at it exit me
    do you have everything? like .net 3.5 downloaded?

  14. The Following User Says Thank You to 1ups For This Useful Post:

    yanov11 (01-03-2010)

  15. #133
    yanov11's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Posts
    64
    Reputation
    10
    Thanks
    3
    My Mood
    Breezy
    Quote Originally Posted by 1ups View Post
    do you have everything? like .net 3.5 downloaded?
    yes i do i have net 3.5
    and my DLL+injector in a folder i created

  16. #134
    1ups's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Location
    Look at my join date :)
    Posts
    188
    Reputation
    11
    Thanks
    36
    Quote Originally Posted by yanov11 View Post
    yes i do i have net 3.5
    and my DLL+injector in a folder i created
    Try restarting your computer...

  17. The Following User Says Thank You to 1ups For This Useful Post:

    yanov11 (01-03-2010)

  18. #135
    yanov11's Avatar
    Join Date
    Dec 2009
    Gender
    male
    Posts
    64
    Reputation
    10
    Thanks
    3
    My Mood
    Breezy
    Quote Originally Posted by 1ups View Post
    Try restarting your computer...
    i will do that after net 3.5 finish repairing

Page 9 of 31 FirstFirst ... 789101119 ... LastLast

Similar Threads

  1. [Release] Chams/No Fog/Full Bright/Wire Frame/Crosshair (Repost)
    By DaN* in forum Combat Arms Europe Hacks
    Replies: 12
    Last Post: 11-05-2009, 11:29 AM
  2. Chams,Crosshair,More Hack Pack
    By startdriveturn in forum Combat Arms Hacks & Cheats
    Replies: 70
    Last Post: 08-11-2009, 05:30 PM
  3. wallhack, chams, crosshair, no fog, no sky, (RE-RELEASE)
    By morzan364 in forum Combat Arms Hacks & Cheats
    Replies: 40
    Last Post: 08-06-2009, 10:50 AM
  4. New release hack for cf {{chams,crosshair,wireframe,wallhack}}
    By kizzme_not in forum CrossFire Hacks & Cheats
    Replies: 19
    Last Post: 06-23-2009, 08:09 PM
  5. Wallhack, White Chams, No Fog, Full Bright
    By konakona in forum Combat Arms Hacks & Cheats
    Replies: 19
    Last Post: 04-15-2009, 06:20 PM