Thread: Question..

Page 1 of 2 12 LastLast
Results 1 to 15 of 18
  1. #1
    shadow2345's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    In YO COUCH! ;)
    Posts
    68
    Reputation
    10
    Thanks
    6
    My Mood
    Yeehaw

    Question Question..

    Ok so first off i didn't see a "AVA help Section" so i posted it here move this thread if its in the wrong place please.

    Now for my question..when i play AVA i can play about 1 Demolition match then i get a message that says "Connection to the game server has ended. Game will close in 25 seconds." anyone know how to fix this?

    if i delete my game guard Folder in my binaries folder it let's me play about 1 and 3/4ths of a game till i get the message. so any help on this would be Great!





    Thanks,
    Cody

  2. #2
    miki08's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Posts
    1,428
    Reputation
    -6
    Thanks
    64
    My Mood
    Asleep
    ah try reinstalling?
    -

  3. #3
    /b/oss's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Posts
    13,652
    Reputation
    795
    Thanks
    3,543
    do you use hacks? if its patched should that happens...

  4. #4
    shadow2345's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    In YO COUCH! ;)
    Posts
    68
    Reputation
    10
    Thanks
    6
    My Mood
    Yeehaw
    Quote Originally Posted by miki08 View Post
    ah try reinstalling?
    I have reinstalled twice.


    Quote Originally Posted by Major_the_hacker View Post
    do you use hacks? if its patched should that happens...
    yes i do hack but i used Why's simple chams which are not patched.

  5. #5
    EndRiT's Avatar
    Join Date
    Dec 2005
    Gender
    male
    Location
    USSR
    Posts
    12,751
    Reputation
    159
    Thanks
    4,294,967,295
    Try playing without hacks.
    If you still D/C try getting help from ijji forums.

  6. #6
    /b/oss's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Posts
    13,652
    Reputation
    795
    Thanks
    3,543
    why's hack is patched.

  7. #7
    shadow2345's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    In YO COUCH! ;)
    Posts
    68
    Reputation
    10
    Thanks
    6
    My Mood
    Yeehaw
    Quote Originally Posted by EndRiT View Post
    Try playing without hacks.
    If you still D/C try getting help from ijji forums.
    yeah i'v done that already still getting D/C.

    ijji fails this problem has been going on for about a month i'v seen lots of people post about in on their forums and no replies.

  8. #8
    ReZaJwZ's Avatar
    Join Date
    Apr 2010
    Gender
    male
    Location
    Somewere
    Posts
    1,308
    Reputation
    14
    Thanks
    866
    My Mood
    Aggressive
    Hack is patched-

  9. #9
    toxiccannon's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Location
    United States
    Posts
    26
    Reputation
    10
    Thanks
    0
    My Mood
    Sad
    Why06 Hack isn't Patched it's still workin for Me

  10. #10
    Drake's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Location
    Belgium,Oost-Vlaanderen
    Posts
    12,681
    Reputation
    1801
    Thanks
    4,856
    Quote Originally Posted by shadow2345 View Post
    I have reinstalled twice.




    yes i do hack but i used Why's simple chams which are not patched.
    Don't use hacks . Then u will be fine .

  11. #11
    Ren103's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Location
    Home
    Posts
    1,040
    Reputation
    15
    Thanks
    86
    If you guys GG patched it, then how come mine didn't?
    Last edited by Ren103; 04-30-2010 at 11:28 AM.

  12. #12
    dimaminz's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Posts
    157
    Reputation
    10
    Thanks
    10
    My Mood
    Amazed
    stop palying with hacks. i dont paly with hack and im pro

  13. #13
    ReLapse45's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    54
    Reputation
    11
    Thanks
    11
    My Mood
    Angry
    Disconnecting from game
    means there's a process running in the Backround interfering with A.V.A

    A.V.A takes alot of resources to run anything that runs in the background takes it from that.

  14. #14
    shadow2345's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    In YO COUCH! ;)
    Posts
    68
    Reputation
    10
    Thanks
    6
    My Mood
    Yeehaw
    to the people saying stop playing with hacks and it will fix it. i'v done that and still getting D/C so it's not the hacks. also the only stuff i have running when i play AVA is the game and the things that are required to run the PC and that's it.nothing else no Anti virus or nothin. so it has something to do with AVA's binaries cause i'v looked on the AVA forums at the people that are having the same problem and they all are saying the same stuff i am but no one can find a solution.

  15. #15
    MaxXxi's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Posts
    4
    Reputation
    10
    Thanks
    0
    well
    when i hack (wallhack) there's often an erreor like "Lost connection to the server" or "Lost Connection to the server. Exiting game in 20 sec ."
    if I do not cheat, then only rarely to sometimes.

    Can someone help me ???

    pls pls pls pls pls pls

    THx

Page 1 of 2 12 LastLast

Similar Threads

  1. WPE Pro Question...
    By OutZida in forum General Game Hacking
    Replies: 4
    Last Post: 08-08-2011, 02:02 AM
  2. Hacking world of warcraft? & a noob question
    By arsholio in forum General Game Hacking
    Replies: 9
    Last Post: 04-08-2006, 02:55 PM
  3. Photoshop Question
    By arunforce in forum Art & Graphic Design
    Replies: 6
    Last Post: 01-15-2006, 12:38 PM
  4. Quick Question..Please Answer
    By ypg_gamer in forum WarRock - International Hacks
    Replies: 4
    Last Post: 01-04-2006, 11:32 AM
  5. question
    By wardo1926 in forum WarRock - International Hacks
    Replies: 0
    Last Post: 12-30-2005, 08:36 PM