Page 8 of 14 FirstFirst ... 678910 ... LastLast
Results 106 to 120 of 201
  1. #106
    bishon21's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Location
    cairo
    Posts
    70
    Reputation
    10
    Thanks
    17
    My Mood
    Cheeky
    Quote Originally Posted by ZiM0 View Post
    does it work at 32bits?

    and keep the good Job! AVA PlaYe
    yes ! it works > open ava then open hack i did that and it working for me

  2. #107
    ivanoel's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Moon
    Posts
    63
    Reputation
    10
    Thanks
    6
    My Mood
    Yeehaw
    Quote Originally Posted by aa4spelers View Post
    its still saying maybe you didnt run as admin, im running with admin!

    /dislike

    if u read what ava playe said to me! maybe its a bug, this only happen to more 4 people ok!? dont be anoying plz...
    PEACE

  3. #108
    aa4spelers's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Posts
    170
    Reputation
    10
    Thanks
    216
    My Mood
    Angelic
    Quote Originally Posted by ivanoel View Post
    if u read what ava playe said to me! maybe its a bug, this only happen to more 4 people ok!? dont be anoying plz...
    PEACE
    dude you gonna listen too me he even said too me that its a bug...

  4. #109
    ivanoel's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Moon
    Posts
    63
    Reputation
    10
    Thanks
    6
    My Mood
    Yeehaw
    Quote Originally Posted by aa4spelers View Post
    dude you gonna listen too me he even said too me that its a bug...

    LOOOOOOOOOOOOOOOOOOL! DUDE CALM DOWN... im not ur family ok? and wtf are u talking about? are u DUMB? trololololo

  5. #110
    soulnite12's Avatar
    Join Date
    May 2012
    Gender
    male
    Posts
    573
    Reputation
    21
    Thanks
    444
    My Mood
    Daring
    gj
    bro nice ncie hope to get some mre!

  6. #111
    qwertyqwerty1's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Posts
    13
    Reputation
    10
    Thanks
    2
    it works (windows 7 64 bits)!! Congrats

  7. #112
    AVA PlaYe's Avatar
    Join Date
    Feb 2012
    Gender
    male
    Location
    delusional
    Posts
    1,484
    Reputation
    36
    Thanks
    3,702
    Quote Originally Posted by qwertyqwerty1 View Post
    it works (windows 7 64 bits)!! Congrats
    yes it works ...

    for those that doesn't is you read the thread i told add me on skype

  8. #113
    jimmyp's Avatar
    Join Date
    Nov 2012
    Gender
    male
    Posts
    24
    Reputation
    10
    Thanks
    0
    PlaYe marry me!

  9. #114
    AVA PlaYe's Avatar
    Join Date
    Feb 2012
    Gender
    male
    Location
    delusional
    Posts
    1,484
    Reputation
    36
    Thanks
    3,702
    Quote Originally Posted by ivanoel View Post
    this maybe works when u have a user account and wanna ad admin permissions to a specified file, but in my case im the admin, the only user of my computer... and i execute the uav.exe by admin with password, cuse in windows xp , u cant run admin like in windows 7 or vista just "cliking" without password. so this uav.exe file execute when i run by normal user (normal clik) but crash when start the game sayin i forget run by admin i dont have permissions to access it, and AVAPLAYE say we have to run using admin, so i run (right clik) -(run by admin)-set password *****) and the game doesn´t start , say i dont have permissions! so yeah is a bug or something, i dont know! what i think is, the file is protected to run just by admin only (i dont know why) im not a expert, but if he can make it running by normal user, i think this work to all! but like i say , i dont know, im not a expert! people , if u know something and can help, REPLY this! PEACE

    *PS* SORRY ERRORS OR BAD ENGLISH!
    Quote Originally Posted by jeje232 View Post
    I add you on skype cause i don't get anything x)

    Edit : My skype's name is => sayem.232
    Quote Originally Posted by aflame View Post
    i tired on windows 7 32bit opened as administrator and in game when i press END button to activate it it doesn't start and i see the error " couldn't open the process with access to it maybe you didn't open the process as admin "

    i am trying on windows 7 home basic 32bit

    already tried on windows 7 ultimate 64bit and its working very fine.
    Quote Originally Posted by iamnumber4 View Post
    its not working i click END and nothing not happend you can chanange the KEy ?
    Quote Originally Posted by Rakter View Post
    Good job

    And yea dun work at windows 7 32 bit :S
    Quote Originally Posted by Conecrew157 View Post
    Shall not work in windows 7 32b, when he enters the game opens up a window telling you an error, you enter the game and press end nothing happens!
    Quote Originally Posted by LordSab View Post
    it's not working for me.. windows 7 32bit
    getting an error say "Couldn't get process ID. Maybe GameGuard is protecting the process."
    Quote Originally Posted by bulan22 View Post
    i pres END and dont work:|
    Quote Originally Posted by andrew2000 View Post
    then you did something wrong for sure


    man,i dont so stupid that can do five easy steps :

    1. Open UAV.exe (Don't forget to open as admin)
    2. Click On Mpgh Button
    3. Click Inject The Gui Will Close, Its Normal.
    4. Open the game. It will auto inject.
    5. Press END key in game to activate.

    maybe its you forget say about something else?
    its my first hack in online games,but i dont so dumb
    whatever thanks for help
    Quote Originally Posted by f2sh View Post
    its not work for me why?
    Quote Originally Posted by hemnath View Post
    ITs not Working !! HElp me PLZ !!!
    Quote Originally Posted by andrew2000 View Post
    dont work on win7 32bit ((( no errors ,no messages . but when press "END" in game - nothing not happen ((
    Quote Originally Posted by ivanoel View Post
    avaplaye please if u have time... plz help me... :$
    i try to find an aswer in blogs, foruns but nothing... so here i´m! ill go explain... i have windows XP Professional sp3, and i try to lunch this by executing by admin and appear ,
    ( Windows cannot access the specified device, path or file. You may not have the appropriate permissions to access the item . ) and i´m executing by admin...
    i turn off avast and nothing... i dont know what more to do!i like ur work and i wanna try it! and i cant! i dont have another computer and no money to fix that problem in a shop! if u can help me i apreciate that! this problem dont appear if i start by normal user , but when game starts appear a message saying (Couldn´t open process with access to it! Maybe you didn´t open the process as admin) , so i think the problem is running by admin! doesn´t exist another way to execute that? plz reply me! thanks a lot and PEACE.
    Quote Originally Posted by OGvibe View Post
    For me it says "Couldn't open the process with access to it. Maybe you didn't open the process as admin." yes I have opened it as admin..


    Any help appreciated.
    Quote Originally Posted by jakecup1 View Post
    it didn't work for me -.-
    Quote Originally Posted by psychovik View Post
    It does what its suppose to but when the game launches then an error pops up saying somthing like (could not find the process try running as admin), and it is running as admin. (Running on 32 bit)
    Quote Originally Posted by nkZagreus View Post
    Did everything as Suggested.

    Opened Uav as Admin
    CLicked MPGH
    The game started working
    When inGame i press END key but it doesnt say activated....
    And no UAV....

    Please help
    Thanks
    GO On The Thread (First Post) And Check The Video It Should Fix Your's Bug

    ---------- Post added at 06:11 PM ---------- Previous post was at 06:09 PM ----------

    Quote Originally Posted by /b/oss View Post
    After a month of enjoying AVA, here we go again with the BRs hacking
    am not a BR and my ping is always 10-20, yes some br use hack, but mainly those that use hack aren't br ... man what happened with you ?wasn't you the guys that released ''a way to use CE'' or it was just something to get everyone banned ?...

    i also remember you as minion of AVA section, and you would never had said that or thanks a newb that tell me ''fuck you''

    ---------- Post added at 06:14 PM ---------- Previous post was at 06:11 PM ----------

    Quote Originally Posted by RedSpot View Post
    Go fuck yourself.
    well coming from you, am not surprised since you never found something or did something, maybe gun add but many people say that you leeched from someone

    and roundskip ? no you took it from one of your friend, so at the end what have you done ? and why i should listen a small CE cheater (maybe) ?
    Last edited by AVA PlaYe; 11-29-2012 at 05:12 PM.

  10. #115
    SatanisX's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Location
    Here
    Posts
    347
    Reputation
    10
    Thanks
    14
    My Mood
    Stressed
    So many arguments
    Too op combined and not too op but still good without combination with that new weapon hack :P

  11. #116
    lesen's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Posts
    111
    Reputation
    10
    Thanks
    2
    My Mood
    Aggressive
    Wtf it doesnt work for me anymore

  12. #117
    lesen's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Posts
    111
    Reputation
    10
    Thanks
    2
    My Mood
    Aggressive
    it worked

    thanks alot man

  13. #118
    ☬Ξη†τσρîζ Ζσ♍βîε δτσηε☬
    Former Staff
    Premium Member
    Lehsyrus's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    Jersey
    Posts
    10,899
    Reputation
    1281
    Thanks
    3,064
    STOP WITH THE INSULTING AND FLAMING!

    I am HIGHLY disappointed with MANY of you! You KNOW the rules! I have reported ALL of the instigators and ESPECIALLY those who posted DISGUSTING pictures! I am going to talk DIRECTLY with the head administration about this, it was COMPLETELY uncalled for!

    If you get banned do NOT complain, I will be PERSONALLY REQUESTING IT.

  14. The Following 4 Users Say Thank You to Lehsyrus For This Useful Post:

    AVA PlaYe (11-29-2012),exelan (11-30-2012),ivanoel (11-30-2012),Riddick (11-29-2012)

  15. #119
    moutonkiller's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Posts
    171
    Reputation
    10
    Thanks
    905
    This is working . Read the thread . Disable xsherlock and run UAV as administrator !!

  16. #120
    CHANGEMYNAMEKTHX's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    There Everywhere
    Posts
    117
    Reputation
    19
    Thanks
    1,043
    My Mood
    Relaxed

    Thumbs down

    Quote Originally Posted by AVA PlaYe View Post
    GO On The Thread (First Post) And Check The Video It Should Fix Your's Bug

    ---------- Post added at 06:11 PM ---------- Previous post was at 06:09 PM ----------



    am not a BR and my ping is always 10-20, yes some br use hack, but mainly those that use hack aren't br ... man what happened with you ?wasn't you the guys that released ''a way to use CE'' or it was just something to get everyone banned ?...

    i also remember you as minion of AVA section, and you would never had said that or thanks a newb that tell me ''fuck you''

    ---------- Post added at 06:14 PM ---------- Previous post was at 06:11 PM ----------



    well coming from you, am not surprised since you never found something or did something, maybe gun add but many people say that you leeched from someone

    and roundskip ? no you took it from one of your friend, so at the end what have you done ? and why i should listen a small CE cheater (maybe) ?
    I don't like this guy the way he is
    http://www.mpgh.net/forum/201-alliance-valiant-arms-ava-hacks-cheats/651255-exmacro-re-updated.html

Page 8 of 14 FirstFirst ... 678910 ... LastLast

Similar Threads

  1. [Patched] UAV Hack - Works in Demo
    By Jabberwock in forum Alliance of Valiant Arms (AVA) Hacks & Cheats
    Replies: 247
    Last Post: 10-22-2012, 10:01 AM
  2. [Discussion] New UAV hack, works in demo
    By Jabberwock in forum Alliance of Valiant Arms (AVA) Discussions
    Replies: 24
    Last Post: 08-16-2012, 03:30 AM
  3. [Solved] Search HACK working undetected after update 07.08.2012
    By Mainhattan385 in forum CrossFire Help
    Replies: 1
    Last Post: 08-07-2012, 07:00 PM
  4. Any AVA hacks work on new update?
    By LaZzie42o in forum Alliance of Valiant Arms (AVA) Help
    Replies: 4
    Last Post: 06-28-2010, 01:41 PM
  5. [Info] Hacks Work After HS Update??
    By Wakki in forum WarRock - International Hacks
    Replies: 13
    Last Post: 01-16-2010, 03:07 AM