Page 10 of 14 FirstFirst ... 89101112 ... LastLast
Results 136 to 150 of 202
  1. #136
    CHANGEMYNAMEKTHX's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    There Everywhere
    Posts
    117
    Reputation
    19
    Thanks
    1,043
    My Mood
    Relaxed
    Quote Originally Posted by mardomunn View Post
    32-bit system users hack may NOT work (MOSTLY)

    ---------- Post added at 07:18 AM ---------- Previous post was at 07:15 AM ----------



    No, it doesent crash anymore. look all tutorials how to disable xsherlock. Maybe u should overwrite ur files. or delete logs.

    ---------- Post added at 07:18 AM ---------- Previous post was at 07:18 AM ----------

    Im using 32-bit, i got it work before the new version came out. now i get too " acces denied".
    it because 32bit system don't have support in task the reason it's artificial ava.exe rather than you run the hack before xc splash comes, it will work
    http://www.mpgh.net/forum/201-alliance-valiant-arms-ava-hacks-cheats/651255-exmacro-re-updated.html

  2. #137
    ballen120's Avatar
    Join Date
    Mar 2011
    Gender
    male
    Location
    hqrhq3r5hq3rhqrqwer
    Posts
    0
    Reputation
    10
    Thanks
    0
    They just patched it, no longer will work.

  3. #138
    theend900's Avatar
    Join Date
    May 2012
    Gender
    male
    Posts
    33
    Reputation
    10
    Thanks
    1
    There isn't no solution for 32 bit users?c.c

  4. #139
    dacoolnic12345678910's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Location
    U.S
    Posts
    120
    Reputation
    10
    Thanks
    45
    My Mood
    Cheerful
    why didnt he release damage maximization?

  5. #140
    xXorlando's Avatar
    Join Date
    Dec 2011
    Gender
    male
    Posts
    46
    Reputation
    10
    Thanks
    3
    My Mood
    Amazed
    If only this worked for us 32 bit 64 bit get all the fun

  6. #141
    Aaronotm's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Posts
    85
    Reputation
    10
    Thanks
    4
    My Mood
    Devilish
    LOL im running it on a 32bit system it is working ? so other people it not working for im sorry but you did sumthing wrong or it just doesnt like u

  7. #142
    moutonkiller's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Posts
    171
    Reputation
    10
    Thanks
    905

    Hack not patched

    Quote Originally Posted by ballen120 View Post
    They just patched it, no longer will work.
    The hack isn't patched . You need to disable xsherlock service and delete log files + xigncode.log in XIGNCODE.USA FOLDER !
    Read the thread or shut your fucking mouth !!

  8. #143
    aa4spelers's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Posts
    170
    Reputation
    10
    Thanks
    216
    My Mood
    Angelic
    Quote Originally Posted by moutonkiller View Post
    The hack isn't patched . You need to disable xsherlock service and delete log files + xigncode.log in XIGNCODE.USA FOLDER !
    Read the thread or shut your fucking mouth !!
    kid you better shut your mouth man some idiot ppl cant read let them ^^ they just dumb
    and they even has brain too read /like

    ---------- Post added at 11:34 AM ---------- Previous post was at 11:33 AM ----------

    Quote Originally Posted by CHANGEMYNAMEKTHX View Post
    it because 32bit system don't have support in task the reason it's artificial ava.exe rather than you run the hack before xc splash comes, it will work
    you better shut up you released ur hacks and it even works
    test in before you release it -,- /dislike
    Last edited by aa4spelers; 12-08-2012 at 11:36 AM.

  9. #144
    Rankgpsubermoab's Avatar
    Join Date
    Dec 2012
    Gender
    female
    Posts
    6
    Reputation
    10
    Thanks
    0
    Works good thanks so much budddddyyyyy

  10. #145
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,734
    Reputation
    529
    Thanks
    5,130
    My Mood
    Devilish
    Guys and Girls.

    I suggest you read this thread before you post anymore insults and ....................

    http://www.mpgh.net/forum/282-allian...ml#post7078143

  11. #146
    ccman32's Avatar
    Join Date
    Oct 2010
    Gender
    male
    Location
    Germany
    Posts
    1,266
    Reputation
    325
    Thanks
    21,619
    My Mood
    Devilish
    Quote Originally Posted by theend900 View Post
    I follow all steps and the errore become " Access to memory failed" i'm using Windows XP 32 bit..
    32bit may not work. XP probably never works because the process rights for accessing and changing values in the memory are different there.

    ---------- Post added at 01:55 PM ---------- Previous post was at 01:51 PM ----------

    Quote Originally Posted by ballen120 View Post
    They just patched it, no longer will work.
    Definetly wrong. Think before you write shit like that. The last update was only 1 or 2 days ago and i made it AFTER the update.

  12. #147
    LovePara's Avatar
    Join Date
    Jun 2012
    Gender
    male
    Posts
    95
    Reputation
    10
    Thanks
    3
    My Mood
    Cheeky
    Which log file? there is no log there are all XEM files

  13. #148
    funkyshooter91's Avatar
    Join Date
    Jun 2012
    Gender
    male
    Posts
    47
    Reputation
    10
    Thanks
    1
    My Mood
    Relaxed

    Unhappy

    [QUOTE=ccman32;7078754]32bit may not work. XP probably never works because the process rights for accessing and changing values in the memory are different there.[COLOR="Silver"]

    Bro CCman it did work prefectly before the update just dont know hat happend,,, and whats the reason im geting unaply ti find accses to roces and that memory error ://// sry bad english and thanks in advance XPبوبو

  14. #149
    East2west's Avatar
    Join Date
    Apr 2012
    Gender
    female
    Posts
    18
    Reputation
    10
    Thanks
    2
    My Mood
    Sad
    A little help? Sorry to be contributing to the mass pile of "help plz", but I feel like I've done everything I can.

    Here's the list of the things I did that was recommended and required in order for the hack to work:
    -Deleted log file, and XIGNCODE.USA log files
    -Disabled sherlock using Process Hacker 2 (ran as admin)
    -Restarted the computer several times
    -Before I load AVA, I close all the MPGH labeled browsers
    -Activated the hack while ingame or in lobby (ran as admin)

    Specs: DirectX 11, Radeon 7770 HD, 32-Bit Vista, Quad-core processor, 4GB Ram, 3.1 GHZ

    Now I don't know exactly what to do. Can someone please help? I would very much appreciate your efforts!
    Last edited by East2west; 12-08-2012 at 03:40 PM.

  15. #150
    urowntroll's Avatar
    Join Date
    Nov 2012
    Gender
    male
    Posts
    15
    Reputation
    10
    Thanks
    3
    My Mood
    Fine
    same i keep getting that btw looks like it works pretty well

Page 10 of 14 FirstFirst ... 89101112 ... LastLast

Similar Threads

  1. [Detected] AVA Multi Hack - UPDATE - NEW DESIGN - (Dec. 5 2012)
    By ccman32 in forum Alliance of Valiant Arms (AVA) Hacks & Cheats
    Replies: 175
    Last Post: 12-05-2012, 09:20 AM
  2. [Detected] AVA superweapons hack updated - (November 30 2012)
    By ccman32 in forum Alliance of Valiant Arms (AVA) Hacks & Cheats
    Replies: 115
    Last Post: 12-04-2012, 12:30 PM
  3. [Detected] AVA Multi Hack - UPDATE - BUG FIXES - NEW FUNCTIONS - (Dec. 2 2012)
    By ccman32 in forum Alliance of Valiant Arms (AVA) Hacks & Cheats
    Replies: 130
    Last Post: 12-04-2012, 10:23 AM
  4. [Detected] Ko4eX CrossFire Hack V4 Error Fix + Update
    By kmanev073 in forum CrossFire Hacks & Cheats
    Replies: 70
    Last Post: 08-13-2011, 12:43 PM