Page 10 of 11 FirstFirst ... 891011 LastLast
Results 136 to 150 of 165
  1. #136
    KidKings's Avatar
    Join Date
    Jan 2013
    Gender
    male
    Posts
    33
    Reputation
    10
    Thanks
    0
    It's not detected i just used it. I didn't close the injector after injecting it. i just let it be.
    Attached Thumbnails Attached Thumbnails
    AVA_130301_100848_00.jpg  


  2. #137
    Hopeless Aim's Avatar
    Join Date
    Jan 2013
    Gender
    male
    Posts
    111
    Reputation
    10
    Thanks
    18
    My Mood
    Fine
    Quote Originally Posted by KidKings View Post
    It's not detected i just used it. I didn't close the injector after injecting it. i just let it be.

    Oh really, what are you running? and is it 32bit?

    For the other people I've got this: Yes it was totally cleaned and logged in before I used the hack just to check if it wasn't my computer giving the error.


  3. The Following User Says Thank You to Hopeless Aim For This Useful Post:

    domko78 (03-01-2013)

  4. #138
    GD420's Avatar
    Join Date
    Feb 2013
    Gender
    male
    Posts
    8
    Reputation
    10
    Thanks
    2
    My Mood
    Mellow
    doesnt work, atleast for me atm.
    running win7 x86 sp1

  5. #139
    KidKings's Avatar
    Join Date
    Jan 2013
    Gender
    male
    Posts
    33
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by Hopeless Aim View Post

    Oh really, what are you running? and is it 32bit?

    For the other people I've got this: Yes it was totally cleaned and logged in before I used the hack just to check if it wasn't my computer giving the error.


    I'm running on Windows 7, 64bit. Are you opening the injector while in a game lobby as an administrator? Typing AVA not AVA.exe? I'll re upload the picture, didn't know it had to get approved.

    ---------- Post added at 10:29 AM ---------- Previous post was at 10:27 AM ----------

    Image codes: Untitled

  6. #140
    Hopeless Aim's Avatar
    Join Date
    Jan 2013
    Gender
    male
    Posts
    111
    Reputation
    10
    Thanks
    18
    My Mood
    Fine
    Yes I did, all of that. And I am running W7 64Bit to. I'll try it once more.

  7. #141
    sinke0608's Avatar
    Join Date
    Dec 2012
    Gender
    male
    Posts
    16
    Reputation
    10
    Thanks
    1
    DETECTED

  8. #142
    zaray777's Avatar
    Join Date
    Dec 2012
    Gender
    male
    Posts
    15
    Reputation
    10
    Thanks
    2
    My Mood
    Cool
    Thank dude

  9. #143
    Chrome Boy's Avatar
    Join Date
    Aug 2012
    Gender
    male
    Location
    Freedom
    Posts
    1,437
    Reputation
    10
    Thanks
    5,126
    My Mood
    Devilish
    Quote Originally Posted by sinke0608 View Post
    DETECTED
    not detected follow all steps and run it as administrator and open it in gamelobby



  10. #144
    pintade's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Posts
    61
    Reputation
    10
    Thanks
    3
    My Mood
    Goofy
    not detected but dont work for me

  11. #145
    iwiniwin's Avatar
    Join Date
    Feb 2013
    Gender
    male
    Posts
    187
    Reputation
    10
    Thanks
    849
    My Mood
    Cool

  12. #146
    Chrome Boy's Avatar
    Join Date
    Aug 2012
    Gender
    male
    Location
    Freedom
    Posts
    1,437
    Reputation
    10
    Thanks
    5,126
    My Mood
    Devilish
    Quote Originally Posted by pintade View Post
    not detected but dont work for me
    remember dont type AVA.exe in process type AVA



  13. #147
    pintade's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Posts
    61
    Reputation
    10
    Thanks
    3
    My Mood
    Goofy
    yes i do that but dont works

  14. #148
    haim855's Avatar
    Join Date
    Nov 2011
    Gender
    male
    Posts
    166
    Reputation
    10
    Thanks
    7
    Now works for me [=

  15. #149
    Buck88's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Posts
    122
    Reputation
    10
    Thanks
    5
    it works

  16. #150
    pintade's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Posts
    61
    Reputation
    10
    Thanks
    3
    My Mood
    Goofy
    Quote Originally Posted by haim855 View Post
    Now works for me [=
    i try again

Page 10 of 11 FirstFirst ... 891011 LastLast

Similar Threads

  1. A.V.A UAV hack?
    By ronon6 in forum Alliance of Valiant Arms (AVA) Hacks & Cheats
    Replies: 5
    Last Post: 06-11-2010, 05:08 AM
  2. Dll Injector for MPGH public hack
    By Releaser in forum CrossFire Hacks & Cheats
    Replies: 3
    Last Post: 04-25-2010, 05:09 AM
  3. Where To See a Injector that can Hide Hacks From Xtrap and GG?..
    By RastaDreadLock in forum CrossFire Help
    Replies: 3
    Last Post: 04-09-2010, 08:52 PM
  4. Injector Problem With TNT Hack
    By bobby405 in forum Combat Arms Hacks & Cheats
    Replies: 6
    Last Post: 08-10-2009, 02:38 PM
  5. Replies: 88
    Last Post: 07-08-2009, 08:52 AM