Page 3 of 12 FirstFirst 12345 ... LastLast
Results 31 to 45 of 166
  1. #31
    joker__4ever's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Location
    San Paro
    Posts
    586
    Reputation
    4
    Thanks
    10
    My Mood
    Aggressive
    Quote Originally Posted by ccman32 View Post
    If it comes instantly then it means that this hack is NOT detected. Delete the xigncode log file and xm.exe, use ccleaner and restart ur pc. This hack was tested by 10 people and worked for everyone without problems.
    Can you please make the (no-spread and no-recoil) TOGGLABLE?Make it possible to turn them off and on like before with Insert and Delete.Please.

  2. #32
    cubeo's Avatar
    Join Date
    Jun 2013
    Gender
    male
    Posts
    2
    Reputation
    10
    Thanks
    0
    AVA.exe stop running, inject failed.

    How can I solve it ?

  3. #33
    gottt's Avatar
    Join Date
    Jun 2013
    Gender
    male
    Posts
    11
    Reputation
    10
    Thanks
    0
    niiiiiiiiiiiiiiiiiiiiiiiiiiice work for me with 32 bit

  4. #34
    Ganja_Smoker's Avatar
    Join Date
    May 2013
    Gender
    male
    Posts
    342
    Reputation
    10
    Thanks
    566
    Quote Originally Posted by BtchPlease View Post


    Why do you always quote long ass Posts? It's irritating.
    thats why im doing it xd

  5. #35
    fishingbass1's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Classified
    Posts
    78
    Reputation
    10
    Thanks
    210
    My Mood
    Bitchy
    AVA is officially going to be ruined O.O

  6. #36
    jorge036's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    en chekoslobakya
    Posts
    2
    Reputation
    10
    Thanks
    0
    Working good on W7 32B

  7. #37
    Andyjet2000's Avatar
    Join Date
    Jun 2013
    Gender
    male
    Location
    A Place, USA
    Posts
    37
    Reputation
    10
    Thanks
    1
    My Mood
    Amused
    May i say is it me or can you only play some of the gamemode so i cant play it says resource files are not the same as the current verison or something like that and i ran as admin

    ... help?

  8. #38
    dccald's Avatar
    Join Date
    Jun 2013
    Gender
    male
    Posts
    2
    Reputation
    10
    Thanks
    0
    detected ))

  9. #39
    cyberbeastx's Avatar
    Join Date
    Jun 2013
    Gender
    male
    Posts
    4
    Reputation
    10
    Thanks
    0
    Well, I was very excited when a friend showed me this. I wanted to us it right away. I keep getting the failed to inject error. So I Delete the files said, Then i got ccleaner and ran it and then restarted my pc and tried all over. I still getting the failed to inject error. I don't know if I am doing anything wrong.

    I am running Windows 8 64 bit. I am a steam user but I don't start AvA via Steam. I go into the folder and start it. I tried started it using AvA.exe and the launcher and neither works. I am going to try running in admin or something Idk...

    Any tips or help please?

  10. #40
    [Aeria]admin's Avatar
    Join Date
    Oct 2012
    Gender
    female
    Location
    Port Lincoln, South Australia
    Posts
    21
    Reputation
    10
    Thanks
    497
    My Mood
    Angelic
    hack is detected

  11. #41
    joyrobert's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Romania , Bacau
    Posts
    118
    Reputation
    10
    Thanks
    16
    My Mood
    Aggressive
    Bro u cent doo this on 34 bits ? pleas bro. This hack dont work 4 mee because i'm on 34 bits. I hope u cent help mee. thx an good lack.

  12. #42
    Derpik's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    In your worst nightmares.
    Posts
    2,103
    Reputation
    355
    Thanks
    482
    My Mood
    Angelic
    Quote Originally Posted by joyrobert View Post
    Bro u cent doo this on 34 bits ? pleas bro. This hack dont work 4 mee because i'm on 34 bits. I hope u cent help mee. thx an good lack.
    i never saw 34 bit before :O

     

    Image by thesirexploit. Be sure to check him out.

    Feel free to donate to me.

  13. #43
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,734
    Reputation
    529
    Thanks
    5,130
    My Mood
    Devilish
    Quote Originally Posted by cyberbeastx View Post
    Well, I was very excited when a friend showed me this. I wanted to us it right away. I keep getting the failed to inject error. So I Delete the files said, Then i got ccleaner and ran it and then restarted my pc and tried all over. I still getting the failed to inject error. I don't know if I am doing anything wrong.

    I am running Windows 8 64 bit. I am a steam user but I don't start AvA via Steam. I go into the folder and start it. I tried started it using AvA.exe and the launcher and neither works. I am going to try running in admin or something Idk...

    Any tips or help please?
    Is your AVA.exe in the folders: C/Aeriagames/AVA/Binaries as that is the path the exe follows. Windows8 64 bit is a bitch, so try the Xigncode HELP procedure on my signature below and check for the xhunter1.sys driver.

    ---------- Post added at 07:57 PM ---------- Previous post was at 07:52 PM ----------

    Quote Originally Posted by [Aeria]admin View Post
    hack is detected

    Try the Xigncode help on my signature. I do know that the driver has come back on my PC which is Windows8 64bit, so it seems to be a bit random. I have to try 4 or 5 times on occasions to get this to work. I use my Macro so don't tend to use this, but can get it to work ok today undetected.
    Last edited by Riddick; 06-19-2013 at 01:54 PM.

  14. #44
    zeroblast123's Avatar
    Join Date
    Nov 2011
    Gender
    male
    Location
    Somewhere you least expect.
    Posts
    2
    Reputation
    10
    Thanks
    0
    My Mood
    Relaxed
    God damn, I really want to use this hack.

    BADLY, but it keeps failing to inject the hack.

    Fix this please, its seriously annoying me.

  15. #45
    cyberbeastx's Avatar
    Join Date
    Jun 2013
    Gender
    male
    Posts
    4
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by Riddick View Post
    Is your AVA.exe in the folders: C/Aeriagames/AVA/Binaries as that is the path the exe follows. Windows8 64 bit is a bitch, so try the Xigncode HELP procedure on my signature below and check for the xhunter1.sys driver.

    ---------- Post added at 07:57 PM ---------- Previous post was at 07:52 PM ----------



    Try the Xigncode help on my signature. I do know that the driver has come back on my PC which is Windows8 64bit, so it seems to be a bit random. I have to try 4 or 5 times on occasions to get this to work. I use my Macro so don't tend to use this, but can get it to work ok today undetected.
    Like I said I downloaded via steam. All my game files are in a steam folder. The file location you said doesn't exist for me. I am going to download from areia I guess and try and see if it works.

Page 3 of 12 FirstFirst 12345 ... LastLast

Similar Threads

  1. [Detected] Cfhackerfree Hack v3 2 new features
    By CFhackerfree in forum CrossFire Hacks & Cheats
    Replies: 61
    Last Post: 07-03-2011, 04:12 PM
  2. [Release] Domination Hack v1.0 - NEW FEATURES NOBODY HAD BEFORE!
    By Solify in forum Combat Arms Europe Hacks
    Replies: 104
    Last Post: 08-01-2010, 10:13 PM
  3. Any AVA hacks work on new update?
    By LaZzie42o in forum Alliance of Valiant Arms (AVA) Help
    Replies: 4
    Last Post: 06-28-2010, 01:41 PM
  4. Blast Hack 1.6(New Features)
    By topblast in forum CrossFire Hacks & Cheats
    Replies: 142
    Last Post: 04-29-2010, 05:31 PM
  5. [Release] Public Hack v4.0 [NEW FEATURES]
    By ac1d_buRn in forum Combat Arms Hacks & Cheats
    Replies: 228
    Last Post: 04-08-2010, 08:11 PM