Page 14 of 17 FirstFirst ... 41213141516 ... LastLast
Results 196 to 210 of 251
  1. #196
    vega1993's Avatar
    Join Date
    Apr 2011
    Gender
    male
    Posts
    12
    Reputation
    10
    Thanks
    2
    My Mood
    Cool
    I guess it's from my W8 64b, this and jump hack dont work.
    Either way they just put the servers down probably to patch them both :/
    Edit: Any sugestions to put the hack working on W8 64Bit? When it's injecting the game stops working due to an external program, it says.
    Last edited by vega1993; 06-27-2013 at 08:59 AM.

  2. #197
    LMAOATYOU's Avatar
    Join Date
    Jul 2008
    Gender
    male
    Location
    fgyfgyfg
    Posts
    11
    Reputation
    10
    Thanks
    0
    My Mood
    Psychedelic
    The servers are down to fix capsule shop, shouldn't be down for long




    My sig says 'Croner' because i'm a fan of him

    ~Don't say thanks, press it!


    Error, no keyboard - press F1 to continue.

  3. #198
    aznkid372's Avatar
    Join Date
    Jun 2013
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0
    Hot keys wont turn off no recoil?

    nevermind got it.
    Last edited by aznkid372; 06-27-2013 at 09:27 AM.

  4. #199
    dzieckoneo's Avatar
    Join Date
    Jun 2013
    Gender
    male
    Posts
    5
    Reputation
    10
    Thanks
    0
    My Mood
    Fine
    When tyring to inject hack it says "only part of a readprocessmemory or writeprocessmemory request was completed"

  5. #200
    vega1993's Avatar
    Join Date
    Apr 2011
    Gender
    male
    Posts
    12
    Reputation
    10
    Thanks
    2
    My Mood
    Cool
    only part of a readprocessmemory or writeprocessmemory request was completed
    I have the same problem now, already deleted logs and the binaries leaving just x3 and xnina.
    Using w8 64b as i refered before.

  6. #201
    dzieckoneo's Avatar
    Join Date
    Jun 2013
    Gender
    male
    Posts
    5
    Reputation
    10
    Thanks
    0
    My Mood
    Fine
    Quote Originally Posted by vega1993 View Post
    I have the same problem now, already deleted logs and the binaries leaving just x3 and xnina.
    Using w8 64b as i refered before.
    So, is ur problem solved or not ?

  7. #202
    max88420's Avatar
    Join Date
    Jun 2013
    Gender
    male
    Posts
    149
    Reputation
    10
    Thanks
    10
    My Mood
    Cynical
    im in w8 64b and it work good. maybe test to uninstall and reinstall ...

  8. #203
    vega1993's Avatar
    Join Date
    Apr 2011
    Gender
    male
    Posts
    12
    Reputation
    10
    Thanks
    2
    My Mood
    Cool
    Quote Originally Posted by dzieckoneo View Post
    So, is ur problem solved or not ?
    No, that was part of the process to make it work but now it gives that error.
    I think i will re-install ava.

  9. #204
    kiro2000's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Posts
    53
    Reputation
    24
    Thanks
    18
    My Mood
    Bored

    Hack says: " Hack injected succesfully.. Failed to inject the hack then i got a XIGNCODE. Win.7 32Bit here. Suggestions?
    Last edited by kiro2000; 06-27-2013 at 10:10 AM.

  10. #205
    dino42's Avatar
    Join Date
    Feb 2013
    Gender
    male
    Location
    C++
    Posts
    343
    Reputation
    10
    Thanks
    199
    My Mood
    Sad
    Not working anymore Got security alert when the game starts.

  11. #206
    marcosolbon's Avatar
    Join Date
    Feb 2013
    Gender
    male
    Posts
    86
    Reputation
    10
    Thanks
    17
    Quote Originally Posted by khatcha View Post
    Still works for me (edit)
    How did you edit it?

  12. #207
    Tranq32's Avatar
    Join Date
    Jan 2012
    Gender
    male
    Location
    Australia
    Posts
    31
    Reputation
    10
    Thanks
    6
    My Mood
    Twisted
    Still works for me also

  13. #208
    aznkid372's Avatar
    Join Date
    Jun 2013
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0
    yeah it still works for me but the hot keys are somewhat glitched because its not letting me turn no recoil on or off.

  14. #209
    ccman32's Avatar
    Join Date
    Oct 2010
    Gender
    male
    Location
    Germany
    Posts
    1,266
    Reputation
    325
    Thanks
    21,619
    My Mood
    Devilish
    XIGNCODE crashes way too random all the time to decide if a hack is detected or not. To make it more easy to check if it is really the hack that gets detected after a 3rd party error just do this:
    1.) Start AVA once again and inject the hack.
    2.) If you get another 3rd party error then restart AVA again but WITHOUT the hack.
    3.) If you stop getting 3rd party errors now then the hack is 99,9% detected, but if you still get a 3rd party error then it was definetly not the hack that got detected. To fix the error just clean the XIGNCODE.USA folder from the XIGNCODE.log and everything else except x3.xem and xnina.xem, use CCleaner once and restart your computer.


    ---------- Post added at 09:34 AM ---------- Previous post was at 09:32 AM ----------

    Quote Originally Posted by aznkid372 View Post
    yeah it still works for me but the hot keys are somewhat glitched because its not letting me turn no recoil on or off.
    When you turn a function off then you need to respawn or pickup another gun to reset the values for bullets, recoil and everything else the hack changes.
    Last edited by ccman32; 06-27-2013 at 10:36 AM.

  15. The Following 3 Users Say Thank You to ccman32 For This Useful Post:

    aznkid372 (06-27-2013),Riddick (06-27-2013),rpzts (06-27-2013)

  16. #210
    aznkid372's Avatar
    Join Date
    Jun 2013
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by ccman32 View Post
    When you turn a function off then you need to respawn or pickup another gun to reset the values for bullets, recoil and everything else the hack changes.
    Thanks for the feedback!

Page 14 of 17 FirstFirst ... 41213141516 ... LastLast

Similar Threads

  1. [Detected] AVA Menu hack v1.9.1 - UPDATE - (Feb. 13 2013 GERMAN TIME)
    By ccman32 in forum Alliance of Valiant Arms (AVA) Hacks & Cheats
    Replies: 203
    Last Post: 02-19-2013, 03:40 PM
  2. [Outdated] |+| XenoZ Hack |+| [29] |+| With HotKeys |+| Work AFter XtraP UpdaTe |+|
    By hanyali2012 in forum CrossFire Hacks & Cheats
    Replies: 53
    Last Post: 09-29-2012, 07:16 AM
  3. WarRock Hack & Crossfire Hack & AVA Hack Updated
    By Dave84311 in forum Hack/Release News
    Replies: 28
    Last Post: 10-15-2010, 01:31 AM
  4. AVA Official Public Hack Version 3.0 *Updated*
    By yard in forum Alliance of Valiant Arms (AVA) Hacks & Cheats
    Replies: 314
    Last Post: 07-13-2010, 04:02 AM
  5. Any AVA hacks work on new update?
    By LaZzie42o in forum Alliance of Valiant Arms (AVA) Help
    Replies: 4
    Last Post: 06-28-2010, 01:41 PM