Page 9 of 27 FirstFirst ... 789101119 ... LastLast
Results 121 to 135 of 398
  1. #121
    TheDae's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Posts
    59
    Reputation
    10
    Thanks
    14
    My Mood
    Blah
    You're asking for a solution?












    Get skills, maybe? lol

  2. #122
    itayspay2's Avatar
    Join Date
    Oct 2013
    Gender
    male
    Posts
    47
    Reputation
    10
    Thanks
    1
    My Mood
    Goofy
    Ok, those who say its detected - Learn to activate the hack and then come back..
    I am running windows 7 64bit, and the hack works fine but in order to make it work u need to do some things before getting into the game.
    If u want the hack to work just follow these steps and it should work.

    1. go in C:\Windows\Prefetch and delete all the files..
    2. go in C:\AeriaGames\AVA\Binaries\XIGNCODE.USA and delete everything except x3.xem and xnina.xem
    3. go in C:\AeriaGames\AVA\Log and delete all the files..
    4. Run the hack
    5. Run ava (do not login yet)
    6. when both ava and the hack running open C:\Windows\Prefetch and make sure its empty before u log in (if not then delete everything), if its empty then u can login and start the game and it should inject succesfully and it will work.

    Hope this helped u - if u followed all the steps currectly it should work 100%
    if u get any kind of errors post it here and ill explain how to fix.

    CCman32 - i suggest u put these steps on ur post as instructions on how to activate the hack.
    u also need to reapeat those steps everytime u want to get into the game with the hack,
    i dont know why but when i get into the game with the hack and then exit, then i cant enter with the hack
    again without doing those steps, anyway it works perfectly anytime i do those steps, so i guess it will help alot of ppl.
    and again, thanks for this great hack.
    Last edited by itayspay2; 10-08-2013 at 05:17 AM.

  3. #123
    xdeagle24's Avatar
    Join Date
    Sep 2013
    Gender
    male
    Posts
    44
    Reputation
    10
    Thanks
    1
    why i have very lag when i join with hack ? pls answer me

  4. #124
    castro_miguel's Avatar
    Join Date
    Jan 2013
    Gender
    male
    Location
    Portugal, Lisbon
    Posts
    147
    Reputation
    10
    Thanks
    26
    My Mood
    Happy
    Quote Originally Posted by itayspay2 View Post
    Ok, those who say its detected - Learn to activate the hack and then come back..
    I am running windows 7 64bit, and the hack works fine but in order to make it work u need to do some things before getting into the game.
    If u want the hack to work just follow these steps and it should work.

    1. go in C:\Windows\Prefetch and delete all the files..
    2. go in C:\AeriaGames\AVA\Binaries\XIGNCODE.USA and delete everything except x3.xem and xnina.xem
    3. go in C:\AeriaGames\AVA\Log and delete all the files..
    4. Run the hack
    5. Run ava (do not login yet)
    6. when both ava and the hack running open C:\Windows\Prefetch and make sure its empty before u log in, if its empty then u can login and it should inject succesfully and it will work.

    Hope this helped u - if u followed all the steps currectly it should work 100%
    if u get any kind of errors post it here and ill explain how to fix.
    Nice comment here trying to explain everything and yeah, that's true what u said.
    I'm w7 64bits too and I did all your tips but I'm still getting MSVCP110.dll error. I tried the MSVCP110.dll Fix and restarted my pc (etc etc) and still don't work.
    I used to get this error in the previous version of this hack too... I'm losing hope for this hack on my pc, but I'm SURE that there is a fix for me and all the users with the same problem.
    I hope someone can help!
    @Riddick I didn't explain well. Thanks for your reply but my problem is the MSVCP110.dll error. anyway I disabled startup programs and this is running smoothly thanks.
    btw, if you know the fix for MSVCP110.dll error tell me

  5. #125
    itayspay2's Avatar
    Join Date
    Oct 2013
    Gender
    male
    Posts
    47
    Reputation
    10
    Thanks
    1
    My Mood
    Goofy
    Quote Originally Posted by castro_miguel View Post
    Nice comment here trying to explain everything and yeah, that's true what u said.
    I'm w7 64bits too and I did all your tips but I'm still getting MSVCP110.dll error. I tried the MSVCP110.dll Fix and restarted my pc (etc etc) and still don't work.
    I used to get this error in the previous version of this hack too... I'm losing hope for this hack on my pc, but I'm SURE that there is a fix for me and all the users with the same problem.
    I hope someone can help!
    @Riddick I didn't explain well. Thanks for your reply but my problem is the MSVCP110.dll error. anyway I disabled startup programs and this is running smoothly thanks.
    btw, if you know the fix for MSVCP110.dll error tell me
    easy to fix bro i had this error too, just download and install this: Microsoft Visual C++ 2010 SP1 Redistributable Package (x64) - u can get the link on ccmans post - page 1 first post (i cant post links)
    i had this MSVCP110.dll error - i downloaded Microsoft Visual C++ 2010 SP1 Redistributable Package (x64) and then tried again and no error. hope this helped.
    You also need to have Net framework 4.0 - most ppl already have that tho..
    Last edited by itayspay2; 10-08-2013 at 05:08 AM.

  6. #126
    djradhit's Avatar
    Join Date
    Sep 2013
    Gender
    male
    Location
    Indonesia
    Posts
    27
    Reputation
    10
    Thanks
    0
    My Mood
    Bored
    i try with your tutorial, but when i login always close and the hack is detected by xigncode. how to fix it?

  7. #127
    itayspay2's Avatar
    Join Date
    Oct 2013
    Gender
    male
    Posts
    47
    Reputation
    10
    Thanks
    1
    My Mood
    Goofy
    whats the error excatly?

  8. #128
    xdeagle24's Avatar
    Join Date
    Sep 2013
    Gender
    male
    Posts
    44
    Reputation
    10
    Thanks
    1
    why lag why anybody help me ?

  9. #129
    itayspay2's Avatar
    Join Date
    Oct 2013
    Gender
    male
    Posts
    47
    Reputation
    10
    Thanks
    1
    My Mood
    Goofy
    Quote Originally Posted by xdeagle24 View Post
    why lag why anybody help me ?
    why u dont elaborate why?..

  10. #130
    djradhit's Avatar
    Join Date
    Sep 2013
    Gender
    male
    Location
    Indonesia
    Posts
    27
    Reputation
    10
    Thanks
    0
    My Mood
    Bored
    xigncode error please close the third party

  11. #131
    djradhit's Avatar
    Join Date
    Sep 2013
    Gender
    male
    Location
    Indonesia
    Posts
    27
    Reputation
    10
    Thanks
    0
    My Mood
    Bored
    <-- this
    Attached Thumbnails Attached Thumbnails
    Screenshot_4.png  


  12. #132
    xblaz3dx0utx's Avatar
    Join Date
    Sep 2013
    Gender
    male
    Posts
    4
    Reputation
    10
    Thanks
    0
    My Mood
    Bored
    Thanks for the hack ccman32.

  13. #133
    itayspay2's Avatar
    Join Date
    Oct 2013
    Gender
    male
    Posts
    47
    Reputation
    10
    Thanks
    1
    My Mood
    Goofy
    Quote Originally Posted by djradhit View Post
    xigncode error please close the third party
    you didnt follow all the steps currectly..
    delete prefetch files, delete log files, delete xigncode.usa files (except x3.xem and xnina.xem)
    and make sure that when u login that prefetch folder is empty.

    if u do all this currectly it should be working.

    Edit: you can do those steps while the hack and NWZlauncher are running (cos when u reopen them they generate files to prefetch folder, log folder and xigncode folder).
    Last edited by itayspay2; 10-08-2013 at 05:31 AM.

  14. #134
    castro_miguel's Avatar
    Join Date
    Jan 2013
    Gender
    male
    Location
    Portugal, Lisbon
    Posts
    147
    Reputation
    10
    Thanks
    26
    My Mood
    Happy
    Quote Originally Posted by itayspay2 View Post
    easy to fix bro i had this error too, just download and install this: Microsoft Visual C++ 2010 SP1 Redistributable Package (x64) - u can get the link on ccmans post - page 1 first post (i cant post links)
    i had this MSVCP110.dll error - i downloaded Microsoft Visual C++ 2010 SP1 Redistributable Package (x64) and then tried again and no error. hope this helped.
    You also need to have Net framework 4.0 - most ppl already have that tho..
    I will try, thanks man!

  15. #135
    djradhit's Avatar
    Join Date
    Sep 2013
    Gender
    male
    Location
    Indonesia
    Posts
    27
    Reputation
    10
    Thanks
    0
    My Mood
    Bored
    i follow the tutorial, perfetch folder is empty log is empty xigncode folder only x3.xem and xhina.xem why i still detected?

Page 9 of 27 FirstFirst ... 789101119 ... LastLast

Similar Threads

  1. [Detected] AVA Public Hack v1.2 | SuperWeapons | Name Hider | Antikick | Rapid Fire | No Recoil
    By Neox. in forum Alliance of Valiant Arms (AVA) Hacks & Cheats
    Replies: 174
    Last Post: 11-22-2013, 02:16 PM
  2. [Patched] AVA Public Hack v2.2 - OPK | Aimbot | ESP | Weapon Spawner & More - UPDATE
    By ccman32 in forum Alliance of Valiant Arms (AVA) Hacks & Cheats
    Replies: 977
    Last Post: 10-02-2013, 03:29 PM
  3. [Patched] AVA Public Hack v2.1 - OPK | Aimbot | ESP | Included Bypass & More - UPDATE
    By ccman32 in forum Alliance of Valiant Arms (AVA) Hacks & Cheats
    Replies: 539
    Last Post: 09-05-2013, 07:51 PM
  4. [Outdated] AVA Public Hack v2.0 - OPK | Aimbot | ESP | Included Bypass & tons of other functions
    By ccman32 in forum Alliance of Valiant Arms (AVA) Hacks & Cheats
    Replies: 324
    Last Post: 08-26-2013, 07:38 PM
  5. [RELEASE] AVA Public Hack by FEARTEAM
    By fearteam in forum Alliance of Valiant Arms (AVA) Hacks & Cheats
    Replies: 24
    Last Post: 10-27-2009, 08:05 AM