Thread: Co-op Helper

Page 9 of 18 FirstFirst ... 7891011 ... LastLast
Results 121 to 135 of 264
  1. #121
    LazyZlash's Avatar
    Join Date
    Dec 2013
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0
    Nvm ava is being weird restarted comp twice then it started...
    Last edited by LazyZlash; 12-21-2013 at 06:45 PM. Reason: Wrong

  2. #122
    cool1143's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Posts
    2
    Reputation
    10
    Thanks
    0
    I had "the instruction refrenced at bla bla bla couldnt be read" error, which then i disabled xhunter1 from Process Hacker 2... Now i cant even start AVA without Xigencode freaking out, i restarted my computer, made sure process hacker 2 was off, and started AVA by itself. And i get a "third party programs" error for Xigen...

    Can anyone give a solution? I'm using Windows 7 64bit.

  3. #123
    SkipSkipper's Avatar
    Join Date
    Dec 2013
    Gender
    male
    Posts
    4
    Reputation
    10
    Thanks
    0
    oh dude... dude... dude...
    well first, delete your process hacker, second enable your xhunter, because they started to think if you people do that - you might be using hacks...
    just destroy anything on your A.V.A folder, that is not from the real game... because you might have downloaded some bullsheet. Here is a picture how it looks like without any hacks (sorry about the black folder...)
    i.imgur.com/12Skuv3.png

    if there is anything unusual, delete it...
    This co-op helped requires NOTHING, it hides by-itself and there is no need for process hackers or disabling the xhunter or so on.

  4. #124
    LazyZlash's Avatar
    Join Date
    Dec 2013
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0
    How do you enable xhunter1

  5. #125
    qazwsx231's Avatar
    Join Date
    Nov 2013
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0
    My Mood
    Fine
    Nice hack !
    Can u make it work and on windows x32 ? Pls

  6. #126
    arthordieux2's Avatar
    Join Date
    Aug 2012
    Gender
    male
    Location
    Poney-City
    Posts
    80
    Reputation
    10
    Thanks
    11
    My Mood
    Blah
    I think he's detected because at launch my ava crash ... but before it was not the case (sorry for my beautiful english )
    Last edited by arthordieux2; 12-22-2013 at 10:16 AM.

  7. #127
    Miky100's Avatar
    Join Date
    Jul 2013
    Gender
    male
    Location
    Uranus
    Posts
    196
    Reputation
    10
    Thanks
    17
    Quote Originally Posted by LazyZlash View Post
    How do you enable xhunter1
    once disabled stays disabled but dont worry it works even its disabled or not

  8. The Following User Says Thank You to Miky100 For This Useful Post:

    yesfredyes (12-23-2013)

  9. #128
    cool1143's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Posts
    2
    Reputation
    10
    Thanks
    0
    Well, im having a bit of a problem. On a new install of AVA, unless i use process hacker 2, i get the "the instruction refrenced at bla bla bla couldnt be read" error. And when i try to run the hack when AVA is running, it says the process is protected.

    But once i use process hacker 2 to disable xhunter1, i cant run AVA anymore, even after reboot/uninstall process hacker. This is with/without hacks, it just always gives a hack detected error.

    Any suggestions on how i can get my AVA to work again?
    Last edited by cool1143; 12-22-2013 at 01:39 PM.

  10. #129
    qazwsx231's Avatar
    Join Date
    Nov 2013
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0
    My Mood
    Fine
    Salut.
    Stii cumva daca pot sa fac hack-ul sa functioneze si pe windows x32 ? Este vre-un truc sau ceva ?

    ---------------------------------------------------------------------------------------------------------
    Hi .
    Anybody knows how to do hack to work on win x32?
    Last edited by qazwsx231; 12-22-2013 at 03:48 PM.

  11. #130
    qazwsx231's Avatar
    Join Date
    Nov 2013
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    0
    My Mood
    Fine
    Quote Originally Posted by cool1143 View Post
    Well, im having a bit of a problem. On a new install of AVA, unless i use process hacker 2, i get the "the instruction refrenced at bla bla bla couldnt be read" error. And when i try to run the hack when AVA is running, it says the process is protected.

    But once i use process hacker 2 to disable xhunter1, i cant run AVA anymore, even after reboot/uninstall process hacker. This is with/without hacks, it just always gives a hack detected error.

    Any suggestions on how i can get my AVA to work again?
    Hi . Mee too i got that problem and i solve it with reinstal the game (ava).

  12. #131
    Gun Adding Service's Avatar
    Join Date
    Dec 2013
    Gender
    male
    Posts
    2
    Reputation
    10
    Thanks
    0
    It wont works on my computer and I did all steps ;(

  13. #132
    avadealer's Avatar
    Join Date
    Sep 2013
    Gender
    male
    Location
    Everywhere you are!
    Posts
    39
    Reputation
    10
    Thanks
    2
    My Mood
    Mellow
    Guys help me. So, i run the hack with admin, then i run neowiz launcher with admin too. Then the game wont start, even the xincode wont start. And if it starts it says Ava procces failed and the game crushes. HELP ME PLEAS!

  14. #133
    rajanbaba's Avatar
    Join Date
    Jun 2011
    Gender
    male
    Posts
    8
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by Jabberwo0ck View Post
    To some they need to first open AVA, let it fully load, then open the hack.
    This works! Its not as good as the old one that finished the whole lockdown extreme in 5 secs and repeated... Hopefully speedhack can be added
    Nice music

  15. #134
    Dominik Holm's Avatar
    Join Date
    Feb 2012
    Gender
    male
    Posts
    82
    Reputation
    10
    Thanks
    10
    My Mood
    Yeehaw
    All still playing AVA hahah

  16. #135
    yesfredyes's Avatar
    Join Date
    May 2013
    Gender
    male
    Posts
    13
    Reputation
    10
    Thanks
    1
    My Mood
    Cynical
    Quote Originally Posted by avadealer View Post
    Guys help me. So, i run the hack with admin, then i run neowiz launcher with admin too. Then the game wont start, even the xincode wont start. And if it starts it says Ava procces failed and the game crushes. HELP ME PLEAS!
    Open the game normally go to option and set it to window mode both in game and in lobby. close AVA and try it again. this worked for me.

Page 9 of 18 FirstFirst ... 7891011 ... LastLast

Similar Threads

  1. [Help] Glitching Helpers
    By cpepablito in forum CrossFire Hacks & Cheats
    Replies: 34
    Last Post: 09-19-2009, 04:15 PM
  2. Tips and Helpers of weapons AR
    By tomyssj3 in forum Combat Arms Europe Hacks
    Replies: 9
    Last Post: 06-26-2009, 07:46 AM
  3. Moderator and helper positions
    By PyrexxHero® in forum Suggestions, Requests & Help
    Replies: 3
    Last Post: 04-13-2009, 01:28 PM
  4. [Helper]How to use crashable speedhack (SimpleChams)
    By jeezker in forum Combat Arms Europe Hacks
    Replies: 24
    Last Post: 03-01-2009, 08:36 AM
  5. Need Helper
    By aznsul in forum Combat Arms Hacks & Cheats
    Replies: 0
    Last Post: 09-20-2008, 08:47 PM