Page 14 of 24 FirstFirst ... 41213141516 ... LastLast
Results 196 to 210 of 354
  1. #196
    halo2fan120's Avatar
    Join Date
    Sep 2008
    Gender
    male
    Posts
    13
    Reputation
    10
    Thanks
    1
    mine doesnt work, it inject's fine but the menu wont open and if it does open every once and a while when i click start on a game it turns of AVA, please help (by turns it off it goes to desktop and AVA.exe stops responing and wont load, i waited for an hour and nothing happened)

  2. #197
    Zakurna's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Lawl Lé Paux
    Posts
    1,930
    Reputation
    16
    Thanks
    189
    My Mood
    Paranoid
    Quote Originally Posted by halo2fan120 View Post
    mine doesnt work, it inject's fine but the menu wont open and if it does open every once and a while when i click start on a game it turns of AVA, please help (by turns it off it goes to desktop and AVA.exe stops responing and wont load, i waited for an hour and nothing happened)
    You must read instructions THOROUGHLY.

  3. #198
    nofudgeplz's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    0
    My Mood
    Goofy

    Talking Help for some

    Some versions of Vista need Windows XP Service Pack 2 (that's the one I use) for the MPGH injector to work up to the AVA splash art, why isn't that in the help thread? I nearly went insane trying to find out WTF WAS GOING ON?!?!? (other then that, good work on still not being detected and such a great hack once you work out all the PAIN IN THE ASS compatibility issues)
    Last edited by nofudgeplz; 10-27-2009 at 11:14 PM.

  4. #199
    Zakurna's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Lawl Lé Paux
    Posts
    1,930
    Reputation
    16
    Thanks
    189
    My Mood
    Paranoid
    Quote Originally Posted by nofudgeplz View Post
    Some versions of Vista need Windows XP Service Pack 2 (that's the one I use) for the MPGH injector to work up to the AVA splash art, why isn't that in the help thread? I nearly went insane trying to find out WTF WAS GOING ON?!?!? (other then that, good work on still not being detected and such a great hack once you work out all the PAIN IN THE ASS compatibility issues)
    You could have used a Valkyrie injector for once.

  5. #200
    booooooooom's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    gothenburg
    Posts
    1
    Reputation
    10
    Thanks
    0
    My Mood
    Hungover

    Thumbs down

    it dosn't work!!!!! When i sran Valkyrie as an administartor it said Windows Vista Detected
    Setting Debug Privileges.
    Waiting for Process
    Process ID Found: 4376
    [Valkyrie] Injecting.
    Injected: AVAPUB.dll but in game i pressed the delete and insert button nothing happened.

  6. #201
    Houston's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Location
    The Netherlands
    Posts
    1,941
    Reputation
    175
    Thanks
    2,461
    My Mood
    Blah
    Quote Originally Posted by booooooooom View Post
    it dosn't work!!!!! When i sran Valkyrie as an administartor it said Windows Vista Detected
    Setting Debug Privileges.
    Waiting for Process
    Process ID Found: 4376
    [Valkyrie] Injecting.
    Injected: AVAPUB.dll but in game i pressed the delete and insert button nothing happened.
    same by me
    i've tryed evrything but nothing works anymore
    ow and Zakurna dont sead that its work
    its dont work anymore
    i have Windows Vista Ultimate 32 bits
    Last edited by Houston; 10-28-2009 at 02:08 PM.

  7. #202
    serious1342's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    4
    Reputation
    10
    Thanks
    0
    hey their is a new patch out can u give out new hacks for it please thanks 4 previous 1 really helped me out.

  8. #203
    Zakurna's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Lawl Lé Paux
    Posts
    1,930
    Reputation
    16
    Thanks
    189
    My Mood
    Paranoid
    Quote Originally Posted by Don Diablo View Post
    same by me
    i've tryed evrything but nothing works anymore
    ow and Zakurna dont sead that its work
    its dont work anymore
    i have Windows Vista Ultimate 32 bits
    Yes, it still does work.

  9. #204
    Houston's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Location
    The Netherlands
    Posts
    1,941
    Reputation
    175
    Thanks
    2,461
    My Mood
    Blah
    Quote Originally Posted by Zakurna View Post
    Yes, it still does work.
    but not for me
    what do you have
    i have Vista Ultimate 32 bits

  10. #205
    Zakurna's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Lawl Lé Paux
    Posts
    1,930
    Reputation
    16
    Thanks
    189
    My Mood
    Paranoid
    Quote Originally Posted by Don Diablo View Post
    but not for me
    what do you have
    i have Vista Ultimate 32 bits
    Windows Vista 64 bit.

  11. #206
    hackamuchman's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Posts
    26
    Reputation
    10
    Thanks
    1
    My Mood
    Bored
    i still havent gotten it working on my computer, its windows xp and i can open the menu and everything but AVA freezes every 5 seconds then i minimize the game and go back and it unfreezes for another 5 seconds

    any solutions? i havent heard anyone with this problem

  12. #207
    Makeshyft7's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Posts
    14
    Reputation
    10
    Thanks
    1
    My Mood
    Devilish
    I found a bypass that works with my injector. Just got lucky I guess, but all those who don't know why it won't work, its cause you dont have a bypass. Dont know what that is? you fail, then search google lazy ass.

  13. #208
    pwnednubs0's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Location
    jhkjhk
    Posts
    197
    Reputation
    10
    Thanks
    31
    My Mood
    Angelic
    hmm, that's strange. I still have this thing working perfectly from how they have the download...

  14. #209
    Zakurna's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Lawl Lé Paux
    Posts
    1,930
    Reputation
    16
    Thanks
    189
    My Mood
    Paranoid
    Quote Originally Posted by hackamuchman View Post
    i still havent gotten it working on my computer, its windows xp and i can open the menu and everything but AVA freezes every 5 seconds then i minimize the game and go back and it unfreezes for another 5 seconds

    any solutions? i havent heard anyone with this problem
    Turn off your antivirus.

  15. #210
    Gest3r's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    4
    Reputation
    10
    Thanks
    0
    My Mood
    Yeehaw
    I have done everything like in guide but its not working ... I inject (programm succesfully injects) i go to a.v.a server and i am pressing insert / delete buttons - nothing happends

    Maybe somebody can help?
    Sorry for my bad english.

Page 14 of 24 FirstFirst ... 41213141516 ... LastLast

Similar Threads

  1. the mpgh public hack?
    By imsocruel in forum CrossFire Hacks & Cheats
    Replies: 6
    Last Post: 10-03-2009, 01:30 PM
  2. Status on the MPGH VIP Hack?
    By mudkipscereal in forum CrossFire Hacks & Cheats
    Replies: 7
    Last Post: 07-23-2009, 09:06 PM
  3. [Question]Is the mpgh public hack patched?
    By EliteSlayer in forum Combat Arms Europe Hacks
    Replies: 8
    Last Post: 02-01-2009, 03:14 PM
  4. hey im havin problems with the mpgh chams hack...
    By srry20wnu in forum Combat Arms Hacks & Cheats
    Replies: 3
    Last Post: 01-09-2009, 07:47 PM
  5. help with the MPGH Pub Hack v1.01
    By Joshcarr2006 in forum Combat Arms Hacks & Cheats
    Replies: 4
    Last Post: 10-13-2008, 01:48 AM

Tags for this Thread