Page 9 of 24 FirstFirst ... 789101119 ... LastLast
Results 121 to 135 of 354
  1. #121
    frank12444's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    0
    well i placed in the same folder (desktop) all fine?

    but when i start ava no A.V.A.exe comes up to inject in...
    and when using the AVAPUB.exe (as ADMIN!!!) in says it could inject or it just doesn't do a singe thing...
    kinda weard hu?

  2. #122
    Scruffy's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    Florida
    Posts
    6,560
    Reputation
    344
    Thanks
    1,195
    It's AVA.exe, not A.V.A.exe

    Gifts
    Czar [x][x]
    Liz [x][x]

  3. #123
    Obama's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    The Black house
    Posts
    22,197
    Reputation
    870
    Thanks
    6,071
    My Mood
    Cool
    Thread updated by zakurna /

  4. #124
    duo386's Avatar
    Join Date
    Sep 2009
    Gender
    female
    Posts
    1
    Reputation
    10
    Thanks
    0
    it's working yet.
    i killed so many enemy. they are chaos and absurd. (thank you very much)

    but it disconnected server when 1~2minute later.
    i dont know why.
    pls reply for me.
    thanks and you are awesome!

  5. #125
    NevSemag's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    8
    Reputation
    10
    Thanks
    0
    My Mood
    Grumpy
    If i activated it, before with auto/normal or just before game starts, there doesn't happens anything at al if i activate it in game. (by pressing on Insert)

  6. #126
    tinyman33's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Location
    The Netherlands
    Posts
    19
    Reputation
    10
    Thanks
    3
    My Mood
    Confused
    :l

    For framework you need a disk!

  7. #127
    M101's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Posts
    5
    Reputation
    10
    Thanks
    0
    My Mood
    Bored
    Wallhack and Crosshair works ok but with Chams on the Characters become invisible

    this problem persists on Windows 7

    on Windows XP CHams work like it should

    any help guys would be appreciated

    P.S.
    already tried all compability modes and run as admin.

  8. #128
    mboc1014's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    17
    Reputation
    10
    Thanks
    3
    i have vista and ive done all the steps u suggested. ive tried perx and valkyrie and both have successfully injected the avapub.dll which is in my ava folder.

    my problem is that i dont see any letters in the top left while in game and also when i press insert i get a message box with /w and when i press delete nothing happens.

    Any help?

    P.S im pretty sure i have directx10 and .net framework 3.5 but how do i check to make sure i have them?

  9. #129
    Houston's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Location
    The Netherlands
    Posts
    1,941
    Reputation
    175
    Thanks
    2,461
    My Mood
    Blah
    Quote Originally Posted by mboc1014 View Post
    i have vista and ive done all the steps u suggested. ive tried perx and valkyrie and both have successfully injected the avapub.dll which is in my ava folder.

    my problem is that i dont see any letters in the top left while in game and also when i press insert i get a message box with /w and when i press delete nothing happens.

    Any help?

    P.S im pretty sure i have directx10 and .net framework 3.5 but how do i check to make sure i have them?
    i have the same problem..
    anyone can help us

  10. #130
    paulhaas's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    hawaii
    Posts
    160
    Reputation
    6
    Thanks
    1
    My Mood
    Amused
    rofl guys i can finaly get it to work no inivisible carecters and out side a game my guy is wallhacked and theres a crosshair but when i join a game INGAME it only shows crosshair

  11. #131
    Zakurna's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Lawl Lé Paux
    Posts
    1,930
    Reputation
    16
    Thanks
    189
    My Mood
    Paranoid
    Quote Originally Posted by paulhaas View Post
    rofl guys i can finaly get it to work no inivisible carecters and out side a game my guy is wallhacked and theres a crosshair but when i join a game INGAME it only shows crosshair
    Enable hack menu by pressing INSERT or DELETE.

  12. #132
    paulhaas's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    hawaii
    Posts
    160
    Reputation
    6
    Thanks
    1
    My Mood
    Amused
    Quote Originally Posted by Zakurna View Post
    Enable hack menu by pressing INSERT or DELETE.
    ive told you 100 TIMES i have fallowed ALL THE INSTRUCTIONS PERFECTLY
    IM NOT A NOOB I KNOW WHAT IM DOING

    NOTHING YOU QUOTE OF THE THREAD INSTRUCTIONS OR HELP THREAD ISNT SOMETHING IVE ALREADY TRIED!!!!

  13. #133
    Zakurna's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Lawl Lé Paux
    Posts
    1,930
    Reputation
    16
    Thanks
    189
    My Mood
    Paranoid
    Quote Originally Posted by paulhaas View Post
    ive told you 100 TIMES i have fallowed ALL THE INSTRUCTIONS PERFECTLY
    IM NOT A NOOB I KNOW WHAT IM DOING

    NOTHING YOU QUOTE OF THE THREAD INSTRUCTIONS OR HELP THREAD ISNT SOMETHING IVE ALREADY TRIED!!!!
    Read tutorial THOROUGHLY.

  14. #134
    SmokeyBear's Avatar
    Join Date
    May 2009
    Gender
    male
    Posts
    2,676
    Reputation
    26
    Thanks
    316
    Quote Originally Posted by mboc1014 View Post
    i have vista and ive done all the steps u suggested. ive tried perx and valkyrie and both have successfully injected the avapub.dll which is in my ava folder.

    my problem is that i dont see any letters in the top left while in game and also when i press insert i get a message box with /w and when i press delete nothing happens.

    Any help?

    P.S im pretty sure i have directx10 and .net framework 3.5 but how do i check to make sure i have them?
    run injector as admin

  15. #135
    paulhaas's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    hawaii
    Posts
    160
    Reputation
    6
    Thanks
    1
    My Mood
    Amused
    Quote Originally Posted by Zakurna View Post
    Read tutorial THOROUGHLY.
    christ ok here what i did

    downloaded rar to desktop

    extracted ALL INCLUDING INJECTOR INTO A NEW FOLDER ON THE DESKTOP
    run as admin and xp mode

    i have net framework and directx right

    i play ava and hacks seem to work in lobby but when i JOIN A GAME ONLY CROSSHAIR WORKS

    ive tried the settings.ini and enabling with delete

    same problem each time

Page 9 of 24 FirstFirst ... 789101119 ... LastLast

Similar Threads

  1. the mpgh public hack?
    By imsocruel in forum CrossFire Hacks & Cheats
    Replies: 6
    Last Post: 10-03-2009, 01:30 PM
  2. Status on the MPGH VIP Hack?
    By mudkipscereal in forum CrossFire Hacks & Cheats
    Replies: 7
    Last Post: 07-23-2009, 09:06 PM
  3. [Question]Is the mpgh public hack patched?
    By EliteSlayer in forum Combat Arms Europe Hacks
    Replies: 8
    Last Post: 02-01-2009, 03:14 PM
  4. hey im havin problems with the mpgh chams hack...
    By srry20wnu in forum Combat Arms Hacks & Cheats
    Replies: 3
    Last Post: 01-09-2009, 07:47 PM
  5. help with the MPGH Pub Hack v1.01
    By Joshcarr2006 in forum Combat Arms Hacks & Cheats
    Replies: 4
    Last Post: 10-13-2008, 01:48 AM

Tags for this Thread