Page 11 of 22 FirstFirst ... 91011121321 ... LastLast
Results 151 to 165 of 316
  1. #151
    Vexous's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    2
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by tinyman33 View Post
    Operating System- Vista
    Injector- AVAPUB
    Compatability- Admin ,Service Pack 2

    If i inject it then i get this error :

    Could not inject the hack.
    Restart the hack and try again...
    I get the same message. D=

  2. #152
    IHackSoWhat's Avatar
    Join Date
    Oct 2008
    Gender
    male
    Location
    sdfds
    Posts
    7
    Reputation
    10
    Thanks
    1
    My Mood
    Confused
    ya am getting same error so i used perx to inject it works except for chams maybe its becuz am using perx to inject it or something idk but chams not working

  3. #153
    zepwin's Avatar
    Join Date
    Sep 2008
    Gender
    male
    Posts
    75
    Reputation
    69
    Thanks
    8
    Chams work fine for me, did you make sure to download the newest version of the hack?

  4. #154
    shawnking's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Posts
    72
    Reputation
    10
    Thanks
    1
    My Mood
    Confused
    yes i have the newest hack. using perx injector. only face chams in lobby only. in game its a normal game. i think ijji put a anti-wallhak in my pc.. lol



  5. #155
    lphyxsius's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Location
    korea
    Posts
    29
    Reputation
    10
    Thanks
    1
    i just found out what is the god damn problem... is the freaking korean gameguard that is blocking the hack... sheeeet...

  6. #156
    shawnking's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Posts
    72
    Reputation
    10
    Thanks
    1
    My Mood
    Confused
    if i need to install the net framework. do i need to start from v1.1 to v3.5. or just 3.5 is fine?



  7. #157
    Corndog's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Location
    Salem, NH
    Posts
    10,139
    Reputation
    526
    Thanks
    2,906
    just 3.5 is fine.


    you dont have to go 1.1, 1.2, 1.3, Etc...

  8. #158
    shawnking's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Posts
    72
    Reputation
    10
    Thanks
    1
    My Mood
    Confused
    Quote Originally Posted by Corndog View Post
    just 3.5 is fine.


    you dont have to go 1.1, 1.2, 1.3, Etc...
    thank,
    how come i installed the 3.5 sp1 from microsoft and it keep asking me to update "3.5 sp1 family update from version 2.0 to 3.5, then it failed to update...

    + Microsoft .NET Framework 3.5 Service Pack 1 and .NET Framework 3.5 Family Update for .NET versions 2.0 through 3.5 (KB951847) x86



  9. #159
    Corndog's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Location
    Salem, NH
    Posts
    10,139
    Reputation
    526
    Thanks
    2,906
    i am not sure. did you say you are trying to update through Window's Update?


    maybe try manually downloading and installing it.

  10. #160
    shawnking's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Posts
    72
    Reputation
    10
    Thanks
    1
    My Mood
    Confused
    hey do u think my pc is too old for the hack and the game to run together?
    its like 5years old, dell dimension 8400, winXP home, Pentium4, 3.0ghz, 2gb ram, w/ ati radeon x300 vid card.
    im sry, im so noob....
    Last edited by shawnking; 10-22-2009 at 06:29 PM.



  11. #161
    Corndog's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Location
    Salem, NH
    Posts
    10,139
    Reputation
    526
    Thanks
    2,906
    it is possible that it's too old to run .net framework 3.5, which would mean you cannot run the hack.


    does anybody in your house have a newer computer that you can try it on sometime?
    that would be the only way to test.

  12. #162
    shawnking's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Posts
    72
    Reputation
    10
    Thanks
    1
    My Mood
    Confused
    Quote Originally Posted by Corndog View Post
    it is possible that it's too old to run .net framework 3.5, which would mean you cannot run the hack.


    does anybody in your house have a newer computer that you can try it on sometime?
    that would be the only way to test.
    the net framework installed sucessfully idk why windows updater want to update it...lol. i used to play crossfire using .dll cham/wallhack w/ v3.5 installed, like few months ago(4got when), they work great. then i stopped playin it///...later sometime, i reinstalled windows xp.
    Last edited by shawnking; 10-22-2009 at 07:43 PM.



  13. #163
    Zakurna's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Lawl Lé Paux
    Posts
    1,930
    Reputation
    16
    Thanks
    189
    My Mood
    Paranoid
    Quote Originally Posted by shawnking View Post
    hey do u think my pc is too old for the hack and the game to run together?
    its like 5years old, dell dimension 8400, winXP home, Pentium4, 3.0ghz, 2gb ram, w/ ati radeon x300 vid card.
    im sry, im so noob....
    The requirements are too high for you to run AVA.

  14. #164
    paulhaas's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    hawaii
    Posts
    160
    Reputation
    6
    Thanks
    1
    My Mood
    Amused
    Quote Originally Posted by Zakurna View Post
    All files that were provided NEEDS to be in the SAME folder.
    WELL DUH seriusly i have done EVERYTHING ON THE LIST

  15. #165
    mboc1014's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    17
    Reputation
    10
    Thanks
    3
    i have vista and ive done all the steps u suggested. ive tried perx and valkyrie and both have successfully injected the avapub.dll which is in my ava folder.

    my problem is that i dont see any letters in the top left while in game and also when i press insert i get a message box with /w and when i press delete nothing happens.

    Any help?

    P.S im pretty sure i have directx10 and .net framework 3.5 but how do i check to make sure i have them?

Page 11 of 22 FirstFirst ... 91011121321 ... LastLast

Similar Threads

  1. [Help Request] Why Cant I Use Hacks? Please Help
    By tongakilo in forum CrossFire Help
    Replies: 10
    Last Post: 05-25-2011, 04:27 AM
  2. [Help] Official "Help me thread"
    By EndRiT in forum CrossFire Hacks & Cheats
    Replies: 161
    Last Post: 02-24-2010, 06:29 AM
  3. IHelpers Official Help Thread!
    By IHelper in forum WarRock Help
    Replies: 20
    Last Post: 02-03-2010, 01:27 PM
  4. DAVES OFFICIAL HELP THREAD!
    By IHelper in forum Combat Arms Help
    Replies: 77
    Last Post: 11-13-2009, 07:12 PM
  5. Killzone's hack pack help thread.
    By Dextral in forum Combat Arms Hacks & Cheats
    Replies: 12
    Last Post: 08-18-2009, 02:07 PM

Tags for this Thread