Page 14 of 22 FirstFirst ... 41213141516 ... LastLast
Results 196 to 210 of 316
  1. #196
    DiDsTeRR's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    29
    Reputation
    10
    Thanks
    3
    My Mood
    Mellow
    Well you told me to post here, so i'll post here and add more info.

    Well i download the ZIP file and it says virus detected (AVAST! antivirus)
    so i do no action

    i open ZIP it pops up message saying ! "C:\Documents and Settings\Owner\My Documents\Downloads\MPGH AVA Public Hack.rar: Unexpected end of archive"

    but i get the .dll (thing i need)
    i extracted that to desktop

    then i open the injector (Valkyrie)

    i type the program as AVA.exe
    and i add new .dll from desktop the AVAPUB.exe

    and i auto inject , it works i go in game i press
    insert nothing, delete nothing.

    _______________
    i have XP
    and if need more info just ask.
    _______________
    can you help me?

  2. #197
    Zakurna's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Lawl Lé Paux
    Posts
    1,930
    Reputation
    16
    Thanks
    189
    My Mood
    Paranoid
    Quote Originally Posted by DiDsTeRR View Post
    Well you told me to post here, so i'll post here and add more info.

    Well i download the ZIP file and it says virus detected (AVAST! antivirus)
    so i do no action

    i open ZIP it pops up message saying ! "C:\Documents and Settings\Owner\My Documents\Downloads\MPGH AVA Public Hack.rar: Unexpected end of archive"

    but i get the .dll (thing i need)
    i extracted that to desktop

    then i open the injector (Valkyrie)

    i type the program as AVA.exe
    and i add new .dll from desktop the AVAPUB.exe

    and i auto inject , it works i go in game i press
    insert nothing, delete nothing.

    _______________
    i have XP
    and if need more info just ask.
    _______________
    can you help me?
    It is not "AVAPUB.exe"
    It is "avapub.dll"
    Try to disable your AntiVirus.

  3. #198
    DiDsTeRR's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    29
    Reputation
    10
    Thanks
    3
    My Mood
    Mellow
    Quote Originally Posted by Zakurna View Post
    It is not "AVAPUB.exe"
    It is "avapub.dll"
    Try to disable your AntiVirus.
    when i downloaded it was AVAPUB.exe , how do i get avapub.exe (lowercase)?

  4. #199
    Zakurna's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Lawl Lé Paux
    Posts
    1,930
    Reputation
    16
    Thanks
    189
    My Mood
    Paranoid
    Quote Originally Posted by DiDsTeRR View Post
    when i downloaded it was AVAPUB.exe , how do i get avapub.exe (lowercase)?
    Do not use AVAPUB.exe as an injector.
    Use Valkyrie.

  5. #200
    DiDsTeRR's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    29
    Reputation
    10
    Thanks
    3
    My Mood
    Mellow
    i am using valkyrie

    and i ment that i inject this dll file "AVAPUB.dll"

    but in game nothing pops up and its just normal

  6. #201
    Zakurna's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Lawl Lé Paux
    Posts
    1,930
    Reputation
    16
    Thanks
    189
    My Mood
    Paranoid
    Quote Originally Posted by DiDsTeRR View Post
    i am using valkyrie

    and i ment that i inject this dll file "AVAPUB.dll"

    but in game nothing pops up and its just normal
    I will show you a video soon.
    This WILL work PERFECTLY, I promise.

  7. #202
    DiDsTeRR's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    29
    Reputation
    10
    Thanks
    3
    My Mood
    Mellow
    Quote Originally Posted by Zakurna View Post
    I will show you a video soon.
    This WILL work PERFECTLY, I promise.
    alrighty

  8. #203
    Zakurna's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Lawl Lé Paux
    Posts
    1,930
    Reputation
    16
    Thanks
    189
    My Mood
    Paranoid
    Quote Originally Posted by DiDsTeRR View Post
    alrighty
    And.
    In the mean time, enjoy reality.

  9. #204
    Willard1337's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    6
    Reputation
    10
    Thanks
    1
    you keep referencing these 2 dll's? where is the other one?

  10. #205
    Zakurna's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Lawl Lé Paux
    Posts
    1,930
    Reputation
    16
    Thanks
    189
    My Mood
    Paranoid
    Quote Originally Posted by Willard1337 View Post
    you keep referencing these 2 dll's? where is the other one?
    There is only one.
    Sorry for the inconvenience.

  11. #206
    Willard1337's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    6
    Reputation
    10
    Thanks
    1
    yeah well i what am i missing then... when i press insert nothing happens

  12. #207
    Zakurna's Avatar
    Join Date
    Jun 2009
    Gender
    male
    Location
    Lawl Lé Paux
    Posts
    1,930
    Reputation
    16
    Thanks
    189
    My Mood
    Paranoid
    Quote Originally Posted by Willard1337 View Post
    yeah well i what am i missing then... when i press insert nothing happens
    I will show you a video soon.

  13. #208
    Expected's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Location
    Under the roof of US
    Posts
    11
    Reputation
    10
    Thanks
    0
    My Operating System: Vista x64
    What Injector I Am Using: Valkyrie
    What AVA's Settings Are (Compatibility And Admin Settings): Tried in Admin tried in XP compatibility.
    does not work.

    Other Details: Game just works like all the time, just that menu or hack doesn't work at all.... I think i did everything right i don't even know what im doing wrong !!

    Here's the screen shot of what is says.
    It says inject completed
    but i get nothing when i press insert ( /w <-- pops out ) delete. ( nothing)


  14. #209
    hackamuchman's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Posts
    26
    Reputation
    10
    Thanks
    1
    My Mood
    Bored
    os: win xp sp3
    injector: one given in avapub, perx, and valkyrie(not all at once, seperate attempts)
    AVA setting: no compat modes used
    error message: no error
    D/C: no d/c
    details: inject fine, but will not open menu when insert is pressed or delete, i have tried manually turning them on but that did not work either.

  15. #210
    shawnking's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Posts
    72
    Reputation
    10
    Thanks
    1
    My Mood
    Confused
    i went to some site yesterday. many people have problems on using AVA wallx, and they said many people w/ service pack 3 can't make the hack working. im not saying this will 100% work if u downgrade ur system to SP2, but it good thing to let others know. i do not know how to downgrade SP3 to SP2, if anybody can tell me....thanks..



Page 14 of 22 FirstFirst ... 41213141516 ... LastLast

Similar Threads

  1. [Help Request] Why Cant I Use Hacks? Please Help
    By tongakilo in forum CrossFire Help
    Replies: 10
    Last Post: 05-25-2011, 04:27 AM
  2. [Help] Official "Help me thread"
    By EndRiT in forum CrossFire Hacks & Cheats
    Replies: 161
    Last Post: 02-24-2010, 06:29 AM
  3. IHelpers Official Help Thread!
    By IHelper in forum WarRock Help
    Replies: 20
    Last Post: 02-03-2010, 01:27 PM
  4. DAVES OFFICIAL HELP THREAD!
    By IHelper in forum Combat Arms Help
    Replies: 77
    Last Post: 11-13-2009, 07:12 PM
  5. Killzone's hack pack help thread.
    By Dextral in forum Combat Arms Hacks & Cheats
    Replies: 12
    Last Post: 08-18-2009, 02:07 PM

Tags for this Thread